Firefox - High CPU Usage & YouTube Crashes

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
ehamady
Fan
Fan
Posts: 153
Joined: Tue Jun 15, 2010 12:30 am
Windows Version: Windows 7 Home Premium 64-bit
Avant Version: 2015 Ultimate Build 12
Default engine: IE11 Standards
IE Version: IE11
Skin: AthenX

Firefox - High CPU Usage & YouTube Crashes

Post by ehamady » Mon Feb 06, 2017 1:06 am

Firefox Rendering Engine problems:

1. If I open 3 tabs the Avant Gecko Engine uses 70%+ of my CPU. Consequently, browsing slows down to a crawl.

2. When I watch YouTube videos the browser crashes with a "not responding" message. The audio of the video continues to play even after the browser shuts down.

------
This happens on 3 laptops at 3 different locations.
When I run run Firefox on its own, it runs very fast with little CPU usage and no YouTube problems. So the problems are in the Avant browser.
Plus, the browser never tells me when a new version is available at browser startup.

DUNSEL
Avant Fanatic
Avant Fanatic
Posts: 237
Joined: Wed Apr 28, 2004 11:44 pm
Windows Version: Windows 7 ultimate 64 bit.
Avant Version: Always the latest.
Default engine: Gecko
IE Version: 11
Skin: Stickers on blacksglass
Location: Manhattan , NY
Contact:

Re: Firefox - High CPU Usage & YouTube Crashes

Post by DUNSEL » Mon Feb 06, 2017 11:55 am

My levels are nowhere near that high, but the gecko engine definitely uses processor, constantly. It's never add zero use even when idle.
I don't do drugs. I get the same effect just standing up fast

Anderson
Support Staff
Support Staff
Posts: 571
Joined: Wed Oct 30, 2002 2:11 am
Windows Version: Windows
Avant Version:
Contact:

Re: Firefox - High CPU Usage & YouTube Crashes

Post by Anderson » Wed Feb 08, 2017 11:45 am

Seems Firefox 51 is not stable enough. I just revert it back to Firefox 50.

I will do more study on Firefox 51.

Post Reply

Who is online

Users browsing this forum: Bing [Bot]