Avant with Chrome Engine Voice Search says No Internet Connection

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
uje0003
Newbie
Newbie
Posts: 3
Joined: Mon Aug 16, 2010 5:14 am
Windows Version: XP
Avant Version: 11.7 build 46
IE Version: IE8

Avant with Chrome Engine Voice Search says No Internet Connection

Post by uje0003 » Fri Nov 25, 2016 2:02 am

When I click on the little microphone in the search engine text box a message says "No Internet Connection" but I obviously have an Internet connection because I am on Google's site. I then use Cortana's voice search by clicking the microphone at the bottom of my screen (taskbar) and it completely works. If I use Google Chrome browser and click the little microphone icon in the Google search box, it works perfectly. Just not in Avant with the Google Chrome Engine as the default. I chose this for the purpose of being able to use the voice search like I do in Chrome. I prefer Avant to Chrome or IE or Firefox. But I use them all. I just wish Avant with Chrome engine would be able to use the voice search feature. It does this on all 3 laptops and 2 desktops in our house when we use Avant. Right now we are just using Cortana but Cortana will only let you use Bing as a search engine. While I understand why Microsoft did that, I don't like my hand being forced because if I want to use Google as a search engine, I should be able to. Bing is fine as well, just don't like being forced into something.

If you could maybe give me an idea of some setting I could change in Avant Browser Options, I'd appreciate it... or a firewall issue. Thank you

Post Reply

Who is online

Users browsing this forum: No registered users