Search found 6114 matches

by bigC
Tue Dec 29, 2015 7:42 pm
Forum: Avant Browser Bug Reports
Topic: Facebook apps won't load
Replies: 0
Views: 2634

Facebook apps won't load

I can't get facebook apps to load under the Firefox engine. The Scrabble app just says "loading..." endlessly and the AlphaBetty game says "You need Flash Player to play AlphaBetty Saga!" which I have the latest version of already.. I have to switch to IE rendering to make them work. Does anyone els...
by bigC
Tue May 19, 2015 4:14 pm
Forum: General Discussion
Topic: Oh my Bill Gates!
Replies: 2
Views: 2259

Re: Oh my Bill Gates!

Yummy, poo water, my faves.
by bigC
Tue Feb 10, 2015 10:04 pm
Forum: General Discussion
Topic: Rumors Adblock Plus Receiving Payments
Replies: 4
Views: 2178

Re: Rumors Adblock Plus Receiving Payments

Yeah but you can still block those ads. They just have an option to allow certain unobtrusive ads to show if you want.
by bigC
Mon Oct 06, 2014 6:34 pm
Forum: Avant Browser Discussion
Topic: Remove pop-up window when downloading files
Replies: 5
Views: 2459

Re: Remove pop-up window when downloading files

Try Tools > Downloads then hit Options and uncheck "Take over browser's file download"
by bigC
Wed Jul 30, 2014 3:51 pm
Forum: Avant Browser Help
Topic: Embedded videos autoplay
Replies: 15
Views: 1426

Re: Embedded videos autoplay

Hi xiaobing Could you please give us a test link? http://videoeta.com/news/4394/teaser-trailer-for-final-hobbit-film-is-epic/ or http://www.neowin.net/forum/topic/1151164-tnts-legends/page-2#entry596511739 Edit: I don't know what happened but the videos aren't auto playing anymore. ?? Gremlins I gue...
by bigC
Tue Jul 29, 2014 9:13 pm
Forum: Avant Browser Help
Topic: Embedded videos autoplay
Replies: 15
Views: 1426

Embedded videos autoplay

Why is Avant suddenly playing embedded videos automatically? I used to have to hit play but now, today, they just start playing by themselves. It's annoying especially when there are multiple videos on a page and they all start playing at once.. I use Firefox rendering and these are youtube videos I...
by bigC
Sat Oct 19, 2013 6:45 pm
Forum: Forum Discussion
Topic: We've been here awhile
Replies: 3
Views: 2330

Re: We've been here awhile

Wow, 10 years...
by bigC
Fri Apr 26, 2013 7:10 pm
Forum: Avant Browser Help
Topic: Mendeley Web Importer
Replies: 3
Views: 795

Re: Mendeley Web Importer

Doing what that page says should work,
, or you can right-click this button and choose to add this link to your bookmarks.
by bigC
Tue Apr 23, 2013 8:04 pm
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 1703

Re: no roboform in Ultimate 2013 bld 23

To use roboform under firefox engine in Avant:

Check that RF is enabled in Tools>Mozilla firefox>Add-ons>extensions

If the toolbar still doesn't show up, then right click a page > show roboform toolbar
by bigC
Sun Apr 14, 2013 7:08 pm
Forum: Avant Browser Help
Topic: Tool bar missing in compact view
Replies: 11
Views: 1780

Re: Tool bar missing in compact view

Mike C. wrote:How do I tell which skin?
Right click a toolbar > Skins
by bigC
Tue Apr 09, 2013 8:15 pm
Forum: Avant Browser Requests
Topic: Changes to the installer
Replies: 9
Views: 937

Re: Changes to the installer

Update only is a great idea.. I'd like to see that added.
by bigC
Thu Apr 04, 2013 7:03 pm
Forum: Avant Browser Help
Topic: Some websites appear narrow
Replies: 16
Views: 1875

Re: Some websites appear narrow

The bbc site looks ok here. Can you post a screenshot of what you see?
by bigC
Tue Apr 02, 2013 9:28 pm
Forum: General Discussion
Topic: Googe search window disapears
Replies: 9
Views: 1388

Re: Googe search window disapears

Are you really still using Avant 11.7 build 23, like it says in your forum profile? That's an ancient version (3-1/2 years old). Updating might solve your problem. No, I'm using the latest Avant version. I'd like to update that information, but do not see how. Here http://forum.avantbrowser.com/ucp...
by bigC
Wed Mar 27, 2013 6:53 pm
Forum: Avant Browser Bug Reports
Topic: Your browser is not supported by YouTube
Replies: 2
Views: 964

Re: Your browser is not supported by YouTube

Set Tools-> Default Rendering Engine to IE9 Standards and restart Avant

You probably have it set to ie compatible
by bigC
Thu Mar 21, 2013 7:06 pm
Forum: Avant Browser Help
Topic: HELP!!! I lost all my bookmarks!
Replies: 30
Views: 2176

Re: HELP!!! I lost all my bookmarks!

Try deleting all files in C:\Documents and Settings\gadi\Application Data\Avant Profiles\.default\bookmarks then copy your OLD bookmarks.dat (dated March 2) to that folder, so bookmarks.dat is the only file there.
by bigC
Fri Mar 15, 2013 6:56 pm
Forum: Avant Browser Resolved Issues
Topic: Google search through the address bar
Replies: 5
Views: 1394

Re: Google search through the address bar

No sorry, things must have changed. Is it the same for all rendering modes?
by bigC
Thu Mar 14, 2013 9:32 pm
Forum: Avant Browser Requests
Topic: Tool bars & buttons not available for FF & Chrome addons
Replies: 16
Views: 1849

Re: Tool bars & buttons not available for FF & Chrome addons

The only downside is you'll have to reposition all your other buttons again as they will return to the dialog as well.
by bigC
Thu Mar 14, 2013 7:41 pm
Forum: Avant Browser Requests
Topic: Tool bars & buttons not available for FF & Chrome addons
Replies: 16
Views: 1849

Re: Tool bars & buttons not available for FF & Chrome addons

I had one extension that put a button in the FF UI. I managed to make the button appear in the Customize area by clicking Restore Default Set on the Customize Toolbar dialog
by bigC
Mon Mar 11, 2013 10:16 pm
Forum: Avant Browser Discussion
Topic: AB download speed
Replies: 8
Views: 1229

Re: AB download speed

Same here, what gives?