Adobe PDF files do not open in browser window

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
pilgrim
Newbie
Newbie
Posts: 16
Joined: Wed Dec 10, 2003 8:58 pm
Avant Version:

Adobe PDF files do not open in browser window

Post by pilgrim » Sun Feb 01, 2004 8:32 pm

Adobe PDF files do not open in browser window

avant 9.01 build 100
ie 6
XP

I upgraded to adobe 6.01 and now when I come to a page that has a pdf, it no longer "loads" or opens in a browser window. I get a new window with a tiny icon in the corner.
I can take the URL and download it, and the have Adobe Acrobat 6.01 open it

Have I changed a setting in adobe or avant?
These extra steps are not nice :-)

thanks all

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Adobe

Post by hornakapopolis » Sun Feb 01, 2004 9:17 pm

Do you have the "Display PDF in browser" option checked under "Internet" in Preferences?

Mine is working fine, but I've noticed the past few versions of Reader it's been loading more and more slowly

vtel57
AvantGuard
AvantGuard
Posts: 3665
Joined: Tue May 06, 2003 10:35 pm
Windows Version: N/A
Avant Version: N/A
Default engine: N/A
IE Version: N/A
Skin: N/A
Location: Tampa, Florida, USA
Contact:

Post by vtel57 » Mon Feb 02, 2004 12:41 am

The option to have .pdfs open in or out of the browser is in the Preferences section of Adobe, not Avant.

Later...
Image

V. T. Eric Layton
***Tempus Fugits***

pilgrim
Newbie
Newbie
Posts: 16
Joined: Wed Dec 10, 2003 8:58 pm
Avant Version:

Re: Adobe

Post by pilgrim » Mon Feb 02, 2004 1:19 am

[quote="hornakapopolis"]Do you have the "Display PDF in browser" option checked under "Internet" in Preferences?

Yes.......its checked

its acrobat reader, the free one

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

This might not do anything

Post by hornakapopolis » Mon Feb 02, 2004 2:56 pm

You might try unchecking it with the browser closed. Then closing Reader and re-opening it to check it again. On mine it ran a little installer or something when I checked mine. Maybe this will re-configure everything to work correctly?

Locked