alt+s problem in google window

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
szandor
Newbie
Newbie
Posts: 6
Joined: Mon Mar 11, 2013 10:28 pm
Windows Version: windows 7
Avant Version: ultimate 2013
Default engine: mozilla firefox
IE Version: ie9
Skin: crystal

alt+s problem in google window

Post by szandor » Mon Mar 11, 2013 10:45 pm

Good Evening.
I am writting to you, because I hava a problem with my Avant Browser.
When I press Alt + S in google window, it's supposed to be ' ś " in polish language but a window 'Save as' opens instead. (this window ought to be opened by a combination of keys Ctrl+S )
I do not really know what to do with this problem.
Yours faithfully. Szandor

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: alt+s problem in google window

Post by xiaobing » Tue Mar 12, 2013 3:47 am

Is "google window" a page opened with chrome engine?

ALT + S is the shortcut to make the search bar gets focus in Avant browser.

szandor
Newbie
Newbie
Posts: 6
Joined: Mon Mar 11, 2013 10:28 pm
Windows Version: windows 7
Avant Version: ultimate 2013
Default engine: mozilla firefox
IE Version: ie9
Skin: crystal

Re: alt+s problem in search window (search bar)

Post by szandor » Tue Mar 12, 2013 8:10 pm

Thank you for your quick response. It is not actually a google window, but small search window in Avant Browser toolbar. When I want to write something using polish language signs (which normally works by pressing ALT + letter key, which in this case is "S") it pops out a command "save as", which by the way never happened before. I made upgrade to 2013 version of Avant Browser and since then I have this problem. For example: when I want to write snail in polish - ślimak - I can not do this, because when I press alt+s (to make letter "ś") it gives me a command "save as".

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: alt+s problem in google window

Post by xiaobing » Wed Mar 13, 2013 4:15 am

I changed my non-unicode and input language to polish, but alt+S only bring my focus to search bar.
Is there still other thing I need to change to input polish letters?

what will happen if you press ctrl+S?

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: alt+s problem in search window (search bar)

Post by mbrazil » Wed Mar 13, 2013 5:04 am

szandor wrote:Thank you for your quick response. It is not actually a google window, but small search window in Avant Browser toolbar. When I want to write something using polish language signs (which normally works by pressing ALT + letter key, which in this case is "S") it pops out a command "save as", which by the way never happened before. I made upgrade to 2013 version of Avant Browser and since then I have this problem. For example: when I want to write snail in polish - ślimak - I can not do this, because when I press alt+s (to make letter "ś") it gives me a command "save as".
Are you running a keyboard macro program or some other program that might be redefining or interfering with the Alt+S key combination?

szandor
Newbie
Newbie
Posts: 6
Joined: Mon Mar 11, 2013 10:28 pm
Windows Version: windows 7
Avant Version: ultimate 2013
Default engine: mozilla firefox
IE Version: ie9
Skin: crystal

Re: alt+s problem in google window (search bar)

Post by szandor » Wed Mar 13, 2013 8:10 pm

When I squeeze ctr + s opens the Save As window, as in the past and it is correct.
When you turn on alt + s opens a Save As window, and should be Polish letter "Ś"(which is the top of the line s) and it is wrong.
Two different activities the same result. This happens in the toolbar search bar: google, avantfind,yahoo.

wazib
Avant Fanatic
Avant Fanatic
Posts: 314
Joined: Fri Nov 27, 2009 4:23 pm
Windows Version: Win 10 Pro 64
Avant Version: 2017 Ultimate b.7
Default engine: Firefox
IE Version: 11.0
Skin: crystal
Location: Bydgoszcz, Poland

Re: alt+s problem in google window

Post by wazib » Wed Mar 13, 2013 8:47 pm

I concern that but it happened always (not in google window). My Windows language is polish. In all applications alt+s (right - Alt Gr) generic "ś" (special polish language character) but in Avant Browser (cursor moved on search text field) open window "Save as" like ctrl+s.
Press Ctrl+s also open dialog "Save As".

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: alt+s problem in google window

Post by xiaobing » Thu Mar 14, 2013 3:36 am

Do you remember the last version of Avant browser it works?

I have a question, since alt+S is the shortcut to bring focus to search bar in avant, when you press alt+S the focus goes to search bar first and then appear the polish letter? If so, how do you input polish letter in other text field(address bar, text field in page for example)?

wazib
Avant Fanatic
Avant Fanatic
Posts: 314
Joined: Fri Nov 27, 2009 4:23 pm
Windows Version: Win 10 Pro 64
Avant Version: 2017 Ultimate b.7
Default engine: Firefox
IE Version: 11.0
Skin: crystal
Location: Bydgoszcz, Poland

Re: alt+s problem in google window

Post by wazib » Thu Mar 14, 2013 6:15 am

It concern Avant Browser 2013 build 21 Firefox engine.
since alt+S is the shortcut to bring focus to search bar in avant, when you press alt+S the focus goes to search bar first and then appear the polish letter?
When I have a focus on main window of Avant (not a search text) shortcut Alt+s nothing do (both left Alt and right). But if I activate cursor in search text (focus on search text) open dialog "Save as" (only right Alt, push left Alt+s - nothing do).
If so, how do you input polish letter in other text field(address bar, text field in page for example)?
In other text fields (for instance in Organize Bookmarks, Organize Autofills or here) I can enter polish letter "ś" normal without problem (right Alt Gr+s).

szandor
Newbie
Newbie
Posts: 6
Joined: Mon Mar 11, 2013 10:28 pm
Windows Version: windows 7
Avant Version: ultimate 2013
Default engine: mozilla firefox
IE Version: ie9
Skin: crystal

Re: alt+s problem in google window

Post by szandor » Thu Mar 14, 2013 4:41 pm

xiaobing wrote:Do you remember the last version of Avant browser it works?

I have a question, since alt+S is the shortcut to bring focus to search bar in avant, when you press alt+S the focus goes to search bar first and then appear the polish letter? If so, how do you input polish letter in other text field(address bar, text field in page for example)?

Yes, the last version of Avant browser it works ok there is Ultimate 2012 build 217

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: alt+s problem in google window

Post by xiaobing » Fri Mar 15, 2013 2:52 am

Confirmed. Right Alt + S is the correct shortcut to input polish letter.

szandor
Newbie
Newbie
Posts: 6
Joined: Mon Mar 11, 2013 10:28 pm
Windows Version: windows 7
Avant Version: ultimate 2013
Default engine: mozilla firefox
IE Version: ie9
Skin: crystal

Re: alt+s problem in google window

Post by szandor » Sun Mar 17, 2013 5:42 pm

When you can expect to correct the error. Regards Szandor

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: alt+s problem in google window

Post by xiaobing » Mon Mar 18, 2013 1:25 am

Generally speaking, most of the bugs will be fixed in next version.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: alt+s problem in google window

Post by xiaobing » Thu Mar 28, 2013 12:15 pm

Fixed in 2013 build 22

szandor
Newbie
Newbie
Posts: 6
Joined: Mon Mar 11, 2013 10:28 pm
Windows Version: windows 7
Avant Version: ultimate 2013
Default engine: mozilla firefox
IE Version: ie9
Skin: crystal

Re: alt+s problem in google window

Post by szandor » Fri Mar 29, 2013 9:40 pm

Thank you, everything works ok in version 2013 build 22.

Post Reply