2018 build 1 unfixed problems

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
mathman
Avantic
Avantic
Posts: 927
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

2018 build 1 unfixed problems

Post by mathman » Fri Feb 23, 2018 10:24 pm

1. Firefox rendering engine still does not work. Try to load something and it is blank.
2. Avant forum loading is very slow.

creep
Avant Fanatic
Avant Fanatic
Posts: 223
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

Re: 2018 build 1 unfixed problems

Post by creep » Fri Feb 23, 2018 10:44 pm

Oh ... you're on W10 but Firefox not working ... so it's not just W7 ...

User avatar
Earthy
Newbie
Newbie
Posts: 10
Joined: Fri May 20, 2011 8:13 pm
Windows Version: Windows 10 Pro - 64k
Avant Version: Ultimate 2018 Build 1
Default engine: Firefox
IE Version: IE11 / Fiefox 59
Skin: Aluminium
Location: England UK

Re: 2018 build 1 unfixed problems

Post by Earthy » Mon Feb 26, 2018 11:34 pm

When you open every new page with Firefox more often than not you have to right click on it to get it to appear

Have you tried that

Its a bit of a pain
Avant is the greatest

BJSmith
Newbie
Newbie
Posts: 6
Joined: Fri Apr 22, 2011 2:17 am
Windows Version: Windows 10 Home Premium 64-bit
Avant Version: Ultimate 2017 Build 12
Default engine: Firefox
IE Version: 11.726.15063.0
Skin: Windows Traditional

Re: 2018 build 1 unfixed problems

Post by BJSmith » Sun Mar 04, 2018 5:15 am

My Firefox engine won't even load anymore. I select it as the default rendering engine, refresh the tabs and it pauses for a few seconds and the purple "something went wrong" screen shows up and the firefox logo doesn't even show at the far right of the address bar. So I'm having to use the IE11 Standards engine. I've even reinstalled it and nothing

User avatar
schmitz
Semi-Fan
Semi-Fan
Posts: 55
Joined: Thu Apr 19, 2012 10:54 pm
Windows Version: Win7-Pro-64
Avant Version: Ultimate 2018 Build 1
Default engine: FireFox
IE Version: IE11
Skin: Win Traditional
Location: Germany

Re: 2018 build 1 unfixed problems

Post by schmitz » Thu Mar 08, 2018 9:34 am

Yep, only blanks tabs on Firefox-engine. not running at all

JonasDienst
Newbie
Newbie
Posts: 5
Joined: Sun Feb 22, 2015 9:06 am
Windows Version: Windows
Avant Version: Ultimate 2015 build 9
Default engine: Firefox 57.0.0.6536
IE Version: N/A
Skin: Windows Traditional

Re: 2018 build 1 unfixed problems

Post by JonasDienst » Sat Mar 17, 2018 10:34 am

I still have the same Problems at all divices. It is very dissapointing that no Admin gives an answer. Just to confirm the bug und say that they are fixing it would make me happy.

User avatar
schmitz
Semi-Fan
Semi-Fan
Posts: 55
Joined: Thu Apr 19, 2012 10:54 pm
Windows Version: Win7-Pro-64
Avant Version: Ultimate 2018 Build 1
Default engine: FireFox
IE Version: IE11
Skin: Win Traditional
Location: Germany

Re: 2018 build 1 unfixed problems

Post by schmitz » Tue Mar 20, 2018 10:11 pm

yep, just tested again, and AvantBrowser is absolutly unusable. I have switched to Mozilla FireFox now, it´s great.

User avatar
Earthy
Newbie
Newbie
Posts: 10
Joined: Fri May 20, 2011 8:13 pm
Windows Version: Windows 10 Pro - 64k
Avant Version: Ultimate 2018 Build 1
Default engine: Firefox
IE Version: IE11 / Fiefox 59
Skin: Aluminium
Location: England UK

Re: 2018 build 1 unfixed problems

Post by Earthy » Thu Mar 22, 2018 3:59 pm

Mine still works quite well somehow, luckily
I usually, not always, have to right click on a new page to get it to appear

I am on Windows 10 Pro - 64k
Avant is the greatest

User avatar
schmitz
Semi-Fan
Semi-Fan
Posts: 55
Joined: Thu Apr 19, 2012 10:54 pm
Windows Version: Win7-Pro-64
Avant Version: Ultimate 2018 Build 1
Default engine: FireFox
IE Version: IE11
Skin: Win Traditional
Location: Germany

Re: 2018 build 1 unfixed problems

Post by schmitz » Mon Mar 26, 2018 10:13 pm

I have the "White & Purple Screen Browser" now

User avatar
pkchu520
Fan
Fan
Posts: 127
Joined: Tue Dec 08, 2009 11:38 pm
Windows Version: Windows 10
Avant Version: Ultimate 2017 built latest
Default engine: IE11 Standards
IE Version: IE11
Skin: Crystal

Re: 2018 build 1 unfixed problems

Post by pkchu520 » Tue Apr 10, 2018 12:41 am

Every revision and update is worse than the previous one. And there is absolutely no support at all.
Pablo
Avant Browser Ultimate 2017 build latest
Default rendering engine: IE11 standard
IE version: IE11
Windows version: Windoes 10

User avatar
pkchu520
Fan
Fan
Posts: 127
Joined: Tue Dec 08, 2009 11:38 pm
Windows Version: Windows 10
Avant Version: Ultimate 2017 built latest
Default engine: IE11 Standards
IE Version: IE11
Skin: Crystal

Re: 2018 build 1 unfixed problems

Post by pkchu520 » Tue Apr 10, 2018 1:06 am

Why Anderson releases a new version without thoroughly testing it baffles me.

New version doesn't fix bugs from the old ones; but rather creates more problems.

Agree?
Pablo
Avant Browser Ultimate 2017 build latest
Default rendering engine: IE11 standard
IE version: IE11
Windows version: Windoes 10

Post Reply