avant ultimate 2017 build 12

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
mathman
Avantic
Avantic
Posts: 922
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

avant ultimate 2017 build 12

Post by mathman » Sun Nov 26, 2017 10:00 pm

Can't open any web sites. Reinstalled build 10.

mathman
Avantic
Avantic
Posts: 922
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: avant ultimate 2017 build 12

Post by mathman » Sun Nov 26, 2017 11:43 pm

Above comment is for windows 10. For windows 7 some web sites will load, but not Avant forum, etc. In both windows I went back to build 10. Avant forum response is much slower than anything else in build 10..

ED-209
Newbie
Newbie
Posts: 20
Joined: Fri Oct 24, 2008 1:01 pm
Windows Version: Windows 7 SP-1 (+ all updates)
Avant Version: Ultimate 2017 (most recent build)
Default engine: Firefox (usually)
IE Version: IE-11
Skin: Crystal
Location: NH, USA

Re: avant ultimate 2017 build 12

Post by ED-209 » Mon Nov 27, 2017 2:20 pm

I installed Build 12 last night and immediately could not open any web sites using the Firefox engine; both IE11 and Chrome engines worked fine. Site would "appear" to load with the site name appearing in the tab once the progress "bar" (background color in the URL field) completed but the actual window of the tab would remain totally blank. I'll be switching back to Build 10 later today.

On a separate note, this forum is incredibly slow in Build 10.

mathman
Avantic
Avantic
Posts: 922
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: avant ultimate 2017 build 12

Post by mathman » Mon Nov 27, 2017 9:44 pm

I use the Firefox engine. I did not try the others for build 12.

User avatar
Mr_Bass-Singer
Semi-Fan
Semi-Fan
Posts: 54
Joined: Fri Dec 26, 2003 5:59 am
Windows Version: Windows 7 Ultimate [64-bit]
Avant Version: Ultimate 2016, build 8
Default engine: Firefox
IE Version: IE 11
Skin: Dream
Location: Central Ohio; USA

Re: avant ultimate 2017 build 12

Post by Mr_Bass-Singer » Tue Nov 28, 2017 3:13 am

Ooh, ME TOO! ME TOO!! :wave: Nada for webpages on Firefox; they appear to load but are invisible!! :shock: :thumbdown: Reverted back to build 10 until a fix is made! :crazy:

BJSmith
Newbie
Newbie
Posts: 5
Joined: Fri Apr 22, 2011 2:17 am
Windows Version: Windows 10 Home Premium 64-bit
Avant Version: Ultimate 2017 Build 12
Default engine: Firefox
IE Version: 11.726.15063.0
Skin: Windows Traditional

Re: avant ultimate 2017 build 12

Post by BJSmith » Wed Nov 29, 2017 7:32 am

Does it for me too on FF. If I right-click on the page, then it'll appear. But it does get annoying!

JonasDienst
Newbie
Newbie
Posts: 4
Joined: Sun Feb 22, 2015 9:06 am
Windows Version: Windows
Avant Version: Ultimate 2015 build 9
Default engine: Firefox 57.0.0.6536
IE Version: N/A
Skin: Windows Traditional

Re: avant ultimate 2017 build 12

Post by JonasDienst » Fri Dec 01, 2017 1:26 pm

I have the same problem. When I open a new tab, I can't see the side. But it has been loadet. When I change the size of the browser window, I can see the side.

User avatar
Victor Delta
Fan
Fan
Posts: 179
Joined: Thu Sep 18, 2003 10:28 pm
Windows Version: Windows 10
Avant Version: Ultimate 2017 b10
Default engine: Firefox
IE Version: IE 11
Skin: Office XP
Location: Poole, UK

Re: avant ultimate 2017 build 12

Post by Victor Delta » Sun Dec 03, 2017 12:19 am

Same problem here. Blank (white) pages using Firefox. Reverted to build 10.

mathman
Avantic
Avantic
Posts: 922
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: avant ultimate 2017 build 12

Post by mathman » Sun Dec 03, 2017 4:24 pm

I tried it with IE 11. It appears to work properly, most of the time.

Kali
Newbie
Newbie
Posts: 24
Joined: Tue Nov 27, 2012 3:44 pm
Windows Version: Windows 7 Ultimate 64-bit
Avant Version: Ultimate 2016 build 5
Default engine: Firefox
IE Version: IE 11.0.9600.17914
Skin: AthenX

Re: avant ultimate 2017 build 12

Post by Kali » Fri Dec 08, 2017 12:32 pm

I just updated to 2017b12
In Firefox a freshly loaded site only shows after resizing the browser window or changing tabs.
(Also posted this remark in similar post about 2017b12.)

Also, Search option from context menu isn't working anymore. (Mouse > select phrase > click right > Search.)

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 488
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2017 build 12 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: avant ultimate 2017 build 12

Post by Nederpietos » Fri Dec 08, 2017 1:48 pm

Kali wrote:
Fri Dec 08, 2017 12:32 pm
Also, Search option from context menu isn't working anymore. (Mouse > select phrase > click right > Search.)
Yeah, i noticed this also. (fix it please Mr Anderson)

creep
Avant Fanatic
Avant Fanatic
Posts: 219
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

Re: avant ultimate 2017 build 12

Post by creep » Sat Dec 09, 2017 8:21 am

Me too.
Tried 2017 12 last week and couldn't open any websites. Went back to 2017 10.

Tried again just now (in case it cured itself ... ) and same result. I'm now waiting for a new version.

User avatar
mohammed_nh
Semi-Fan
Semi-Fan
Posts: 73
Joined: Thu May 19, 2005 4:11 pm
Windows Version: Windows 10 enterprise
Avant Version: ultimate 2017 build 7
Default engine: firefox
IE Version: edge
Skin: windows traditional
Location: Egypt
Contact:

Re: avant ultimate 2017 build 12

Post by mohammed_nh » Mon Dec 18, 2017 11:48 pm

#Admin more than 2 weeks to resolve this probleme?
Image

User avatar
Mr_Bass-Singer
Semi-Fan
Semi-Fan
Posts: 54
Joined: Fri Dec 26, 2003 5:59 am
Windows Version: Windows 7 Ultimate [64-bit]
Avant Version: Ultimate 2016, build 8
Default engine: Firefox
IE Version: IE 11
Skin: Dream
Location: Central Ohio; USA

Re: avant ultimate 2017 build 12

Post by Mr_Bass-Singer » Tue Dec 26, 2017 2:42 am

mohammed_nh wrote:
Mon Dec 18, 2017 11:48 pm
#Admin more than 2 weeks to resolve this probleme?
Looks like we're on our own! Most administrators and moderators seem to have "flown the coup"!! Oh well, it was nice while it lasted. Arrivederci Avant!! :(

JonasDienst
Newbie
Newbie
Posts: 4
Joined: Sun Feb 22, 2015 9:06 am
Windows Version: Windows
Avant Version: Ultimate 2015 build 9
Default engine: Firefox 57.0.0.6536
IE Version: N/A
Skin: Windows Traditional

Re: avant ultimate 2017 build 12

Post by JonasDienst » Sat Jan 06, 2018 10:40 am

I think, it is ok, when Admin needs time to fix a bug. But I do not understand why we do not get some feedback. Only a short answer like "I confirm this, we will fix it" would show us, that the we just to have to be patient.

Post Reply