stable release

Discuss Avant Browser. Do not post support requests, bug reports, suggestions for new or improved features, etc. here. Put those in the Help, Bug Reports, and Requests forums, respectively.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
mathman
Avantic
Avantic
Posts: 942
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

stable release

Post by mathman » Mon Oct 06, 2014 10:57 pm

The forum lists 2014 release 7 as stable release. Does this imply that 2015 release 2 is not quite stable?

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: stable release

Post by hornakapopolis » Tue Oct 07, 2014 2:04 am

If that's what you infer, then yes, that's what it implies. ..although some would argue that none of the versions are stable releases.

Personally, I inferred that no one bothered to change the forum header... but as new versions keep getting released, I'm leaning more toward your theory.

gah
Newbie
Newbie
Posts: 36
Joined: Fri Sep 04, 2009 12:44 am
Windows Version: windows 7
Avant Version: Ultimate 2014, build 7
Default engine: Chrome
IE Version: 11
Skin: Dream

Re: stable release

Post by gah » Tue Oct 07, 2014 3:03 pm

I am not getting an answer regarding latest release Ultimate 2015,Build 2. This release does not allow Google Chrome rendering engine to work. I get the message google chrome has crashed. I have asked in other forums and get no answer. I also would like to know if Ultimate 2014, Build 7 is safe to use since the chrome rendering engine works with this version. I would appreciate an answer as I have used Avant for many years and am concerned the outdated older version may not be secure anymore. I am a novice computer user and would like an answer what to do until the new version has the apparent bug removed. Thank you and please help me.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: stable release

Post by hornakapopolis » Tue Oct 07, 2014 6:01 pm

You're going to have to wait until someone on the development side duplicates your issue and replies. I'd offer some help,m but Chrome's my default engine and I've had no issues.

Unless there was some major security fixes since the version of the Chrome engine that is being used in 2014b7, which you can probably find out by Googling its changelog, I don't see why there would be any issue if you continued to use an older version.

Post Reply