Avant Browser

Avant Browser community forum
It is currently Thu Oct 23, 2014 12:38 am

All times are UTC




Post new topic Reply to topic  [ 10 posts ] 
Author Message
Poston: Sat May 05, 2012 5:24 pm 
Offline
Contributor
Contributor
Avant Fanatic
User avatar

Joined: Sat Dec 15, 2007 9:51 pm
Posts: 222
Windows Version: Windows 7
Avant Version: 2013 Build 23
Default engine: Firefox
IE Version:
Skin:
Youtube HTML5 Remover V1.0

This plugin checks to see if you are opted in to Youtube's html5 trial or not.
I find the HTML5 video player is laggy and bad for various reasons, when I opt out of the trial and clear my cookies, it opts me back in!
This plugin will run once everytime Youtube decides to opt you back in. You may need to be logged into your account for this to work.


AutoInstall YoutubeHTML5Remover


Attachments:
File comment: YoutubeHTML5Remove v1.0
YoutubeHTML5Remover.aba [2.64 KiB]
Downloaded 198 times

_________________
Image
Top
 Profile  
 
Post Reply #1 on: Mon May 07, 2012 2:08 am 
Offline
Avant Fanatic
Avant Fanatic

Joined: Thu Oct 20, 2011 8:11 am
Posts: 368
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9
That's cool. thank you.


Top
 Profile  
 
Post Reply #2 on: Mon May 07, 2012 5:13 pm 
Offline
Avant Fanatic
Avant Fanatic

Joined: Sun Apr 29, 2007 2:13 pm
Posts: 374
Windows Version: Xp Pro Sp3 32-bit
Avant Version: 2014 Ultimate 5
Default engine: Firefox Rendering
IE Version: 7 but i never use it
Skin: Xito - old skins
Thanks for the plugin.

With firefox rendering is possible disable the webm ... html5 in the page :
about:config
search for :
media.webm.enabled
change it to:
false


About the plugin.
I have a problem with chrome rendering , i get a error 2 or 3 sec's after the page is loading.
I changed the numbers to 2000 6000 but still have that error page.
I also tried logged into youtube but dont work.
And i tested with all the chrome plugins off too but still dont work.
After have this error , all the other pages have the violet crash page , that sometimes happens in avant (need use shift+f5).

Image


Did the same test with firefox rendering and it works fine.
Not logged into youtube.
The numbers i use:
800 1000
Less than this dont work well.


sulpherdragon , you tested the plugin with chrome rendering ?
It works for anyone with chrome rendering ?


Top
 Profile  
 
Post Reply #3 on: Tue May 08, 2012 12:06 am 
Offline
Contributor
Contributor
Avant Fanatic
User avatar

Joined: Sat Dec 15, 2007 9:51 pm
Posts: 222
Windows Version: Windows 7
Avant Version: 2013 Build 23
Default engine: Firefox
IE Version:
Skin:
Hi CrazyJohn,

This plugin wasn't intended for any renderer other than firefox. Personally I only use firefox and I only get lag with HTML5 in the firefox renderer. If you like, I can investigate into a chrome version of the plugin.
Thanks for the info on the about:config settings, I dont want to disable HTML5 altogether, just for the youtube player.

_________________
Image


Top
 Profile  
 
Post Reply #4 on: Tue May 08, 2012 1:58 am 
Offline
Avant Fanatic
Avant Fanatic

Joined: Thu Oct 20, 2011 8:11 am
Posts: 368
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9
I'm not professional,but I watched some videos in YouTube under chrome engine with this add-on,didn't find any problem here(I use win7).


Top
 Profile  
 
Post Reply #5 on: Tue May 08, 2012 4:16 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Mon Dec 11, 2006 2:10 am
Posts: 3118
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
sulpherdragon wrote:
Hi CrazyJohn,

This plugin wasn't intended for any renderer other than firefox. Personally I only use firefox and I only get lag with HTML5 in the firefox renderer. If you like, I can investigate into a chrome version of the plugin.
Thanks for the info on the about:config settings, I dont want to disable HTML5 altogether, just for the youtube player.

So I modified the subject.

_________________
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder


Top
 Profile  
 
Post Reply #6 on: Tue May 08, 2012 4:24 pm 
Offline
Avant Fanatic
Avant Fanatic

Joined: Sun Apr 29, 2007 2:13 pm
Posts: 374
Windows Version: Xp Pro Sp3 32-bit
Avant Version: 2014 Ultimate 5
Default engine: Firefox Rendering
IE Version: 7 but i never use it
Skin: Xito - old skins
sulpherdragon wrote:
Hi CrazyJohn,

This plugin wasn't intended for any renderer other than firefox. Personally I only use firefox and I only get lag with HTML5 in the firefox renderer. If you like, I can investigate into a chrome version of the plugin.
Thanks for the info on the about:config settings, I dont want to disable HTML5 altogether, just for the youtube player.


Ok , i have the avant settings to use chrome rendering in youtube , because of some video enlarger plugins and other settings.
If its not alot of work for you , i would like of have a plugin like this but for chrome , would be very useful :D

Thanks.


Top
 Profile  
 
Post Reply #7 on: Tue May 08, 2012 4:34 pm 
Offline
Avant Fanatic
Avant Fanatic

Joined: Sun Apr 29, 2007 2:13 pm
Posts: 374
Windows Version: Xp Pro Sp3 32-bit
Avant Version: 2014 Ultimate 5
Default engine: Firefox Rendering
IE Version: 7 but i never use it
Skin: Xito - old skins
AbelAbel wrote:
I'm not professional,but I watched some videos in YouTube under chrome engine with this add-on,didn't find any problem here(I use win7).


AbelAbel , thanks for your post .

But first you need put the html5 ON in this site
http://www.youtube.com/html5
then go for example to this video and see if it disable the html5 and play with flash.
http://www.youtube.com/watch?v=L5N7R9Wbe_E

To test again you need to enable again the html5.
Just for more info , You did that ?

You are with W7 , im with Xp sp3 , more info for sulpherdragon .


Top
 Profile  
 
Post Reply #8 on: Wed May 09, 2012 1:53 am 
Offline
Avant Fanatic
Avant Fanatic

Joined: Thu Oct 20, 2011 8:11 am
Posts: 368
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9
Thank you very much for your explanation.I enabled the html5 in the page and then go to the video , the video plays with flash.


Top
 Profile  
 
Post Reply #9 on: Fri May 11, 2012 2:23 pm 
Offline
Contributor
Contributor
Avant Fanatic
User avatar

Joined: Sat Dec 15, 2007 9:51 pm
Posts: 222
Windows Version: Windows 7
Avant Version: 2013 Build 23
Default engine: Firefox
IE Version:
Skin:
Thanks Jasmine for fixing the title.
Thanks Crazy_John for explaining the concept, in fact, the plugin opens the /html5 page in a hidden window and clicks the "Leave the HTML5 Trial" button, then refreshes the page.
The interactions between the pages/windows are almost certainly going to be different in each browser and that is why we see the plugin only working in FF.

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group