Browser home not sync'd?

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, Developer, AvantGuard

pcs800
Fan
Fan
Posts: 196
Joined: Tue Jan 11, 2005 1:32 pm
Windows Version: XP, Vista, 7, 8, 2003
Avant Version: Latest
IE Version: 9
Location: Michigan, USA
Contact:

Browser home not sync'd?

Postby pcs800 » Fri Apr 27, 2012 4:57 pm

The browser:home page is not sync'd across my pc's, the added pages didn't update.
Is there a setting or something?
Windows XP, Vista, 7, 8, 2003 via 10+ pc's & Servers
Avast + Sygate, Avast ISS where Sygate doesn't apply.
Long walks on the virtual beach and Micro-brewed beer.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4092
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Browser home not sync'd?

Postby xiaobing » Sat Apr 28, 2012 3:01 am

It works if you delete the [your online storage username] folder in the Avant profiles, and re-login online storage?
Is the possible that the new added page haven't been updated to the server before you close the online storage?

pcs800
Fan
Fan
Posts: 196
Joined: Tue Jan 11, 2005 1:32 pm
Windows Version: XP, Vista, 7, 8, 2003
Avant Version: Latest
IE Version: 9
Location: Michigan, USA
Contact:

Re: Browser home not sync'd?

Postby pcs800 » Sun Apr 29, 2012 12:01 am

I have not deleted the folder, but now after a day or so the other computer updated. I thought it would be quicker than that.
Windows XP, Vista, 7, 8, 2003 via 10+ pc's & Servers
Avast + Sygate, Avast ISS where Sygate doesn't apply.
Long walks on the virtual beach and Micro-brewed beer.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4092
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Browser home not sync'd?

Postby xiaobing » Wed May 02, 2012 2:08 am

It's possible that the new added pages just didn't be downloaded successfully at that time.


Return to “Avant Browser Help”

Who is online

Users browsing this forum: No registered users