Avant Browser

Avant Browser community forum
It is currently Thu Oct 02, 2014 2:28 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
Poston: Sat Apr 07, 2012 12:00 am 
Offline
Avantic
Avantic

Joined: Mon Feb 15, 2010 12:03 am
Posts: 821
Windows Version: 7 (64 bit)
Avant Version: 2014 utimate latest
Default engine: IE 9
IE Version: IE9
Skin: Crystal (may vary)
I just downloaded 168 ultimate. There are two issues which I have raised many times previously and I would like to discuss them again for this version. I just tested them on both the Firefox and Chrome rendering.

1. Automatic spell checking - present in Firefox and absent in Chrome.

2. Previous tab mark - still flaky in Firefox (dotted rectangle will appear on one back, but only if shift plus left click, not at all with middle click). Chrome has a different approach - the link is marked with a different color and a red line, but the mark goes away as soon as the cursor is moved.

My request for 1. add it into Chrome and IE.

My request for 2. fix Firefox so that it works the same as in IE.


Top
 Profile  
 
Post Reply #1 on: Sat Apr 07, 2012 12:21 am 
Offline
Avantic
Avantic

Joined: Mon Feb 15, 2010 12:03 am
Posts: 821
Windows Version: 7 (64 bit)
Avant Version: 2014 utimate latest
Default engine: IE 9
IE Version: IE9
Skin: Crystal (may vary)
To complete the analysis I checked using IE rendering. There has been no change.

Going back on closing tabs worked properly - that is dotted line rectangle surrounds name where I had clicked on link. If you could fix Firefox rendering, I would greatly appreciate it.

Spell check is still a little clumsy - requiring request, not automatic. However, it is not too bad, since once it is requested, it checks the entire text. The Firefox approach is still preferable. Note: the IE spell check doesn't like "Firefox".


Top
 Profile  
 
Post Reply #2 on: Mon Apr 09, 2012 5:10 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Wed Apr 22, 2009 1:52 am
Posts: 3801
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas
I remember the two problem had recorded before.
About the spell checker under chrome rendering engine, you can go to chrome options>Under the bonnet>languages and spellchecker settings>Enable spellchecking


Top
 Profile  
 
Post Reply #3 on: Mon Apr 09, 2012 9:10 pm 
Offline
Avantic
Avantic

Joined: Mon Feb 15, 2010 12:03 am
Posts: 821
Windows Version: 7 (64 bit)
Avant Version: 2014 utimate latest
Default engine: IE 9
IE Version: IE9
Skin: Crystal (may vary)
xiaobing wrote:
I remember the two problem had recorded before.
About the spell checker under chrome rendering engine, you can go to chrome options>Under the bonnet>languages and spellchecker settings>Enable spellchecking

I know that I have reported these problems before, but I have yet to get some indication that they are being addressed and also when will they be taken care of?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group