Gmail display problem returns...

Please put your bug reports here, and only here.

Gmail display problem returns...

Postby Victor Delta » Mon Jul 11, 2011 7:51 pm

Since updating from Avant build 23 to build 27, the Gmail display problems seem to have returned at this end. By this I am referring to the way in which the buttons at the top appear vertically rather than horizontally. Gmail appears as normal on IE9 on the same Vista Home Premium PC. The shot below shows what I mean.

V
Gmail.jpg
Victor Delta
User avatar
Offline
Fan
Fan
 
Posts: 157
Joined: Thu Sep 18, 2003 10:28 pm
Location: Poole, UK
Windows Version: Windows 8.1
Avant Version: 2014 b1
Default engine: N/A
IE Version: IE 11
Skin: Office XP
Top

Re: Gmail display problem returns...

Post Reply #1 by bigC » Mon Jul 11, 2011 9:19 pm

Set Tools > Default Rendering Mode to IE9
Windows XP SP3, IE8 - Sygate Personal Firewall - MSE
bigC
User avatar
Offline
AvantGuard
AvantGuard
Avantus Maximus
 
Posts: 7236
Joined: Thu Jan 30, 2003 10:40 pm
Location: New York
Windows Version: XP SP3
Avant Version: 2013 Build 113
Default engine: Firefox
IE Version: 8
Skin: Crystal
Top

Re: Gmail display problem returns...

Post Reply #2 by Victor Delta » Mon Jul 11, 2011 11:03 pm

Many thanks, that's sorted it. Out of curiosity, what made it revert to IE7 Compatibility Mode?
Victor Delta
User avatar
Offline
Fan
Fan
 
Posts: 157
Joined: Thu Sep 18, 2003 10:28 pm
Location: Poole, UK
Windows Version: Windows 8.1
Avant Version: 2014 b1
Default engine: N/A
IE Version: IE 11
Skin: Office XP
Top

Re: Gmail display problem returns...

Post Reply #3 by Jasmine » Tue Jul 12, 2011 3:17 am

Victor Delta wrote:Many thanks, that's sorted it. Out of curiosity, what made it revert to IE7 Compatibility Mode?


Many sites don't render well in ie9 mode.

For changing the rendering mode of the current page, click the down arrow to choose the mode wanted:
1.JPG
1.JPG (1.01 KiB) Viewed 2534 times


Tools > Default Rendering Mode to IE9 sets the default mode for all pages.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: Gmail display problem returns...

Post Reply #4 by mikepaterson » Mon Jul 18, 2011 1:48 pm

I am having the same issue.

I have tried the 2 rendering options available - IE7 and IE9 and neither is working.

I am running ab 2011 build27
Win7
mikepaterson
Offline
Newbie
Newbie
 
Posts: 12
Joined: Mon Aug 06, 2007 10:21 am
Avant Version:
Top

Re: Gmail display problem returns...

Post Reply #5 by Jasmine » Tue Jul 19, 2011 3:08 am

mikepaterson wrote:I am having the same issue.

I have tried the 2 rendering options available - IE7 and IE9 and neither is working.

I am running ab 2011 build27
Win7


Have you refreshed the page after switching the rendering mode?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: Gmail display problem returns...

Post Reply #6 by Slaelia » Sun Jul 31, 2011 10:23 am

This issue is still up for me as well, even after closing / reopening the browser a few times. It worked out once, for some weirdo reasons...
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail display problem returns...

Post Reply #7 by Jasmine » Mon Aug 01, 2011 6:53 am

Slaelia wrote:This issue is still up for me as well, even after closing / reopening the browser a few times. It worked out once, for some weirdo reasons...


Can re-opening the same page in the new tab make the disorder disappear?

Could you give me a full screenshot with this problem? Including the tab bars.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: Gmail display problem returns...

Post Reply #8 by Slaelia » Mon Aug 01, 2011 5:34 pm

Reopening in a new tab doesnt help. However, it seems that if I let gmail in background "for a long enough time", when I go back and check it, it miraculously works. A refresh **** it up again, even though using any other inner function works properly.

Full screen: I cannot post links yet, not enough posts, as mentionned in the topic I created, but u can find it here...
http:// baduso.fr /perso /ABpbwithgmail3.jpg (just get rid of the blanks I added).

I use french version but u can check that the compatibility mode is set to IE9.

I'll try uninstalling / deleting preferences / reinstalling.
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail display problem returns...

Post Reply #9 by Slaelia » Mon Aug 01, 2011 5:44 pm

Ok so:
I desinstalled, deleting everything, even checked the registers, reinstalled, and got the same thing.
Have fun guys, after round about 7 avant browsing years, I'll do my switch to something else.
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail display problem returns...

Post Reply #10 by Jasmine » Tue Aug 02, 2011 2:04 am

Hello, this problem will be fixed in next version.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: Gmail display problem returns...

Post Reply #11 by Slaelia » Mon Aug 08, 2011 6:23 pm

Thank you :)
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail display problem returns...

Post Reply #12 by Slaelia » Mon Aug 08, 2011 6:38 pm

I guess it's not for build 28.
The funny thing is that when I let gmail in background, and go back to it after ~10 minutes, the display is fine, even if I browse through various functions that lead me from one box to another, up until the manual refresh which brings back the ****.
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail display problem returns...

Post Reply #13 by Jasmine » Tue Aug 09, 2011 4:56 am

Do you mean in avant browser 2011 build 28 that the gmail didn't render alright in the first few minutes you started it?

Could you take a look at what option is checked in this image(there could be IE7 compatibility mode and IE9 Standards Mode available in the system win7/ie)?
Image

And what is checked again when the page returns showing alright?

Note: Check the rendering mode in the drop down list of the little green Go button but not the one under the Tools menu.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: Gmail display problem returns...

Post Reply #14 by Slaelia » Thu Aug 11, 2011 12:30 am

Still the same problem, even in build 30.

http://baduso.fr/perso/pbgmail.jpg

Under the green button as well as in all my menus, the rendering by default is set to IE9, which is my version of IE.
Last edited by Slaelia on Thu Aug 11, 2011 12:31 am, edited 1 time in total.
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail display problem returns...

Post Reply #15 by Slaelia » Thu Aug 11, 2011 12:30 am

One quick post for my 10th post to transform my earlier post and put a real link...
And also to add that:
Avant Browser 2011 build 28(Internal Version Number: 11.9.0.28), Released 8.8.2011
[Fix]Rendering problem in gmail(link1/link2) => KO.
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail display problem returns...

Post Reply #16 by Jasmine » Thu Aug 11, 2011 3:29 am

Slaelia could you make a video for me regarding this problem? I can't confirm it yet in win7/ie9.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: Gmail display problem returns...

Post Reply #17 by Slaelia » Thu Aug 11, 2011 6:14 pm

I don't have any capture means, besides fraps which doesnt work under Windows. I'll try to see if my phone is enough.
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top


Return to Avant Browser Bug Reports



Who is online

Users browsing this forum: Google [Bot]

ABPro style designed by Statm1