Tab stability

Please put your bug reports here, and only here.

Tab stability

Postby MysteryFCM » Fri Aug 06, 2010 9:14 pm

Can we PLEASE go back to in-process tabs, instead of having them external proc's.

We've still got issues with new tabs sporadically ceasing to work, which then causes pre-existing tabs to cease working.

Example;

1. Load new tab
2. Point address bar to fspamlist.com
3. Click Login
4. Enter login credentials and click submit
5. Nothing happens

If I repeat it in an existing tab, I get the same results. If I close and re-open the Avant process itself, it works perfectly again, and it ALWAYS works perfectly when logging in via Opera (which I'm frequently having to do, due to the problems with Avant).

OS is the same as those in my profile ;) (7 Home Premium, Vista Home Premium and XP Pro (and Home) SP3)
MysteryFCM
User avatar
Offline
Administrator
Administrator
Avantus Maximus
 
Posts: 7126
Joined: Tue Dec 09, 2003 2:34 am
Location: Newcastle Upon Tyne, UK
Windows Version: 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Top

Re: Tab stability

Post Reply #1 by AXEMAN » Sun Aug 08, 2010 8:23 pm

Ya looks like we are all in the same boat. I really donot know back in the early days of avant nothing was quite as bad it is like at this rate it will never be fixed each new version there are a set of even more it is very unerveing. We could all go on strike here. Anderson does not seem to be in to avant anymore i say stop work on orca til you fix avant. Thats what we are here. Just my opinion. [-o< [-o<
AXEMAN
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9
Top

Re: Tab stability

Post Reply #2 by Jasmine » Tue Aug 10, 2010 5:51 am

MysteryFCM wrote:Can we PLEASE go back to in-process tabs, instead of having them external proc's.

We've still got issues with new tabs sporadically ceasing to work, which then causes pre-existing tabs to cease working.

Example;

1. Load new tab
2. Point address bar to fspamlist.com
3. Click Login
4. Enter login credentials and click submit
5. Nothing happens

If I repeat it in an existing tab, I get the same results. If I close and re-open the Avant process itself, it works perfectly again, and it ALWAYS works perfectly when logging in via Opera (which I'm frequently having to do, due to the problems with Avant).

OS is the same as those in my profile ;) (7 Home Premium, Vista Home Premium and XP Pro (and Home) SP3)


How do you feel the current build 107 compared to previous versions since build 103?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: Tab stability

Post Reply #3 by MysteryFCM » Tue Aug 10, 2010 2:36 pm

Problems are still there.
MysteryFCM
User avatar
Offline
Administrator
Administrator
Avantus Maximus
 
Posts: 7126
Joined: Tue Dec 09, 2003 2:34 am
Location: Newcastle Upon Tyne, UK
Windows Version: 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Top

Re: Tab stability

Post Reply #4 by Jasmine » Mon Aug 16, 2010 3:45 am

MysteryFCM wrote:Can we PLEASE go back to in-process tabs, instead of having them external proc's.

We've still got issues with new tabs sporadically ceasing to work, which then causes pre-existing tabs to cease working.

Example;

1. Load new tab
2. Point address bar to fspamlist.com
3. Click Login
4. Enter login credentials and click submit
5. Nothing happens

If I repeat it in an existing tab, I get the same results. If I close and re-open the Avant process itself, it works perfectly again, and it ALWAYS works perfectly when logging in via Opera (which I'm frequently having to do, due to the problems with Avant).

OS is the same as those in my profile ;) (7 Home Premium, Vista Home Premium and XP Pro (and Home) SP3)


Does this issue still exist in build 109?

This happens on desktop pc or a laptop?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: Tab stability

Post Reply #5 by MysteryFCM » Mon Aug 16, 2010 12:43 pm

It does, yes. Issue is present on laptop (haven't checked PC yet). OS is Windows 7 Home Premium
MysteryFCM
User avatar
Offline
Administrator
Administrator
Avantus Maximus
 
Posts: 7126
Joined: Tue Dec 09, 2003 2:34 am
Location: Newcastle Upon Tyne, UK
Windows Version: 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Top


Return to Avant Browser Bug Reports



Who is online

Users browsing this forum: Bing [Bot]

ABPro style designed by Statm1