Sidebar not working

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, Developer, AvantGuard

User avatar
ElimGarak
Fan
Fan
Posts: 165
Joined: Fri Sep 05, 2003 1:01 pm
Windows Version: XP Pro SP3
Avant Version: 11.7 build 46 SR3
IE Version: 8.0.6001.18702
Location: Italy

Sidebar not working

Postby ElimGarak » Sat Jun 12, 2010 11:21 am

Hello again!
This is what happened when I tried to open the sidebar. I had Photoshop opened "under" Avant, as you can see... ^__^

Actually, the sidebar behaviour was even stranger... It first flashed on the right side of the GUI, then didi this on the left side.

Thank you!!!
Attachments
Senza titolo-1.jpg
Sidebar bug

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11153
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 7 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Sidebar not working

Postby hornakapopolis » Sat Jun 12, 2010 1:20 pm

My side bar is opening and staying open fine, but I'm getting a flash of your issue when I close. Whatever item is underneath shows through the browsing window.

I'm hoping the new GUI interfaces with the new browsing window much than this.

mynamehere
Newbie
Newbie
Posts: 21
Joined: Sat Jun 23, 2007 9:42 pm
Avant Version:

Re: Sidebar not working

Postby mynamehere » Sun Jun 13, 2010 1:50 am

I now get a glimpse of my desktop when I close the sidebar after updating to 2010 build 1.


Return to “Avant Browser Help”

Who is online

Users browsing this forum: No registered users

cron