2010 build 1: Rendering issue on YouTube

Please put your bug reports here, and only here.

2010 build 1: Rendering issue on YouTube

Postby Ma®©uS » Sat Jun 12, 2010 3:00 am

Build 10 appears to have some kind of issue rendering YouTube messages screen when uncollapsing a message - issue is not present in IE8 or Orca 1.2 build 6. As YT is higly reliable on Javascript, it may be that. See attached screenshots for comparison, as harder to explain how it looks wrong in words.

Thanks!
Attachments
Avant 2010-1.PNG
Avant 2010b1's view of an open comment.
IE8.PNG
IE8's view of an open comment.
Ma®©uS
User avatar
Offline
Semi-Fan
Semi-Fan
 
Posts: 96
Joined: Wed May 25, 2005 1:10 am
Location: UK
Windows Version: Windows 7 [Home Premium]
Avant Version: 2010 [1]
IE Version: 8.0
Top

Re: 2010 build 1: Rendering issue on YouTube

Post Reply #1 by kudos » Sat Jun 12, 2010 12:08 pm

You are using AB in IE7 mode. Switch to the IE8 rendering mode: Tools >> Rendering Mode >> IE8 Standards Mode (Forced)
 
.:Volunteer support staff (regular user):.
Image

I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics
kudos
User avatar
Offline
Support Staff²
Support Staff²
Avant Guru
 
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:
Top

Re: 2010 build 1: Rendering issue on YouTube

Post Reply #2 by Ma®©uS » Sat Jun 12, 2010 12:13 pm

That fixed it - thanks. Does that mean the IE8 registry fix for older versions no longer works and I should remove that entry from the registry?
Ma®©uS
User avatar
Offline
Semi-Fan
Semi-Fan
 
Posts: 96
Joined: Wed May 25, 2005 1:10 am
Location: UK
Windows Version: Windows 7 [Home Premium]
Avant Version: 2010 [1]
IE Version: 8.0
Top

Re: 2010 build 1: Rendering issue on YouTube

Post Reply #3 by kudos » Sat Jun 12, 2010 5:41 pm

By using the new menu items, Avant now applies the registry entry itself then restarts - exactly as what was done before but now it's built-in.
 
.:Volunteer support staff (regular user):.
Image

I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics
kudos
User avatar
Offline
Support Staff²
Support Staff²
Avant Guru
 
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:
Top


Return to Avant Browser Bug Reports



Who is online

Users browsing this forum: No registered users

ABPro style designed by Statm1