Blocker.swf

Re: Blocker.swf

Post Reply #40 by bigC » Tue Jul 14, 2009 7:41 pm

AXEMAN wrote:Is that the pic where where the page shows the the pages going to another folder but then stops and says can't delete someone else is useing loks the same i have to files i can't get rid of it i am not highjacking this thread but my problem look just like his only i am trying to get rid of them :)
Use some punctuation please, I can't understand what you're saying.
bigC
User avatar
Offline
AvantGuard
AvantGuard
Avantus Maximus
 
Posts: 7239
Joined: Thu Jan 30, 2003 10:40 pm
Location: New York
Windows Version: 8.1
Avant Version: 2014 Build 7
Default engine: Firefox
IE Version: 11
Skin: Crystal
Top

Re: Blocker.swf

Post Reply #41 by Crs » Wed Jul 15, 2009 12:27 am

jakebe wrote:Suddenly I'm getting error messages saying "Internet Explorer can not download blocker.swf from localhost." .

Same here.

This happened after i upgrade it to 11.7 Build35.
I think is a avant bug.
Tested Avant with no Addons.Switched off antivirus.but no fix
Always appears on this Site
..Image..............Image..............Image..
[Avant - Orca] - [Skins] ..................................................... [Avant - Orca] - [Add-Ons]
Crs
User avatar
Offline
Contributor
Contributor
Fan
 
Posts: 150
Joined: Wed Nov 28, 2007 9:41 am
Windows Version: Win XP Pro SP3
Avant Version: USB 11.7 B35
IE Version: 6 & 7
Top

Re: Blocker.swf

Post Reply #42 by AXEMAN » Wed Jul 15, 2009 8:23 pm

bigC i am very sorry .But some days are really bad and i have to take alot of pain pills. You must know i have had heart sugery for a valve problem.Then i had a stroke then just a week ago friday i had to have 2 giant needles inserted on both sides of my heart lots of liquid came out i am in sirrious pain. I have to take large amounts of painkillers for the rest of my life.So the internet is all i can do.I never leave my house unless i am going to the doc :)
AXEMAN
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9
Top

Re: Blocker.swf

Post Reply #43 by Refugee » Thu Jul 16, 2009 2:30 am

kudos wrote:I still cannot duplicate the problem... The only suggestion that I can offer is to reset settings to default.
Since Firefox is mentioned, have you considered trying Orca?


This message comes up every time without fail if you type blocker.swf into the search window :!:

This makes me think it is a virus that comes from a site that creates the most annoying type of adverts.

I think it is time we look for a user that is near by to bring his/her PC in.
Refugee
Offline
Newbie
Newbie
 
Posts: 7
Joined: Tue Jul 14, 2009 1:01 am
Windows Version: XP
Avant Version: 11.7 build 41
IE Version: 7
Top

Re: Blocker.swf

Post Reply #44 by addonsfan » Thu Jul 30, 2009 7:36 pm

Refugee wrote:I have found a quick test for this problem :!:

Just go to a google search and type in blocker.swf and it appears without fail before the search executes so that you can't get you a result. :clap:

It is making me feel like there is a virus causing it :think:

Confirmed. Definately a bug with Avant.
http://www.google.com/search?hl=en&q=blocker.swf&btnG=Google+Search&aq=f&oq=&aqi= - error
http://www.google.com/search?hl=en&q=blocker.swf - Avant actually tries to download blocker.swf, but then an error.

Some expiriencing this issue, please try these links with Orca.

edit:
Interesting... I left the tab open with the second link, closed Avant to start as Administrator, and instead of the Google url, the url was "browser://localhost/blocker/blocker.swf".
addonsfan
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1939
Joined: Sun Aug 05, 2007 11:56 am
Location: California, USA
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Top

Re: Blocker.swf

Post Reply #45 by addonsfan » Mon Aug 10, 2009 1:57 pm

Can everyone confirm that this has been fixed in the newest build?
addonsfan
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1939
Joined: Sun Aug 05, 2007 11:56 am
Location: California, USA
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Top

Re: Blocker.swf

Post Reply #46 by jakebe » Mon Aug 10, 2009 6:05 pm

addonsfan wrote:Can everyone confirm that this has been fixed in the newest build?


I can confirm I'm still getting the error at times. Just had it pop up today. It seems to happen most frequently when i have Hotmail open. Certain ads on the right side their web page seem to trigger it.

Jake
jakebe
Offline
Fan
Fan
 
Posts: 133
Joined: Wed Mar 16, 2005 3:26 pm
Location: Dallas / Fort Worth Texas
Avant Version:
Top

Re: Blocker.swf

Post Reply #47 by bigC » Mon Aug 10, 2009 6:23 pm

jakebe wrote:
addonsfan wrote:Can everyone confirm that this has been fixed in the newest build?


I can confirm I'm still getting the error at times. Just had it pop up today. It seems to happen most frequently when i have Hotmail open. Certain ads on the right side their web page seem to trigger it.

Jake

Thats with build 36?
bigC
User avatar
Offline
AvantGuard
AvantGuard
Avantus Maximus
 
Posts: 7239
Joined: Thu Jan 30, 2003 10:40 pm
Location: New York
Windows Version: 8.1
Avant Version: 2014 Build 7
Default engine: Firefox
IE Version: 11
Skin: Crystal
Top

Re: Blocker.swf

Post Reply #48 by AXEMAN » Mon Aug 10, 2009 6:53 pm

Try to go back to a older version one you know worked and didnot have that error.Just as a test. :)
AXEMAN
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9
Top

Re: Blocker.swf

Post Reply #49 by cgill75 » Sun Aug 16, 2009 9:46 pm

Remove the blocker.swf file from the C:\Program Files\Avant Browser\imgs folder. That worked for me :thumbup:
cgill75
Offline
Newbie
Newbie
 
Posts: 8
Joined: Sun Aug 16, 2009 9:42 pm
Windows Version: xp sp3
Avant Version: 11.7 b36
IE Version: 8
Top

Re: Blocker.swf

Post Reply #50 by kudos » Sun Aug 16, 2009 10:00 pm

The current version of Avant should not have a imgs folder, it was changed to res a while ago.
 
.:Volunteer support staff (regular user):.
Image

I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics
kudos
User avatar
Offline
Support Staff²
Support Staff²
Avant Guru
 
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:
Top

Re: Blocker.swf

Post Reply #51 by cgill75 » Sun Aug 16, 2009 10:09 pm

Kudos wrote : "The current version of Avant should not have a imgs folder, it was changed to res a while ago."
Perhaps in the upgrade process this folder never gets deleted causing the issue?
cgill75
Offline
Newbie
Newbie
 
Posts: 8
Joined: Sun Aug 16, 2009 9:42 pm
Windows Version: xp sp3
Avant Version: 11.7 b36
IE Version: 8
Top

Re: Blocker.swf

Post Reply #52 by cgill75 » Sun Aug 16, 2009 11:04 pm

My Bad... it seemed to work at first but now the message is back. I can get the message every time by going to the http://www.ebaumsworld.com/ home page.
cgill75
Offline
Newbie
Newbie
 
Posts: 8
Joined: Sun Aug 16, 2009 9:42 pm
Windows Version: xp sp3
Avant Version: 11.7 b36
IE Version: 8
Top

Re: Blocker.swf

Post Reply #53 by addonsfan » Sun Aug 16, 2009 11:45 pm

He's right, I'm able to confirm it on this page. Must have "disable flash animations" checked.
addonsfan
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1939
Joined: Sun Aug 05, 2007 11:56 am
Location: California, USA
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Top

Re: Blocker.swf

Post Reply #54 by addonsfan » Mon Aug 17, 2009 12:23 am

I've disabled flash in IE8, but the effects are not carried over to Avant. There must be a way to force it to disable flash from IE8 settings.
addonsfan
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1939
Joined: Sun Aug 05, 2007 11:56 am
Location: California, USA
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Top

Re: Blocker.swf

Post Reply #55 by johnsmithbisley » Mon Aug 17, 2009 7:30 am

I found this thread after search for an message that I saw for the first time today: "Internet Explorer cannot download blocker.swf from localhost". My installation of Avant is the latest, I always update as soon as new version is available.

The subfolder "imgs" was present and contained a file called blocker.swf. There is also a subfolder called "res" that contains a file called blocker.swf. Following the advice in this thread I deleted the imgs folder and the problem message no longer appears.

My configuration has been the same for some time and I suspect that what changed was something on the site I was viewing, www.telegraph.co.uk.This is a very badly managed site seeming to be thrown together with great haste and very little checking. Several times a week something is wrong with it, broken links, duplicated entries, links that take you back to where you started, items missing and so on. Worst of all are the intrusive, insistent and annoying advertisements. The content is great which why I use it but the people who control the site are not in the same league as www.bbc.co.uk, whose site is just as frequently updated but is managed by skilled web controllers.

My uneducated conclusions? Firstly, the Avant installation routine should delete the leftover imgs folder. Secondly, there are some rubbish built sites that would throw the best written browser, so don't always blame Avant first (but a check doesn't hurt!).
John Smith
johnsmithbisley
Offline
Fan
Fan
 
Posts: 107
Joined: Fri Nov 12, 2004 12:51 am
Location: UK
Windows Version: Windows 7 Home Premium 32 bit
Avant Version: Firefox now.
IE Version: IE9
Top

Re: Blocker.swf

Post Reply #56 by cgill75 » Tue Aug 18, 2009 12:07 am

cgill75 wrote:My Bad... it seemed to work at first but now the message is back. I can get the message every time by going to the http://www.ebaumsworld.com/ home page.

After deleting the imgs folder and restarting Avant, I have not received the message. I was moving the imgs folder in and out of the Avant folder and left it in there by mistake. Took it out and all is good.
cgill75
Offline
Newbie
Newbie
 
Posts: 8
Joined: Sun Aug 16, 2009 9:42 pm
Windows Version: xp sp3
Avant Version: 11.7 b36
IE Version: 8
Top

Re: Blocker.swf

Post Reply #57 by Refugee » Thu Aug 20, 2009 1:28 am

kudos wrote:The current version of Avant should not have a imgs folder, it was changed to res a while ago.


I have done this check and found blocker.swf in the res folder and no img folder.
I renamed them in both Avant and IE6.
Then i restarded Avant and checked with my Google test (also works in other search boxes like here in the message topic search).
The test still failed to produce a search result and the egg timer stayed there for ever.
It has not yet gone completely!!!! :sick:
Search for anything else and it is fine.
Refugee
Offline
Newbie
Newbie
 
Posts: 7
Joined: Tue Jul 14, 2009 1:01 am
Windows Version: XP
Avant Version: 11.7 build 41
IE Version: 7
Top

Re: Blocker.swf

Post Reply #58 by cgill75 » Fri Aug 21, 2009 3:48 pm

Refugee wrote:
kudos wrote:The current version of Avant should not have a imgs folder, it was changed to res a while ago.


I have done this check and found blocker.swf in the res folder and no img folder.
I renamed them in both Avant and IE6.
Then i restarded Avant and checked with my Google test (also works in other search boxes like here in the message topic search).
The test still failed to produce a search result and the egg timer stayed there for ever.
It has not yet gone completely!!!! :sick:
Search for anything else and it is fine.


I was never able to get the "Google test" to fail. Searching for blocker.swf worked with no message box or egg timer. It could not get it to fail even when the imgs folder was in the Avant folder.
cgill75
Offline
Newbie
Newbie
 
Posts: 8
Joined: Sun Aug 16, 2009 9:42 pm
Windows Version: xp sp3
Avant Version: 11.7 b36
IE Version: 8
Top

Re: Blocker.swf

Post Reply #59 by addonsfan » Fri Aug 21, 2009 7:11 pm

The Google search half of this bug was fixed in the latest build of Avant.
addonsfan
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1939
Joined: Sun Aug 05, 2007 11:56 am
Location: California, USA
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Top

PreviousNext

Return to Avant Browser Legacy Help Archive



Who is online

Users browsing this forum: No registered users

ABPro style designed by Statm1
cron