Avant Browser

Avant Browser community forum
It is currently Sat Sep 20, 2014 5:54 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: Save as text not working
Poston: Mon Jul 21, 2008 3:06 pm 
Offline
Support Staff²
Support Staff²
Avant Guru
User avatar

Joined: Wed Mar 22, 2006 10:35 am
Posts: 3384
Avant Version:
In AB 11.7 (a3) clicking File -> Save As Text does nothing, not even a dialog box.

Can anyone confirm?


Last edited by André on Wed Jul 23, 2008 1:56 am, edited 1 time in total.
Moved to AB Beta Discussion


Top
 Profile  
 
Post Reply #1 on: Mon Jul 21, 2008 3:27 pm 
Offline
Semi-Avantic
Semi-Avantic
User avatar

Joined: Sat Feb 05, 2005 1:50 pm
Posts: 590
Location: Florida, USA
Avant Version:
No problem here, works fine for me.

_________________

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0


Top
 Profile  
 
Post Reply #2 on: Mon Jul 21, 2008 4:53 pm 
Offline
Avantic
Avantic

Joined: Mon Dec 08, 2003 8:29 pm
Posts: 965
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8
Using same version I get exactly the same, i.e. nothing.
I've never used this before so I have no idea how long it hasn't worked.


Top
 Profile  
 
Post Reply #3 on: Mon Jul 21, 2008 9:56 pm 
Offline
Support Staff²
Support Staff²
Avant Guru
User avatar

Joined: Wed Mar 22, 2006 10:35 am
Posts: 3384
Avant Version:
I sometimes use this feature, but I cannot remember the last time.
It's just fustrating when you know that it used to work.


Top
 Profile  
 
Post Reply #4 on: Tue Jul 22, 2008 12:36 pm 
Offline
Moderator
Moderator
Semi-Guru
User avatar

Joined: Thu Mar 10, 2005 10:03 pm
Posts: 2168
Location: North Carolina, USA
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
I can confirm that it doesn't work..

In the future Kudos.. Please don't post bug reports for betas in this forum its only for stable releases. We are trying to keep them all organized in the bug tracker. Thanks for the effort though.

_________________
Image
-- Matt --


Top
 Profile  
 
Post Reply #5 on: Tue Jul 22, 2008 6:23 pm 
Offline
Support Staff²
Support Staff²
Avant Guru
User avatar

Joined: Wed Mar 22, 2006 10:35 am
Posts: 3384
Avant Version:
Sorry, my mistake. I have reported it in the beta bug tracker.
I assume that it works in the stable 11.6 following your post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group