Can't email

Moderators: André, AvantGuard

Post Reply
User avatar
ronnycopeh
Avant Fanatic
Avant Fanatic
Posts: 364
Joined: Thu Jun 12, 2003 5:07 am
Windows Version: Windows 7 Ultimate
Avant Version: 2010 build 3
IE Version: 8
Location: North Florida
Contact:

Can't email

Post by ronnycopeh » Wed Apr 18, 2007 12:09 pm

I mention this sort of one time but got no real help. Before I mention that when I try to send a link I get about 15 about page and the browser crashes. Well, the same thing happens if I click an email on a page. It don't happen with IE7. I am using ab 11. b 46 and have been since its release. I got a new computer that has Window Vista. Please help

User avatar
ronnycopeh
Avant Fanatic
Avant Fanatic
Posts: 364
Joined: Thu Jun 12, 2003 5:07 am
Windows Version: Windows 7 Ultimate
Avant Version: 2010 build 3
IE Version: 8
Location: North Florida
Contact:

Post by ronnycopeh » Fri Apr 20, 2007 5:35 pm

Thanks so much for the help but I searched and searched and I finally got it solved, there was not association listed to "mail to: protocol". I found a registry entree that i changed to windows mail and that did the trick, it wasn't a vista problem after all.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Fri Apr 20, 2007 6:31 pm

Do remember which entry incase someone gets the same problem?

User avatar
ronnycopeh
Avant Fanatic
Avant Fanatic
Posts: 364
Joined: Thu Jun 12, 2003 5:07 am
Windows Version: Windows 7 Ultimate
Avant Version: 2010 build 3
IE Version: 8
Location: North Florida
Contact:

Post by ronnycopeh » Fri Apr 20, 2007 6:36 pm

this is the entree, I changed it to my email program it had Outlook.

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\mailto]
"EditFlags"=hex:02,00,00,00
"URL Protocol"=""
@="URL:MailTo Protocol"

[HKEY_CLASSES_ROOT\mailto\DefaultIcon]
@="\"C:\\PROGRA~1\\MICROS~2\\Windows Mail\winmail.exe,-211

[HKEY_CLASSES_ROOT\mailto\shell]

[HKEY_CLASSES_ROOT\mailto\shell\open]

[HKEY_CLASSES_ROOT\mailto\shell\open\command]
@="\"C:\\PROGRA~1\\MICROS~2\\Windows Mail\winmail.exe,-211

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Fri Apr 20, 2007 7:15 pm

Thanks,

Moved to Resolved

Post Reply