Googe search window disapears

Discuss whatever you like here! ( ...that's not spam!)

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Brainetree
Semi-Fan
Semi-Fan
Posts: 74
Joined: Mon Dec 28, 2009 10:32 pm
Windows Version: XP
Avant Version: 11.7 build 23
IE Version: ie7

Googe search window disapears

Post by Brainetree » Sat Mar 30, 2013 11:59 pm

A strange problem, my Google search window disappears on my Google page. Please see attached. Anyone else having this problem? This happens only with Avant. I do not have scripts or anything disabled. Thank you for any help.
Attachments
pic1.jpg

User avatar
Brainetree
Semi-Fan
Semi-Fan
Posts: 74
Joined: Mon Dec 28, 2009 10:32 pm
Windows Version: XP
Avant Version: 11.7 build 23
IE Version: ie7

Re: Googe search window disapears

Post by Brainetree » Sun Mar 31, 2013 4:08 pm

For now, as a temporary fix, I'm using bing.com as my start and homepage.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Googe search window disapears

Post by mbrazil » Mon Apr 01, 2013 3:01 am

Are you really still using Avant 11.7 build 23, like it says in your forum profile? That's an ancient version (3-1/2 years old). Updating might solve your problem.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Googe search window disapears

Post by xiaobing » Mon Apr 01, 2013 3:34 am

His useragent show"User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0; Avant TriCore) Gecko/20130309 Firefox/19.0".
He may use the latest version.
Clearing the cache under firefox engine makes any difference? (Tools>Mozilla firefox>Options>Advanced>Network>)

User avatar
Brainetree
Semi-Fan
Semi-Fan
Posts: 74
Joined: Mon Dec 28, 2009 10:32 pm
Windows Version: XP
Avant Version: 11.7 build 23
IE Version: ie7

Re: Googe search window disapears

Post by Brainetree » Tue Apr 02, 2013 7:12 pm

mbrazil wrote:Are you really still using Avant 11.7 build 23, like it says in your forum profile? That's an ancient version (3-1/2 years old). Updating might solve your problem.
No, I'm using the latest Avant version. I'd like to update that information, but do not see how.

User avatar
Brainetree
Semi-Fan
Semi-Fan
Posts: 74
Joined: Mon Dec 28, 2009 10:32 pm
Windows Version: XP
Avant Version: 11.7 build 23
IE Version: ie7

Re: Googe search window disapears

Post by Brainetree » Tue Apr 02, 2013 7:15 pm

xiaobing wrote:His useragent show"User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0; Avant TriCore) Gecko/20130309 Firefox/19.0".
He may use the latest version.
Clearing the cache under firefox engine makes any difference? (Tools>Mozilla firefox>Options>Advanced>Network>)
I tried early on clear the cache, did not help. Last night suddenly the disappearing Google search window reappeared, then this morning it disappeared for awhile, and now the window is back - I have no idea why it goes and comes.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Googe search window disapears

Post by bigC » Tue Apr 02, 2013 9:28 pm

Brainetree wrote:
mbrazil wrote:Are you really still using Avant 11.7 build 23, like it says in your forum profile? That's an ancient version (3-1/2 years old). Updating might solve your problem.
No, I'm using the latest Avant version. I'd like to update that information, but do not see how.
Here http://forum.avantbrowser.com/ucp.php?i=164

User avatar
Brainetree
Semi-Fan
Semi-Fan
Posts: 74
Joined: Mon Dec 28, 2009 10:32 pm
Windows Version: XP
Avant Version: 11.7 build 23
IE Version: ie7

Re: Googe search window disapears

Post by Brainetree » Sun Apr 07, 2013 2:48 am

bigC wrote:
Brainetree wrote:
mbrazil wrote:Are you really still using Avant 11.7 build 23, like it says in your forum profile? That's an ancient version (3-1/2 years old). Updating might solve your problem.
No, I'm using the latest Avant version. I'd like to update that information, but do not see how.
Here http://forum.avantbrowser.com/ucp.php?i=164
THANK YOU bigC ! !

ZHANG FELIX
Newbie
Newbie
Posts: 11
Joined: Tue Nov 15, 2011 3:24 am
Windows Version: windows 7
Avant Version: Avant 1.6
IE Version: N/A
Location: New York

Re: Googe search window disapears

Post by ZHANG FELIX » Thu Apr 18, 2013 7:05 am

This is your browser problem!

vanaeg
Newbie
Newbie
Posts: 1
Joined: Thu May 30, 2013 5:28 pm
Windows Version: non
Avant Version: non
Default engine: no
IE Version: no
Skin: non

Re: Googe search window disapears

Post by vanaeg » Thu May 30, 2013 7:43 pm

xiaobing wrote:His useragent show"User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0; Avant TriCore) Gecko/20130309 Firefox/19.0".
He may use the latest version.
Clearing the cache under firefox engine makes any difference? (Tools>Mozilla firefox>Options>Advanced>Network>)
yeah , i think that too

Post Reply