Avant Browser

Avant Browser community forum
It is currently Wed Oct 01, 2014 10:18 pm

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Gmail Contacts
Poston: Wed Mar 17, 2010 10:30 pm 
Offline
Newbie
Newbie

Joined: Wed Apr 29, 2009 6:50 am
Posts: 30
Windows Version: XP SP 3
Avant Version: 2010 Build 7
IE Version: IE 8
Using Version 11.7 Build 46

My contacts in Gmail are not visible when using Avant.

They do appear when using IE8

What do You suggest I do? Thanks in advance.


Top
 Profile  
 
 Post subject: Re: Gmail Contacts
Post Reply #1 on: Wed Mar 17, 2010 10:37 pm 
Offline
Support Staff²
Support Staff²
Avant Guru
User avatar

Joined: Wed Mar 22, 2006 10:35 am
Posts: 3384
Avant Version:
Please post a screenshot.

_________________
 
.:Volunteer support staff (regular user):.
Image

I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics


Top
 Profile  
 
 Post subject: Re: Gmail Contacts
Post Reply #2 on: Wed Mar 17, 2010 10:46 pm 
Offline
Newbie
Newbie

Joined: Wed Apr 29, 2009 6:50 am
Posts: 30
Windows Version: XP SP 3
Avant Version: 2010 Build 7
IE Version: IE 8
Here it is:

http://i209.photobucket.com/albums/bb22 ... b91743.jpg

Contacts are empty, but I see all 104 of them in IE 8, and I also see them, when I log on to Gmail on my HTC Hero, but they are not there in Avant.


Top
 Profile  
 
 Post subject: Re: Gmail Contacts
Post Reply #3 on: Wed Mar 17, 2010 10:53 pm 
Offline
Support Staff²
Support Staff²
Avant Guru
User avatar

Joined: Wed Mar 22, 2006 10:35 am
Posts: 3384
Avant Version:
Set Avant to use IE 8 Rendering Engine "Forced Standards Mode" (recommend IEMode set to "IE8+")
Also follow the instructions in User Agent String Oddities to clean up old IE6 reminants there

_________________
 
.:Volunteer support staff (regular user):.
Image

I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics


Top
 Profile  
 
 Post subject: Re: Gmail Contacts
Post Reply #4 on: Wed Mar 17, 2010 11:17 pm 
Offline
Newbie
Newbie

Joined: Wed Apr 29, 2009 6:50 am
Posts: 30
Windows Version: XP SP 3
Avant Version: 2010 Build 7
IE Version: IE 8
Done!

No change.


Top
 Profile  
 
 Post subject: Re: Gmail Contacts
Post Reply #5 on: Wed Mar 17, 2010 11:31 pm 
Offline
Support Staff²
Support Staff²
Avant Guru
User avatar

Joined: Wed Mar 22, 2006 10:35 am
Posts: 3384
Avant Version:
Can you confirm with these two commands from a command prompt:

Code:
REG.EXE QUERY "HKCU\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION" /v avant.exe

Code:
REG.EXE QUERY "HKLM\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION" /v avant.exe

You should get:

Code:
! REG.EXE VERSION 3.0

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION
    avant.exe   REG_DWORD       0x1f40

Code:
Error:  The system was unable to find the specified registry key or value


Did you restart Avant after the changes?

You may need to clear your cache: In Avant >> Tools >> Clear Records >> Clear All Records

Failing that, reset IE: Close all browsers then go to Control Panel >> Internet Options >> Advanced >> Reset

_________________
 
.:Volunteer support staff (regular user):.
Image

I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics


Top
 Profile  
 
 Post subject: Re: Gmail Contacts
Post Reply #6 on: Wed Mar 17, 2010 11:46 pm 
Offline
Newbie
Newbie

Joined: Wed Apr 29, 2009 6:50 am
Posts: 30
Windows Version: XP SP 3
Avant Version: 2010 Build 7
IE Version: IE 8
Getting this on both commands:

The system was unable to find the specified registry key or value

..., which is not correct because it is there with the correct hex value.

Thanks anyway. Good support but much too complicated for a simple thing like a browser to work.

Usead Avant for quite some years, but leaving now ;-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group