Locking up on youtube

Moderators: André, AvantGuard

Post Reply
CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Locking up on youtube

Post by CWM480 » Fri Mar 12, 2010 9:29 pm

Hi Everyone,

I noticed that in the latest version of AVANT that on youtube if I barely move my mouse wrong that the video stops but I still have audio and if I move my mouse just right the video comes back. and then if I am trying to leave a comment while I am watching the video I can type a word but nothing shows up then a min later it types it all out very slowly. Like its lagging.. I have 2 gigs of ram and IE 8 and I am running windows XP home. And memory useage goes sky high but if I go to a new video then everything is ok just as long as Im watching the video and not trying to type too. I like avant but I hope this gets fixed soon.


http://i16.photobucket.com/albums/b10/c ... rowser.jpg

-- Christopher
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Locking up on youtube

Post by kudos » Fri Mar 12, 2010 9:53 pm

Any problems when using IE8? Try resetting the engine then Avant may behave:
Close all browsers then go to Control Panel >> Internet Options >> Advanced >> Reset
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Locking up on youtube

Post by CWM480 » Fri Mar 12, 2010 10:39 pm

kudos wrote:Any problems when using IE8? Try resetting the engine then Avant may behave:
Close all browsers then go to Control Panel >> Internet Options >> Advanced >> Reset

I reset IE before I installed avant

Nope, No problems just avant is eating alot of memory playing facebook apps and acting weird on youtube.
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Locking up on youtube

Post by kudos » Fri Mar 12, 2010 10:56 pm

 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Locking up on youtube

Post by CWM480 » Fri Mar 12, 2010 10:59 pm

~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Locking up on youtube

Post by kudos » Fri Mar 12, 2010 11:06 pm

You do like your screenshots. Maybe it's because I'm not in the US, but I'm getting "image not available".
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Locking up on youtube

Post by André » Fri Mar 12, 2010 11:10 pm

The latest is 10.0.45.2, so you might want to get the latest version.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Locking up on youtube

Post by kudos » Fri Mar 12, 2010 11:15 pm

 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Post Reply