Build 45 changed my settings.

Moderators: André, AvantGuard

Post Reply
User avatar
Jorge Junior
Avant Fanatic
Avant Fanatic
Posts: 237
Joined: Fri Sep 10, 2004 11:14 pm
Windows Version: Win 7 Ultimate 64 bits
Avant Version: See my signature
Default engine: See my signature
IE Version: 10.0.9200.16580
Skin: Xito
Location: Rio de Janeiro, Brasil

Build 45 changed my settings.

Post by Jorge Junior » Mon Feb 08, 2010 3:05 pm

ABrowser 11.7, build 45 changed my search engine settings. Google was the default engine and it changed for Ask.
It also changed my webmail appearance. It used to be like this...
http://img519.imageshack.us/img519/2138 ... mozila.png

and now it's like this...
http://img171.imageshack.us/img171/4752 ... serb45.png
I use the latest Ultimate version with Mozilla rendering engine by default.
RoboForm2Go 7.9.16.7
WIN 10 Pro 64-bit Build 10532, Asus P8Z68 Deluxe, Intel Core i7 2600, 3.40GHz, Cooler Master V10, PSU Zalman ZM600-HP, 16GB DDR3-1600, AMD Radeon HD 6870 1GB, SyncMaster P2270HN.

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Build 45 changed my settings.

Post by statm1 » Mon Feb 08, 2010 7:48 pm

I noticed that build 45 changed the homepage in IE to ask.com but not in Avant, it didn't change my search engine in IE or Avant though. We appoligize for this and I will ask why this happened.

From looking at your screenshots it looks like your email service is using Google to host their email as that is the basic design of Gmail from Google.

The problem that is demonstrated in your screenshots are a result of using IE8. In my experience if you have used the IE engine switcher addon for Avant that switches the default engine from IE7 compatibility mode to IE8 Standards mode, it will change gmail's buttons to look like that with one button per line. I do not know why you were not experiencing this bug before build 45. If you actually open IE8 and open up your email then you will not see this problem because all of google's websites have been put on a list to automatically use the IE7 compatibility mode when viewing a google site. And since GloboMail uses google to host your email that is why. Avant overrides this list.

Unfortunately in order to use the newest engine with Avant you will have to live with this bug. So far a fix has not been found. You can however use Avant's addon to change the engine that Avant uses back to IE7 compatibility mode and GloboMail will go back to looking how it looked before build 45. I would suggest staying on build 45 instead of reverting to an older build. Other than that one bug with the buttons being misaligned, I personally have not seen any other bugs with other websites, so if you can live with that one problem you will most likely not have any other problems.

UDPATE:As I said below I have found a way to fix the Gmail bug and still use Standards mode:
statm1 wrote:UPDATE: There is good news.. I just found out that there is a way to fix the gmail bug and also beable to use IE8 Standards mode within Avant. You use "decimal 8888" instead of "decimal 8000". This is whats called "Forced" Standards mode. Go here for more information on changing the registry setting: http://wiki.avantforce.com/index.php?ti ... ing_Engine
Image
-- Matt --

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Build 45 changed my settings.

Post by Jasmine » Tue Feb 09, 2010 6:19 am

Since 11.7 build 45, Avant Browser upgraded to use IE8 rendering engine.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

eastangel
Semi-Fan
Semi-Fan
Posts: 81
Joined: Fri Jan 03, 2003 7:50 pm
Avant Version:

Re: Build 45 changed my settings.

Post by eastangel » Wed Feb 10, 2010 3:51 pm

My Gmail is showing exactly same way as posted. How ever, gmail menu showing properly in IE and firefox.

Also, my Avant Browser default search engine 'google' was changed to 'bing'.

I also noticed IE home page chaged to ask.com. I had to manually change home page back to normal.

East

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Build 45 changed my settings.

Post by statm1 » Wed Feb 10, 2010 6:31 pm

Well, I explained why you would not see a problem within IE8 itself with Gmail. Hopefully in subsequent releases Avant will not change our search engine or homepage.
Image
-- Matt --

User avatar
Jorge Junior
Avant Fanatic
Avant Fanatic
Posts: 237
Joined: Fri Sep 10, 2004 11:14 pm
Windows Version: Win 7 Ultimate 64 bits
Avant Version: See my signature
Default engine: See my signature
IE Version: 10.0.9200.16580
Skin: Xito
Location: Rio de Janeiro, Brasil

Re: Build 45 changed my settings.

Post by Jorge Junior » Wed Feb 10, 2010 10:24 pm

statm1 wrote:...I do not know why you were not experiencing this bug before build 45...
I experienced a bug in build 43. The new Orkut page should be like this... http://img14.imageshack.us/img14/8052/orkutraphaelf.png

but it was like this... http://img14.imageshack.us/img14/6876/orkutjorge.png

Then I did this change in the Windows registry and the problem was solved.
I don't know if it really had something to do with the change in the registry or if it were a coincidence.
I use the latest Ultimate version with Mozilla rendering engine by default.
RoboForm2Go 7.9.16.7
WIN 10 Pro 64-bit Build 10532, Asus P8Z68 Deluxe, Intel Core i7 2600, 3.40GHz, Cooler Master V10, PSU Zalman ZM600-HP, 16GB DDR3-1600, AMD Radeon HD 6870 1GB, SyncMaster P2270HN.

eastangel
Semi-Fan
Semi-Fan
Posts: 81
Joined: Fri Jan 03, 2003 7:50 pm
Avant Version:

Re: Build 45 changed my settings.

Post by eastangel » Thu Feb 11, 2010 4:40 am

I found the exact registry setting as described. How ever, still gmail menu bar is not playing properly.

Hopefully, this bug will be next in next release.

Thank you,

East

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Build 45 changed my settings.

Post by kudos » Thu Feb 11, 2010 9:41 am

You set the value back to decimal 7000 and restarted Avant?
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

eastangel
Semi-Fan
Semi-Fan
Posts: 81
Joined: Fri Jan 03, 2003 7:50 pm
Avant Version:

Re: Build 45 changed my settings.

Post by eastangel » Thu Feb 11, 2010 4:24 pm

You set the value back to decimal 7000 and restarted Avant?
Yes working fine (with far better speed browsing). Looks like IE8 engine usage is not fully optimized for Avant.

East

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Build 45 changed my settings.

Post by statm1 » Thu Feb 11, 2010 6:11 pm

Eastangel, the gmail bug is not Avant's fault. Avant works just fine with IE8's standards mode. As I explained in my large post above, Google is choosing to rely on IE8's compatibility mode so they do not have to fix their bug with IE8 standards mode.

UPDATE: There is good news.. I just found out that there is a way to fix the gmail bug and also beable to use IE8 Standards mode within Avant. You use "decimal 8888" instead of "decimal 8000". This is whats called "Forced" Standards mode. Go here for more information on changing the registry setting: http://wiki.avantforce.com/index.php?ti ... ing_Engine
Image
-- Matt --

eastangel
Semi-Fan
Semi-Fan
Posts: 81
Joined: Fri Jan 03, 2003 7:50 pm
Avant Version:

Re: Build 45 changed my settings.

Post by eastangel » Thu Feb 11, 2010 7:06 pm

You use "decimal 8888" instead of "decimal 8000". This is whats called "Forced" Standards mode.
Working Great ! Gmail looks properly.

Thank you,

East

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Build 45 changed my settings.

Post by bigC » Thu Feb 11, 2010 9:12 pm

I don't understand why the 8888 thing works. If gmail doesn't display properly in standards mode, why does it display right if you force to use standards mode. Am I missing something?

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Build 45 changed my settings.

Post by statm1 » Thu Feb 11, 2010 9:25 pm

Theres got to be some conflict between the compatibility mode list that all googles sites are on and using 8000. Have you seen this: http://blogs.msdn.com/ie/archive/2009/0 ... ments.aspx
Image
-- Matt --

User avatar
Jorge Junior
Avant Fanatic
Avant Fanatic
Posts: 237
Joined: Fri Sep 10, 2004 11:14 pm
Windows Version: Win 7 Ultimate 64 bits
Avant Version: See my signature
Default engine: See my signature
IE Version: 10.0.9200.16580
Skin: Xito
Location: Rio de Janeiro, Brasil

Re: Build 45 changed my settings.

Post by Jorge Junior » Fri Feb 12, 2010 3:13 pm

statm1 wrote:You use "decimal 8888" instead of "decimal 8000".
My Orkut is working fine, but the webmail... :thumbdown:
I've already tried registry key values 7000, 8000 and 8888.
I use the latest Ultimate version with Mozilla rendering engine by default.
RoboForm2Go 7.9.16.7
WIN 10 Pro 64-bit Build 10532, Asus P8Z68 Deluxe, Intel Core i7 2600, 3.40GHz, Cooler Master V10, PSU Zalman ZM600-HP, 16GB DDR3-1600, AMD Radeon HD 6870 1GB, SyncMaster P2270HN.

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Build 45 changed my settings.

Post by statm1 » Fri Feb 12, 2010 9:29 pm

If your absolutely certain your clicking decimal and then typing 8888 and not typing 8888 first and then clicking decimal.. It matters.. Then the only other thing I can think of is that your still using a pre-release version of Windows 7(build 7100) and that the version of IE8 that came with build 7100 had a few bugs in it.. The final build number of Windows 7 was 7600. And just alittle warning if you didn't already know, your build of Windows 7 is coming up on expiration..Things will start to stop working in the next month or alittle bit less unless you buy the final build of Windows7..
Image
-- Matt --

User avatar
Jorge Junior
Avant Fanatic
Avant Fanatic
Posts: 237
Joined: Fri Sep 10, 2004 11:14 pm
Windows Version: Win 7 Ultimate 64 bits
Avant Version: See my signature
Default engine: See my signature
IE Version: 10.0.9200.16580
Skin: Xito
Location: Rio de Janeiro, Brasil

Re: Build 45 changed my settings.

Post by Jorge Junior » Sat Feb 13, 2010 1:10 am

statm1 wrote:Then the only other thing I can think of is that your still using a pre-release version of Windows 7(build 7100)...
I'm clicking decimal and then typing the value. And I use Windows 7 build 7600.
http://img62.imageshack.us/img62/6667/r ... istema.gif
I use the latest Ultimate version with Mozilla rendering engine by default.
RoboForm2Go 7.9.16.7
WIN 10 Pro 64-bit Build 10532, Asus P8Z68 Deluxe, Intel Core i7 2600, 3.40GHz, Cooler Master V10, PSU Zalman ZM600-HP, 16GB DDR3-1600, AMD Radeon HD 6870 1GB, SyncMaster P2270HN.

User avatar
Jorge Junior
Avant Fanatic
Avant Fanatic
Posts: 237
Joined: Fri Sep 10, 2004 11:14 pm
Windows Version: Win 7 Ultimate 64 bits
Avant Version: See my signature
Default engine: See my signature
IE Version: 10.0.9200.16580
Skin: Xito
Location: Rio de Janeiro, Brasil

Re: Build 45 changed my settings.

Post by Jorge Junior » Sat Feb 13, 2010 3:22 pm

I got ABrowser to load my webmail as perfect as Firefox does. I simply unchecked all the options in the Compatibility View Settings. http://img713.imageshack.us/img713/2228 ... deunch.gif

However, the drop-down menu in Google Docs is working only in IE and Firefox. http://img28.imageshack.us/img28/7909/g ... badnie.gif
I use the latest Ultimate version with Mozilla rendering engine by default.
RoboForm2Go 7.9.16.7
WIN 10 Pro 64-bit Build 10532, Asus P8Z68 Deluxe, Intel Core i7 2600, 3.40GHz, Cooler Master V10, PSU Zalman ZM600-HP, 16GB DDR3-1600, AMD Radeon HD 6870 1GB, SyncMaster P2270HN.

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Build 45 changed my settings.

Post by statm1 » Sat Feb 13, 2010 5:29 pm

Ok well that would be a reason to keep your profile up to date. It still says you have build 7100.

From your screenshot it looks like your trying to use HKLM. I tend to not touch Local Machine(HKLM). I add my avant.exe key to Current User(HKCU). Try to add the key to Current User and see what happens. And yes I have noticed that there is a problem using 8000/8888 on Google Docs that actually keeps you from using it fully. Unlike in Gmail where it was just visual problems there are actual functional problem in Docs.
Image
-- Matt --

Number1zero
Newbie
Newbie
Posts: 1
Joined: Tue Jun 01, 2010 4:44 pm
Windows Version: 7
Avant Version: 11.8 alpha 2
IE Version: 8.0

Re: Build 45 changed my settings.

Post by Number1zero » Tue Jun 01, 2010 4:52 pm

I experienced the same issue in gmail too. I installed the new Avant Browser 11.8 Alpha 2 version and it fixed the problem.

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Build 45 changed my settings.

Post by statm1 » Wed Jun 02, 2010 8:22 pm

Good! Im glad the problem is gone now!
Image
-- Matt --

Post Reply