Page 2 of 2

Re: Constant freezes and 50% CPU usage

Posted: Wed Feb 24, 2010 10:20 pm
by Steves.Place
I too have just discovered this is happening to me as well. For one example, when I am answering a question on Yahoo Answers the CPU usage jumps way up and typing get slow, sticky and jerky. I have not encountered a freeze though, but close. I do not use any add-ons to Avant what so ever. This also does not happen in Orca, Opera, IE or Firefox.

Recently I have been preoccupied with another problem relating to memory usage and discovered that was a single web page causing that.

I just wanted you guys to know that this user was not the only one who experienced this CPU jump when filling out forms or similar activity like answers Yahoo answers questions.

Thanks
Steve :wink:

Re: Constant freezes and 50% CPU usage

Posted: Thu Feb 25, 2010 6:06 am
by cplato
[-X It is an Avant problem only. I have not added GTB and everyday at random with plenty of CPU usage active, the browser freezes. What up? I'm getting angered by having to use Windows Task Bar and hitting the Close Task button 8-10 times with End Now to shut the browser down and then re-open it. Is anyone experiencing the problem this way?

Re: Constant freezes and 50% CPU usage

Posted: Thu Feb 25, 2010 8:42 am
by Jasmine
Ok, Anderson will release an Avant 11.8 prior to 12.0, with which you won't experience the freezing problem that often.

Re: Constant freezes and 50% CPU usage

Posted: Thu Feb 25, 2010 8:58 am
by cplato
Thank you Steves.Place for the validation. Typing does lock up as well, especially when entering URL's and filling in fields or waiting for applications to complete actions. :angel:

Re: Constant freezes and 50% CPU usage

Posted: Sun Mar 14, 2010 12:31 pm
by Dr. Jekyll
kudos wrote:You can block the autoupdate feature of GTB by adding this line to your %SystemRoot%\system32\drivers\etc\hosts file:

Code: Select all

127.0.0.1 toolbar.google.com
Or you can block it with your firewall.
Unfortunately that will also block access to the GTB site too.

Sorry but I can't finde were to add it. I use XP

Re: Constant freezes and 50% CPU usage

Posted: Sun Mar 14, 2010 1:10 pm
by kudos
In XP, start Notepad and open: %windir%\SYSTEM32\DRIVERS\etc\HOSTS
A file will open - add the line to the end then save it.

Re: Constant freezes and 50% CPU usage

Posted: Mon Mar 15, 2010 3:00 pm
by zorro1
Jasmine wrote:Ok, Anderson will release an Avant 11.8 prior to 12.0, with which you won't experience the freezing problem that often.
Did I miss the 11.8 release? Have not seen it posted. This thread and the reason for it still exists - Avant Browser and Google Tool Bar are not getting along well.

Re: Constant freezes and 50% CPU usage

Posted: Mon Mar 15, 2010 6:45 pm
by bigC
zorro1 wrote:
Jasmine wrote:Ok, Anderson will release an Avant 11.8 prior to 12.0, with which you won't experience the freezing problem that often.
Did I miss the 11.8 release? Have not seen it posted. This thread and the reason for it still exists - Avant Browser and Google Tool Bar are not getting along well.
No, 11.8 isn't out yet and we're not sure when it will be.

Re: Constant freezes and 50% CPU usage

Posted: Thu Mar 25, 2010 4:47 am
by Chief Plasma
Glad I found this thread. It has been driving me crazy since this last upgrade. #-o knew I should have kept that old copy. I have found that you can keep typing and it will eventually put it all there.
Spelling is an issue then LOL

-cp

Re: Constant freezes and 50% CPU usage

Posted: Thu Mar 25, 2010 5:38 pm
by André
You download older version at the Avant Browser Archive.

Re: Constant freezes and 50% CPU usage

Posted: Sun Apr 11, 2010 7:36 am
by megatrends
Darkson1 wrote:Last couple of days I've been having this problem with Avant. Every time (and I mean every time, regardless of what website I'm on) I start typing something (such as a reply on a forum) avant.exe CPU usage shoots up to 50% and it freezes. If I leave it it comes back, but the usage stays at 50% and it will re-freeze if I attempt to continue posting.

I first had this problem with b41 (which had been fine until a few days ago), but I'm still getting it with b43.
I am not having the same problem with Chrome, Firefox or IE8.

i have the same issue and it only does it when a bazillion letters are typed in a row.

I remember what happened to **** it up too ... I ran Ad-Aware and it removed a spyware thing , I forget the exact name of it but it was something similar to "keyboard stroke memory" and was a Microsoft file which was something like C:\windows/microsoft then ??? forget now.

It still does it even after uninstalling Avant, dumping cookies, dumping temp file etc.

Everything else works fine on the computer, IE8, any other thing to enter text in.

Only Avant is messed up and I am computer savvy, i cannot figure it out or fix it.

I even used system restore which did not work either.

I should add that my other PCs here Avant works fine and no issues. Just on my laptop with Vista Basic 32 bit OS

Not sure what is causing it, I even tried to backward install an older Avant setup exe and it did not fix it.

i downloaded your newest version and reinstalled after uninstalling with a reboot to make sure a fresh setup installed and still no luck.

I am actually typing all of this in Microsoft word and pasting it into your forum text box to avoid a 30 second to 1 minute lag time for the typed text to show up.

Hope this helps. I checked my log file for Ad-Aware and cannot find what I know I saw.

Copying and pasting from word works, no lag but who wants to do that all the time everywhere online?

Re: Constant freezes and 50% CPU usage

Posted: Sun Apr 11, 2010 7:44 am
by megatrends
Well I disabled the Google toolbar and now it has stopped so thanks for the info.

I am however absolutely sure this issue started when I deleted the above mentioned spyware scan item, Avant worked fine for me even with the Google toolbar as an add-on. I am absolutely positive about that.

This issue started IMMEDIATELY after I deleted the found spyware in Ad-Aware. I have since stopped using Ad-Aware since it removed Microsoft file. Everything works fine now though and I have used IE8 for 3 weeks now since this happened.

I am glad to be using Avant again, been using it for 2 years now and really love it. Example, my niece just graduated from a nursing school and is now an RN, the local newspaper posted the page on their website so I saved the entire website page using the Avant save webpage as an image feature.

Good stuff.

Re: Constant freezes and 50% CPU usage

Posted: Sun Apr 11, 2010 8:06 am
by megatrends
As a followup I added my red Sox toolbar which has a searh feature as well as other gizmos and Avant works fine with that one. this tool bar is powered by Google but works fine. Also it had been installed quite some time ago before I had any troubles.

Re: Constant freezes and 50% CPU usage

Posted: Sun Apr 11, 2010 12:55 pm
by kudos
As has been discussed in this forum already, Google did a update to their toolbar which made it incompatible with Avant - until either one or the other is modified to work. It was probably sheer coincidence that it happened at the same time that you found the malware on your system.

Good to know about the Sox toolbar - do you have a link for it?

Re: Constant freezes and 50% CPU usage

Posted: Mon Apr 12, 2010 3:47 am
by megatrends
kudos wrote:As has been discussed in this forum already, Google did a update to their toolbar which made it incompatible with Avant - until either one or the other is modified to work. It was probably sheer coincidence that it happened at the same time that you found the malware on your system.

Good to know about the Sox toolbar - do you have a link for it?

I should buy a lottery ticket then because it was right after scanning and deleting that I had the problem. I mean immediately.

In any case you are more in the know with your product than I.

Here is the link from the official red Sox MLB website. http://boston.redsox.mlb.com/fan_forum/ ... p?c_id=bos

they have them for Firefox, IE and Safari. They feature the weather for your local, direct links to red sox video, etc. It is powered by Google, you get to a Google search page which has a Red Sox logo up top.

Re: Constant freezes and 50% CPU usage

Posted: Wed Apr 14, 2010 8:48 am
by engelbrutus
Hello,why is it that Avant freezes all the time?
Become a little bit crazy here.
This is not good for my heart.
Does anyone know a stable version of Avant Browser????
Help!!!!!!!
I use the latest version.

Re: Constant freezes and 50% CPU usage

Posted: Sat May 01, 2010 8:31 am
by bkuznar
the GTB is quite nice, but the incompatibility is very annoying. Hope it gets fixed soon.

on the other hand, Avant is the best overall. been using it for some 8 years. good job!

Re: Constant freezes and 50% CPU usage

Posted: Sat May 01, 2010 11:42 am
by TombStone
I see that this problem hasnt been resolved yet, but there are some serious browsing issuses with AB, 50%-100% CPU usage, RAM usage up to 300-500MB, freezes, lags and really slow browsing in comparision to other browsers. I dont know when that happened, but much older AB versions worked just fine. I was checking the forums from time to time wondering if someone found a solution, but it never happened.

In my case, there is one thing that speeds things up tremendously, and browsing becomes very pleasent. Here is what i do:

Image

I uncheck last 3 plugins:

- SSVHelper Class
- ChromeFrame BHO
- IEPlugingBHO Class

... and only then browser is workin 200-300% faster without any lags/freezes. There is still very high CPU/RAM usage, but CPU is used for a split second when browsing, so it has no real effect on speed. But when i close and open AB again with these 3 plugins unchecked by default, then lags/freezes are there again, and browsing becomes a pain. So what i need to do every time, is to open AB, uncheck these 3 plugins, and before closing AB i need to check them again, so i can uncheck them when i open/restart AB next time i want to use it.

This leeds me to believe that there is some serious bug in add-ons/plug-ins that is causing this strange browser behaviour.