Help! I am finding that Avant 11.7 Build 19 is a disaster.

Moderators: André, AvantGuard

Post Reply
KwikMortgagePayoff
Newbie
Newbie
Posts: 2
Joined: Tue Sep 23, 2008 1:31 am
Windows Version: XP
Avant Version: 11.7 Build 11
IE Version: IE 8

Help! I am finding that Avant 11.7 Build 19 is a disaster.

Post by KwikMortgagePayoff » Thu Dec 18, 2008 3:56 am

I have been a loyal Avant user for over 5 years now, although no one other than the few select people who read this forum seems to have heard of it.

Ever since I downloaded the latest update, "11.7 Build 19" I have spent have my day looking at the dreaded hourglass, trying in vain to close frozen windows, having to unplug my laptop and take out the battery to reboot etc.

I decided to open Firefox and to access the same websites where I was having issues (taking forever to load) and it worked in a fraction of the time. In fact, I have totally lost confidence and actually used Firefox to get here! That's almost as bad as throwing a shoe at Avant!

Surely I am not the only one experiencing this issue? Please let me know if it's being addressed or whether I need to change my default browser.

Thanks.

User avatar
ftboomer
Avant Fanatic
Avant Fanatic
Posts: 295
Joined: Tue Sep 07, 2004 8:50 pm
Windows Version: Windows 7 x64
Avant Version: Latest
IE Version: IE8 x64
Location: Tampa, FL
Contact:

Re: Help! I am finding that Avant 11.7 Build 19 is a disaster.

Post by ftboomer » Thu Dec 18, 2008 12:44 pm

I actually had those same pronlems with build 18. Build 19 is now working great for me.
Image
Give me a dirty martini and a great cigar, cause nothing beats a nice tight white ash!

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Help! I am finding that Avant 11.7 Build 19 is a disaster.

Post by abfan123 » Thu Dec 18, 2008 2:49 pm

Hello,
I'll ask the same old questions....
1.Do you have the AD blocker turned on? (Check under the Tools menu)
2.Do you have any IE toolbars or BHOs enabled in Avant? (Check under Tools>Avant Browser Options...>Add-ons)
3.You've said that it happens on certain websites. Can you provide the URL?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Re: Help! I am finding that Avant 11.7 Build 19 is a disaster.

Post by lefreak » Fri Dec 19, 2008 3:46 am

I can agree that some sites are impossible for Avant, for example last.fm user pages take always 100 % CPU and sometimes more than 30 seconds to load.

I have no ad blocker or add-ons enabled.

Post Reply