AD Blocker doesn't work 100%

Moderators: André, AvantGuard

Post Reply
User avatar
ADukes
Semi-Avantic
Semi-Avantic
Posts: 635
Joined: Tue Jul 19, 2005 10:53 am
Windows Version: Windows XP Pro SP2
Avant Version: 11.7 Build 19
IE Version: Internet Explorer 7

AD Blocker doesn't work 100%

Post by ADukes » Wed Sep 19, 2007 11:57 am

It looks like that the AD blocker doesn't work 100%.

I have seen so many ads with version 11.5 which didn't appear in earlier version.

Example: http://ad.de.doubleclick.net/jump/P4444 ... =123456789? on http://www.quotenmeter.de/index.php
There is "*/ad.*" in the black list and I have manually added "*ad.de.doubleclick.*", but the ads don't get blocked.

ps: The blocker is always enabled.
Thanks Anderson for checking out my AB 11.0 feature request list,
now it's time to go on with 11.8:

http://forum.avantbrowser.com/viewtopic.php?t=16116
Image
Windows XP SP2, IE7, AB 11.7 build 19

Matt The Sports Fan
Newbie
Newbie
Posts: 17
Joined: Mon Sep 10, 2007 7:04 pm
Windows Version: Windows XP Home
Avant Version: 11.5 Build 20
IE Version: Internet Explorer 7
Location: Chicago, Illinois

Re: AD Blocker doesn't work 100%

Post by Matt The Sports Fan » Wed Sep 19, 2007 3:11 pm

Ive noticed this to, just on random websites..I was figuring it was a problem with a java based site..thats where I find alot of problems (it almost wants to cycle so fast its like an automatic popup comes up) Very annoying and dreadful..Matt

EDIT: I must be horribly tired..I logged in with my yahoo email instead of the forum name i chose for the "name part" Im still sleepy..LOL
~Just trying to help others in this technological world , after all we ain't born knowing these things~

System Specs: XP with Service Pack2/IE7 Fully Patched, 386 Ram
Avant Browser Build 11.5.20
AVG Antivirus Free[/color
Ccleaner 2.00
Belarc Advisor
Net Framework 2.0
Java SE Runtime Enviroment 6
Java 6 Update 2
Adobe Flash Player Plugin

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: AD Blocker doesn't work 100%

Post by Sara » Wed Sep 19, 2007 7:08 pm

While no ad blocker is 100% you have my sympathy. Doubleclick drove me to ADMuncher a couple of years ago and I rarely see ads now, in fact I'm always a bit startled when I use another computer and see what I'm missing! http://www.admuncher.com/ . It was 19.95 when I got it (upgrades are free). I notice it's up to 25.05 American now. Worth every penny!

What's funny is I found Avant for the pop-up blocker and stayed for everything else.

Sara :D

Wr2r
Newbie
Newbie
Posts: 35
Joined: Sun Sep 16, 2007 11:38 am
Avant Version: 11.5 Build 20

Re: AD Blocker doesn't work 100%

Post by Wr2r » Sat Sep 29, 2007 6:06 pm

ADukes wrote:I have seen so many ads with version 11.5 which didn't appear in earlier version
oh is it true? If yes, I should consider using older verison... =.="
those sites using ads not ended with ".jpg", ".gif", ".swf" etc. cause me many troubles.

User avatar
Noyb
Semi-Avantic
Semi-Avantic
Posts: 599
Joined: Wed May 23, 2007 6:48 pm
Windows Version: XP Home, Pro - up to date
Avant Version: 11.7 B23
IE Version: I.E. 7
Location: California, USA
Contact:

Re: AD Blocker doesn't work 100%

Post by Noyb » Sat Sep 29, 2007 9:57 pm

ADukes wrote:It looks like that the AD blocker doesn't work 100%.

I have seen so many ads with version 11.5 which didn't appear in earlier version.

Example: http://ad.de.doubleclick.net/jump/P4444 ... =123456789? on http://www.quotenmeter.de/index.php
There is "*/ad.*" in the black list and I have manually added "*ad.de.doubleclick.*", but the ads don't get blocked.

ps: The blocker is always enabled.
I clicked on your links and the Avant AD Blocker blocked them both. :-s But yes, I know what you mean.
Intel Pentium M 1.73 GHz processor, Intel Pentium 4 Duo-core 3 GHz
1 GB RAM
Windows XP Home, Pro - Service Pack 3
Avant Browser 11.7 Build 23
Internet Explorer 7
AVG Antivirus Free Edition 8.0
Windows Firewall

User avatar
Noyb
Semi-Avantic
Semi-Avantic
Posts: 599
Joined: Wed May 23, 2007 6:48 pm
Windows Version: XP Home, Pro - up to date
Avant Version: 11.7 B23
IE Version: I.E. 7
Location: California, USA
Contact:

Re: AD Blocker doesn't work 100%

Post by Noyb » Sat Sep 29, 2007 10:01 pm

Sara wrote:While no ad blocker is 100% you have my sympathy. Doubleclick drove me to ADMuncher a couple of years ago and I rarely see ads now, in fact I'm always a bit startled when I use another computer and see what I'm missing! http://www.admuncher.com/ . It was 19.95 when I got it (upgrades are free). I notice it's up to 25.05 American now. Worth every penny!

What's funny is I found Avant for the pop-up blocker and stayed for everything else.

Sara :D
I heard about Avant from my uncle, who said it was "the best thing since sliced bread". Now he uses IE7, but I still use Avant because of the AD Blocker. With IE, you have to download a separate toolbar to get the full AD Blocker.
Intel Pentium M 1.73 GHz processor, Intel Pentium 4 Duo-core 3 GHz
1 GB RAM
Windows XP Home, Pro - Service Pack 3
Avant Browser 11.7 Build 23
Internet Explorer 7
AVG Antivirus Free Edition 8.0
Windows Firewall

Wr2r
Newbie
Newbie
Posts: 35
Joined: Sun Sep 16, 2007 11:38 am
Avant Version: 11.5 Build 20

Re: AD Blocker doesn't work 100%

Post by Wr2r » Sun Sep 30, 2007 12:54 am

can anyone block pictures with URL like this? :cry:

I deleted your link, but all it led to was a note saying the XXX database wasn't created.

I shall provide an example: (deleted--Sara) but please don't quote... thank you

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: AD Blocker doesn't work 100%

Post by Sara » Sun Sep 30, 2007 3:17 am

I realize the sites you posted weren't terrible, but we are a family friendlt BB and can't allow them.

Omn your problem, I looked over your posts and picked up the theme of your being bother by randon url's. That one picture I blocked was not an ad. Is is possible you've been infected by malware. Run Ad/Aware and or Spybot 2007 to check. Both are free.

http://www.lavasoftusa.com/software/adaware/

http://www.safer-networking.org/en/index.html

You may need to run HiJack This as well: http://articles.networktechs.com/440-p1.php

Sara :)

Wr2r
Newbie
Newbie
Posts: 35
Joined: Sun Sep 16, 2007 11:38 am
Avant Version: 11.5 Build 20

Re: AD Blocker doesn't work 100%

Post by Wr2r » Sun Sep 30, 2007 4:25 pm

Sara wrote:I realize the sites you posted weren't terrible, but we are a family friendlt BB and can't allow them.

Omn your problem, I looked over your posts and picked up the theme of your being bother by randon url's. That one picture I blocked was not an ad. Is is possible you've been infected by malware. Run Ad/Aware and or Spybot 2007 to check. Both are free.

http://www.lavasoftusa.com/software/adaware/

http://www.safer-networking.org/en/index.html

You may need to run HiJack This as well: http://articles.networktechs.com/440-p1.php

Sara :)
um.... thx for helping anyway...
In fact, that was a logo used by someone at a forum that I usually visit...
however, I found this logo somehow annoying... so I wanna use the Ad Block to block it ^^"

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: AD Blocker doesn't work 100%

Post by addonsfan » Sun Sep 30, 2007 5:03 pm

see what happens if you add the following to your hosts file, please:
127.0.0.1 doubleclick.net
127.0.0.1 ad.de.doubleclick.net

that's "hosts" in C:\WINDOWS\system32\drivers\etc

User avatar
ADukes
Semi-Avantic
Semi-Avantic
Posts: 635
Joined: Tue Jul 19, 2005 10:53 am
Windows Version: Windows XP Pro SP2
Avant Version: 11.7 Build 19
IE Version: Internet Explorer 7

Re: AD Blocker doesn't work 100%

Post by ADukes » Sun Sep 30, 2007 10:07 pm

Of course does it work, but why not without changing the host file?
Thanks Anderson for checking out my AB 11.0 feature request list,
now it's time to go on with 11.8:

http://forum.avantbrowser.com/viewtopic.php?t=16116
Image
Windows XP SP2, IE7, AB 11.7 build 19

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: AD Blocker doesn't work 100%

Post by addonsfan » Mon Oct 01, 2007 9:07 pm

because host file proves most effective throughout all browsers.

Post Reply