Online storage

Moderators: André, AvantGuard

Post Reply
Cybershark78
Newbie
Newbie
Posts: 7
Joined: Thu May 17, 2007 7:12 pm
Windows Version: Windows
Avant Version:
Location: Bergamo, Italy
Contact:

Online storage

Post by Cybershark78 » Thu May 17, 2007 7:25 pm

Hi,
From now, i cant connect to online storage...
i had no change oin the configuration on my pc...

grey88
Newbie
Newbie
Posts: 4
Joined: Thu May 17, 2007 3:58 pm
Windows Version: Windows
Avant Version:
Location: Lansing Michigan
Contact:

Post by grey88 » Thu May 17, 2007 7:47 pm

Same problem here.... shows "Connecting to Avant Online Storage" but won't connect...

chemist
Newbie
Newbie
Posts: 1
Joined: Thu May 17, 2007 8:37 pm
Avant Version:

Re: Online storage

Post by chemist » Thu May 17, 2007 8:38 pm

same here. a friend is having the same problem too.

nothing changed. worked last night, didn't this morning.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu May 17, 2007 9:17 pm

It's working now for me. Is anyone else having connection issues.

Cybershark78
Newbie
Newbie
Posts: 7
Joined: Thu May 17, 2007 7:12 pm
Windows Version: Windows
Avant Version:
Location: Bergamo, Italy
Contact:

Re: Online storage

Post by Cybershark78 » Thu May 17, 2007 9:26 pm

for me don't work :-(

User avatar
KY Dave
Avant Fanatic
Avant Fanatic
Posts: 390
Joined: Mon Dec 01, 2003 1:53 pm
Windows Version: XP Home, Pro, Vista, Win 7
Avant Version: 11.7 build 46SR
IE Version: 8.0.7600.3865
Location: Burkesville, KY
Contact:

Post by KY Dave » Thu May 17, 2007 10:28 pm

Jasmine wrote:As the title said, the following text(content after every equal mark) needs to be translated into multi-languages...
{code}
[Messages]
sGetVCode=Requesting verification code from server...
sVCodeErr=The verification code you entered doesn''t match the code in the picture. Please try again.
sNoVCode=Please enter the verification code.
sNeedNew=For better security the Avant online storage server was upgraded. To continue use Avant online storage, please go to the Avant Browser website (http://rd.avantbrowser.cn) to download and install a new version. Sorry for the inconvenience.
sFavImported=%s favourite(s) have been successfully imported.
sBMImported=%s bookmark(s) have been successfully imported.
sGroupImported=%s group item(s) have been successfully imported as bookmarks.:{/code}

http://forum.avantbrowser.com/viewtopic.php?t=19580
Did anyone else notice in the TRANSLATOR CHAT Forum the above code?

Might be an indication of what's wrong.
KY Dave

Family Blog

BigRick
Newbie
Newbie
Posts: 1
Joined: Thu May 17, 2007 11:05 pm
Windows Version: Windows
Avant Version:
Location: Blackpool UK

Re: Online storage

Post by BigRick » Thu May 17, 2007 11:11 pm

Same problem here...have updated to latest version, still no joy....

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu May 17, 2007 11:43 pm

Did you update to the latest 11.0 or latest 11.5? Since this is a beta translation thread, the "latest" it's referring to probably means the 11.5 series.

alexandreluisrj
Newbie
Newbie
Posts: 2
Joined: Wed May 23, 2007 12:07 pm
Avant Version:

A error in AB 11.5 RC3.

Post by alexandreluisrj » Wed Jun 06, 2007 7:53 pm

This is a error in AB 11.5 RC3. :(
I try to login to use the AutoFill and the box to complete password apear infinity times to re-login. When fill the pass, the box to complete the verification code allways show that I wont fill correctly.
Dont have a choice to fill that automatcly in the section, or in that computer?
Dont have a mean to not show infinity show the box to complete pass to internet storage of the AB?
Thanks!
The AB is the best! :wink:

Cybershark78
Newbie
Newbie
Posts: 7
Joined: Thu May 17, 2007 7:12 pm
Windows Version: Windows
Avant Version:
Location: Bergamo, Italy
Contact:

Post by Cybershark78 » Fri Jun 29, 2007 7:25 am

Same problem now

when i try to connect to online storage, AB doesn't connect and show me an alert window (Avant browser can't find the server, please retry later (traslated from Italian) )

gotic
Newbie
Newbie
Posts: 1
Joined: Fri Jun 29, 2007 9:38 am
Avant Version:

Post by gotic » Fri Jun 29, 2007 9:46 am

I have trouble with the on-line storage of data from today.
The registered e-mail address cannot be accessed.
When i try to connect to online storage, Avantbrowser doesn't connect (Avant browser can't find the server, please retry later)...
I cannot register as well a new e-mail address for on-line storage of data, too.
All worked next to yesterday... but no more.
I have not been changing anything in the setups previously, until on-line storage of data
stops to function.
Because of this issue I've installed the last version now, but it doesn't mend.

Cybershark78
Newbie
Newbie
Posts: 7
Joined: Thu May 17, 2007 7:12 pm
Windows Version: Windows
Avant Version:
Location: Bergamo, Italy
Contact:

Post by Cybershark78 » Fri Jun 29, 2007 4:14 pm

I think the problem is solved.
now i can connect to my account.

brasax
Newbie
Newbie
Posts: 15
Joined: Tue Oct 24, 2006 1:58 pm
Avant Version:

Re: Online storage

Post by brasax » Thu Jul 05, 2007 3:29 pm

I often have problems logging in, and so far it's worked after trying 4-5 times...I have version 11.5 build 11.

Post Reply