New Atomfilms site will not play under AB 11.25

Moderators: André, AvantGuard

Post Reply
ramseyle
Newbie
Newbie
Posts: 17
Joined: Thu Dec 07, 2006 6:40 pm
Avant Version:

New Atomfilms site will not play under AB 11.25

Post by ramseyle » Thu Dec 07, 2006 6:46 pm

Atomfilms just recently upgraded their web site. I am unable to play films using AB 11.25. The films require Adobe Flash 8.0 or better. I have the latest 9.0 version. The films will plan using IE 6.0 (patched up fully). Prior to the redesign, the films played fine.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: New Atomfilms site will not play under AB 11.25

Post by bigC » Thu Dec 07, 2006 10:50 pm

I confirm... it works in IE7 but not in AB. I tried with ad & popup blocker off and everything enabled.

http://www.atomfilms.com

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Thu Dec 07, 2006 11:23 pm

Works fine here.(Avant Browser 11 build 31)

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: New Atomfilms site will not play under AB 11.25

Post by Nederpietos » Fri Dec 08, 2006 12:26 am

I confirm (11.25)

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Fri Dec 08, 2006 12:35 am

Actually,It works fine just with the ads blocker turned off.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Post by Nederpietos » Fri Dec 08, 2006 1:02 am

abfan123 wrote:Actually,It works fine just with the ads blocker turned off.
Yeah you're right... edit..only the adds show. it works if you rename Avant to iexplore
Last edited by Nederpietos on Fri Dec 08, 2006 10:42 pm, edited 1 time in total.

ramseyle
Newbie
Newbie
Posts: 17
Joined: Thu Dec 07, 2006 6:40 pm
Avant Version:

Post by ramseyle » Fri Dec 08, 2006 1:25 pm

Don't have AB 11.31 - must be a secret download. ;)

I had the AD Blocker off. With it on, even the ads wouldn't play (Nice to see it works!).

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Fri Dec 08, 2006 2:08 pm

Autofill does not function properly with v31
Image

Veni, Vidi, Velcro - I Came, I Saw, I Stuck Around

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Fri Dec 08, 2006 2:20 pm

Pip wrote:Autofill does not function properly with v31
Autofill?! :?

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: New Atomfilms site will not play under AB 11.25

Post by bigC » Fri Dec 08, 2006 10:38 pm

Atomfilms still not working here, build 35

juleshyp
Newbie
Newbie
Posts: 27
Joined: Tue May 16, 2006 1:24 pm
Windows Version: Vista Business SP1
Avant Version: 11.5 build 21
IE Version: 7
Location: Perth Australia
Contact:

Re: New Atomfilms site will not play under AB 11.25

Post by juleshyp » Fri Dec 08, 2006 10:56 pm

My version is 11 -- build 25, and even with the ad block off neither the advert nor the movies play. As before, they play on all the other browsers.

Incidentally, every time I close Avant (my default browser) it crashes!
Julsie

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: New Atomfilms site will not play under AB 11.25

Post by Sara » Fri Dec 08, 2006 10:58 pm


bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: New Atomfilms site will not play under AB 11.25

Post by bigC » Fri Dec 08, 2006 11:07 pm

It works for you in 35 Sara?

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: New Atomfilms site will not play under AB 11.25

Post by Sara » Fri Dec 08, 2006 11:27 pm

Nope! Interesting note--I get no ads either, even with ADMuncher and all Avant's blockers turned of. I get the site just fine--it just won't play anything.

I didn't see your note before I posted, bigC, sorry. Another point of interest--no ads in IE6 either--but the films play (all ad blockers still off).

Sara :(
Last edited by Sara on Fri Dec 08, 2006 11:36 pm, edited 1 time in total.

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: New Atomfilms site will not play under AB 11.25

Post by Nederpietos » Fri Dec 08, 2006 11:34 pm

Sara wrote:Nope! Interesting note--I get no ads either, even with ADMuncher and all Avant's blockers turned of. I get the site just fine--it just won't play anything.

Sara :(
I bet you will see the adds if you close and reopen Avant ( with addblocker turned off)

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: New Atomfilms site will not play under AB 11.25

Post by Sara » Fri Dec 08, 2006 11:41 pm

Ok, not only do I see the ads (some of them) after shutting Avany down, the films work fine too!

Sara :D

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: New Atomfilms site will not play under AB 11.25

Post by bigC » Sat Dec 09, 2006 12:16 am

Sara wrote:Ok, not only do I see the ads (some of them) after shutting Avany down, the films work fine too!

Sara :D
Not here. I also get a script error...

Click here for pic

juleshyp
Newbie
Newbie
Posts: 27
Joined: Tue May 16, 2006 1:24 pm
Windows Version: Vista Business SP1
Avant Version: 11.5 build 21
IE Version: 7
Location: Perth Australia
Contact:

Re: New Atomfilms site will not play under AB 11.25

Post by juleshyp » Sat Dec 09, 2006 12:31 am

someone has obviously got the ad to play and the films. I would appreciate exactly what to do to get it to work. Why does it work properly in Internet Explorer?

Should I really changed to the 35 build?
Julsie

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: New Atomfilms site will not play under AB 11.25

Post by Sara » Sat Dec 09, 2006 12:38 am

It works for me with all Ad blockers off and no checks under Tools on the "Disable" items.

Sara :)
Image

juleshyp
Newbie
Newbie
Posts: 27
Joined: Tue May 16, 2006 1:24 pm
Windows Version: Vista Business SP1
Avant Version: 11.5 build 21
IE Version: 7
Location: Perth Australia
Contact:

Re: New Atomfilms site will not play under AB 11.25

Post by juleshyp » Sat Dec 09, 2006 3:47 am

Have XP Professional- all updates
similar software as you but still no way to see movies on Atom. i will try and install build 35 and see how it goes
wish me luck. I hope I do mess it up
Julsie

Post Reply