Bug with Winword files still present in AB11.0 build 15...

Moderators: André, AvantGuard

Post Reply
Fat_Cat
Newbie
Newbie
Posts: 9
Joined: Sun Mar 26, 2006 8:23 pm
Windows Version: Windows
Avant Version:
Location: Sarov aka "Arzamas-16", Russia

Bug with Winword files still present in AB11.0 build 15...

Post by Fat_Cat » Sat Oct 14, 2006 2:08 pm

Unbelievable!
As I post in April
http://forum.avantbrowser.com/viewtopic.php?t=14075
any attempt to open .doc file in AB lead to hanging WINWORD in task manager and broke MS Word normal work. Now in AB11.0 build 15 all is exactly as I describe when I try AB 10.2.
Bug was confirmed by some users in that old thread and also here:
http://forum.avantbrowser.com/viewtopic.php?t=16139.
In waiting for fixing this bug I downgrade AB to ver. 10.1.40.
Six months pass...
Now I try 11.0.15 and downgrade again to 10.1.40...

And once more: in AB ver.10.1 and in pure IE all is OK!

(Sorry my terrible English...)

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Bug with Winword files still present in AB11.0 build 15.

Post by scubamaster » Sat Oct 14, 2006 2:30 pm

I just tried and I have absolutely no problem opening a .doc file (Winword) in Avant. Works perfect for me.

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

Fat_Cat
Newbie
Newbie
Posts: 9
Joined: Sun Mar 26, 2006 8:23 pm
Windows Version: Windows
Avant Version:
Location: Sarov aka "Arzamas-16", Russia

Post by Fat_Cat » Sat Oct 14, 2006 5:24 pm

May be it's work correctly with IE7. Now I have IE V6.0.2900.2180. Await IE7 local release (RUS)... And then I'll try new AB version once more...

Lord Chaos
Avant Fanatic
Avant Fanatic
Posts: 389
Joined: Tue Oct 26, 2004 1:48 pm
Windows Version: Windows Vista 64 Bit
Avant Version: Ver. 11.5 Build 21
IE Version: IE 7

Re: Bug with Winword files still present in AB11.0 build 15.

Post by Lord Chaos » Sat Oct 14, 2006 5:38 pm

Upgrade IE?

Mine is IE 6.0.3790.1830

And doc files work fine, I have Office2003, fully upgraded at microsoft.

Fat_Cat
Newbie
Newbie
Posts: 9
Joined: Sun Mar 26, 2006 8:23 pm
Windows Version: Windows
Avant Version:
Location: Sarov aka "Arzamas-16", Russia

Post by Fat_Cat » Sat Oct 14, 2006 6:32 pm

I have MS Word 2002 (MS Office XP Rus), 10.6754.6735 SP3.
But some "jis" (my 1st link above) confirmed this bug for Office 2003 SP2 and AB 10.2.xx too.

But, however, I think AB11 must work correctly with MS Office XP too, isn't it? I stressed above that pure IE and AB10.1.xx work perfectly with .doc and .xls in my software configuration.

Lord Chaos
Avant Fanatic
Avant Fanatic
Posts: 389
Joined: Tue Oct 26, 2004 1:48 pm
Windows Version: Windows Vista 64 Bit
Avant Version: Ver. 11.5 Build 21
IE Version: IE 7

Post by Lord Chaos » Sat Oct 14, 2006 7:21 pm

Then it must be an OfficeXP specific issue because all the doc files open fine for me.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Sat Oct 14, 2006 8:56 pm

Works fine here with Office 2007 Beta 2 Technical Refresh.

MosFET
Newbie
Newbie
Posts: 2
Joined: Mon Feb 05, 2007 2:26 pm
Avant Version:

Re: Bug with Winword files still present in AB11.0 build 15.

Post by MosFET » Mon Feb 05, 2007 2:34 pm

WINWORD problem still occurs under AB 11.0.43 and IE 6.0.2800.1106 and Word 2000.
This is a real bummer as each time I open an embedded word document I have to go to the task list and manualy terminate the process.

Kevin872
Newbie
Newbie
Posts: 11
Joined: Mon Feb 05, 2007 8:57 pm
Windows Version: Windows
Avant Version:
Location: Near Chicago, IL

Re: Bug with Winword files still present in AB11.0 build 15.

Post by Kevin872 » Mon Feb 05, 2007 9:14 pm

From reading these posts, perhaps some people don't fully realize what the problem is. When clicking on links to open .doc or .xls files on a webpage, the files DO open in Avant. The problem is that the process (winword.exe or excel.exe) never gets shut down.

This isn't a major problem either, unless you then try to open a Word or Excel document from your computer. When Word or Excel attempts to launch (on it's own, not in a browser), it encounters an error and asks if you want to send a report to Microsoft, blah blah. This can be avoided if you first go into the Task Manager and manually end the task first.

This IS a problem, and I do wish it could be resolved. I have been using Avant for a couple years now and love it. I never really had any major issues until about a week ago when I installed Office 2003 and noticed this annoying problem. Almost daily I open Office docs from a browser, and almost daily I open Office docs from my computer.

Hope you can fix this Anderson, and BTW, thanks for a great browser!!!

MosFET
Newbie
Newbie
Posts: 2
Joined: Mon Feb 05, 2007 2:26 pm
Avant Version:

Re: Bug with Winword files still present in AB11.0 build 15.

Post by MosFET » Tue Feb 06, 2007 7:37 am

I think I can pinpoint the problem even more:
The WINWORD task stays open only if the new document is opened and then the tab is closed.
I've tested opening a document in the same window and then hit the back button, Everything is OK.
Hope this helps bring a faster solution.

Thanks

Kevin872
Newbie
Newbie
Posts: 11
Joined: Mon Feb 05, 2007 8:57 pm
Windows Version: Windows
Avant Version:
Location: Near Chicago, IL

Re: Bug with Winword files still present in AB11.0 build 15.

Post by Kevin872 » Sat Feb 10, 2007 9:32 pm

MosFET wrote:I've tested opening a document in the same window and then hit the back button, Everything is OK.
I wish I could do it that way, but my company's webmail won't allow me to open an attachment in the same window no matter what I try.

While I would really like to see this fixed soon, I have another idea.

Since there are some occasions (such as this) where Avant has problems with certain pages or document types, etc, how about an option on the right-click menu to "open link in Internet Explorer"? At least it could be a temporary work-around for anyone having occasional problems like this with Avant. Just a thought! :o

-Kevin

Kevin872
Newbie
Newbie
Posts: 11
Joined: Mon Feb 05, 2007 8:57 pm
Windows Version: Windows
Avant Version:
Location: Near Chicago, IL

Re: Bug with Winword files still present in AB11.0 build 15.

Post by Kevin872 » Thu Apr 26, 2007 8:52 pm

Hey... either I've lost my mind, or the Office (Word/Excel etc) bug discussed in this thread has been fixed in the latest beta version (Avant 11.5pb1)

Cool! The only problem I ever found in Avant worthy of making a stink about has been fixed. Now I feel guilty for looking at other browsers in the past couple weeks.... :-$

Thanks Anderson!

marioval
Newbie
Newbie
Posts: 1
Joined: Thu Jul 12, 2007 6:14 pm
Avant Version:

Post by marioval » Thu Jul 12, 2007 6:17 pm

I am on 11.0 build46 and am still getting this problem. i use IE 6.0.2900 and office 2003 SP3. I use avant at at work and need to open about 100 word docs in my browser on any given day. please tell me there is a fix for this.

User avatar
robc
AvantGuard
AvantGuard
Posts: 988
Joined: Fri Dec 12, 2003 3:33 pm
Windows Version: Vista Ultimate SP1
Avant Version: 11.6 Build 20
IE Version: 7
Location: Italy

Re: Bug with Winword files still present in AB11.0 build 15.

Post by robc » Thu Jul 12, 2007 6:41 pm

Have you tried the current 11.5 build 16? if it was fixed in the beta three months ago, it's probably "more" fixed in the release version.
Image formerly known as Image

Post Reply