AB 11 Add-ons bar

Moderators: André, AvantGuard

Post Reply
User avatar
vicntc
Newbie
Newbie
Posts: 16
Joined: Thu Jul 28, 2005 2:30 am
Avant Version:

AB 11 Add-ons bar

Post by vicntc » Mon Oct 02, 2006 7:56 am

I just upgraded to AB 11 Build 10. I really like using the Lexmark Web print toolbar under IE. It makes printing web pages so much easier and cleaner.

I don't get an error under AB but when I select the "Lexmark Toolbar", a blank toolbar is displayed.

If I select the "Lexmark" toolbar under Tools--> Avant Browser Options --> Add-o9n's, nothing displays. Un fact, none of the add-ons displayes ezxcept for the MSN lnk.

Does anyone have any "add-on's" working on AB 11.0?
Regards,

John <vicntc@nospam.gmail.com>
Remove "nospam." when responding via email

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Mon Oct 02, 2006 12:44 pm


User avatar
vicntc
Newbie
Newbie
Posts: 16
Joined: Thu Jul 28, 2005 2:30 am
Avant Version:

Re: AB 11 Add-ons bar

Post by vicntc » Sun Nov 19, 2006 10:47 pm

I am also having a problem with the Lexmark and SiteHound toolbar add-ons. I've followed the instructions and verified the steps but still no joy.

The toolbar appears and works correctly with IE6. The toolbar appears but their are no icons or links displayed (as also described by the original poster).

I am also unable to use add-ons such as TinyURL and QuickSnip

http://tinyurl.com/
http://urlsnip.com/quicksnip/
Regards,

John <vicntc@nospam.gmail.com>
Remove "nospam." when responding via email

User avatar
vicntc
Newbie
Newbie
Posts: 16
Joined: Thu Jul 28, 2005 2:30 am
Avant Version:

Re: AB 11 Add-ons bar

Post by vicntc » Sun Nov 19, 2006 11:06 pm

Guess I should read a little closer... Seems I'm re-submitting my own question. Regardless, it still doesn't work. :(
Regards,

John <vicntc@nospam.gmail.com>
Remove "nospam." when responding via email

Post Reply