Loading a page: Avant Browser allways getting the focus

Moderators: André, AvantGuard

Post Reply
Salem
Newbie
Newbie
Posts: 27
Joined: Fri Aug 18, 2006 6:20 pm
Avant Version:

Loading a page: Avant Browser allways getting the focus

Post by Salem » Thu Sep 28, 2006 6:34 am

Hi,

when a page is loading and I have another window focused, e.g. the windows explorer, Avant Browser retrieves the focus back. That's annoying, cause when you do sth. at the other window and then *plob* Avant Browser is back at the top and I have to interupt my doings!

I'm using Avant Browser 11 Build 5, of course.

Salem
Newbie
Newbie
Posts: 27
Joined: Fri Aug 18, 2006 6:20 pm
Avant Version:

Re: Loading a page: Avant Browser allways getting the focus

Post by Salem » Fri Sep 29, 2006 8:41 am

Can't nobody confirm this bug or didn't you understand what I mean?

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Fri Sep 29, 2006 8:46 am

Can't confirm.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
DutchGemini
Avant Fanatic
Avant Fanatic
Posts: 355
Joined: Wed Jan 28, 2004 8:10 am
Windows Version: 2000, XP, Vista, 7 (32/64bit)
Avant Version: Always the Latest
Default engine: Chromium
IE Version: 11.0.9600.18282
Skin: Aluminum
Location: Lake Maggiore - Italy, just below the Swiss border

Post by DutchGemini » Fri Sep 29, 2006 8:59 am

I do confirm (11.0.6).

I open AB, start loading some pages (manually, using aliases) switch to Outlook, Word, Excel or to any other app, once AB has loaded the page, it steals focus and booms the page in front of my nose.

Dutch

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Fri Sep 29, 2006 9:11 am

Hmmm
I've tried to do the following:
Enabled auto-refresh to a tab (Each 10 seconds),Minimized AB to tray & opened Word 2007. Nothing is popped-up. (AB 11 Build 7)

Salem
Newbie
Newbie
Posts: 27
Joined: Fri Aug 18, 2006 6:20 pm
Avant Version:

Post by Salem » Fri Sep 29, 2006 12:18 pm

abfan123 wrote:Hmmm
I've tried to do the following:
Enabled auto-refresh to a tab (Each 10 seconds),Minimized AB to tray & opened Word 2007. Nothing is popped-up. (AB 11 Build 7)
And now try the following:
Open another window, e.g. the windows explorer. Refresh a webpage manually and go back to windows explorer...maybe you have to be fast or refresh another page where it takes longer

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Loading a page: Avant Browser allways getting the focus

Post by scubamaster » Fri Sep 29, 2006 12:27 pm

I did exactly what you proposed but I can't reproduce the problem here.

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

Salem
Newbie
Newbie
Posts: 27
Joined: Fri Aug 18, 2006 6:20 pm
Avant Version:

Re: Loading a page: Avant Browser allways getting the focus

Post by Salem » Fri Sep 29, 2006 12:40 pm

scubamaster wrote:I did exactly what you proposed but I can't reproduce the problem here.
Try it some times. I just realised that it doesn't happen every time. And it happens more often when I switch to another tab and then refresh this active page.

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Loading a page: Avant Browser allways getting the focus

Post by scubamaster » Fri Sep 29, 2006 1:05 pm

Sorry Salem, I tried a few dozen times but I can't reproduce the problem.

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

guyi
Newbie
Newbie
Posts: 17
Joined: Sun Oct 09, 2005 1:53 pm
Avant Version:

Re: Loading a page: Avant Browser allways getting the focus

Post by guyi » Fri Sep 29, 2006 2:33 pm

it happened to me a few times but i can't reproduce it.

Moved from Unconfirmed to Confirmed. - hornakapopolis

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Fri Sep 29, 2006 3:09 pm

I can confirm this on build 5, 6, 7 and 8

Salem
Newbie
Newbie
Posts: 27
Joined: Fri Aug 18, 2006 6:20 pm
Avant Version:

Re: Loading a page: Avant Browser allways getting the focus

Post by Salem » Sat Oct 28, 2006 7:49 am

This bug is still there and it is still annoying!

zik013
Newbie
Newbie
Posts: 19
Joined: Tue Sep 05, 2006 6:28 pm
Avant Version:

Re: Loading a page: Avant Browser allways getting the focus

Post by zik013 » Tue Oct 31, 2006 2:17 pm

yes, has been happening in my Avant for some time now.. in many versions... even if i play a game in windowed mode, and in avant there was a tab left with an auto-refresh page, it gets out from the game and brings that page on top...

ch242
Newbie
Newbie
Posts: 1
Joined: Sat Nov 04, 2006 11:06 am
Windows Version: Windows
Avant Version:
Location: Hungary

Re: Loading a page: Avant Browser allways getting the focus

Post by ch242 » Sat Nov 04, 2006 11:21 am

I have the same problem here: after finishing downloading a page AB gets the focus back automaticly albeit I'm working in another application (for example during opening links from my e-mail client, etc.). First I encountered this error in v11b12. Today I upgraded to v11b25 but everything is the same. Please find a solution because it's a very annoying error!

User avatar
LeMishoK
Newbie
Newbie
Posts: 9
Joined: Tue Nov 14, 2006 12:23 pm
Windows Version: W7 x64
Avant Version: Betrayed with Orca
IE Version: .
Location: Ukraine|Donetsk
Contact:

Re: Loading a page: Avant Browser allways getting the focus

Post by LeMishoK » Tue Nov 14, 2006 12:40 pm

I think this is about your computer configuration(slow) and running processes(many) at this time. Also it might happen beacuse of the slow internet connection or if the page is quite "havy", like many ActiveX, java, flash or other stuff is loading. It may happen in any browser or application. However it looks like that. IMHO.

User avatar
Bob Loblaw
Fan
Fan
Posts: 119
Joined: Mon Mar 08, 2004 12:18 am
Windows Version: Windows
Avant Version:

Re: Loading a page: Avant Browser allways getting the focus

Post by Bob Loblaw » Fri Nov 24, 2006 6:31 pm

confirm with 11.0.25

Post Reply