Cant open Excite in Avant

Moderators: André, AvantGuard

Post Reply
worput
Newbie
Newbie
Posts: 1
Joined: Thu May 27, 2010 4:16 pm
Windows Version: XP Professional X64
Avant Version: 11.7 build 46SR
IE Version: 7.0.5730.11

Cant open Excite in Avant

Post by worput » Thu May 27, 2010 4:52 pm

I am not able to log into Excite ( http://www.excite.com/ ) . When I click the sign in line ( http://www1.excite.com/security/0,17167,,00.html ) I get the following message:

The browser you're using is not allowing you to sign in to Excite.

Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript.

NOTE: You will also receive this error if you computer system time is off by more than a few hours, or is set to an incorrect day or year. To check your system time on your computer, please double-click the date and time in the bottom right of your screen, and confirm it is set correctly.

How do I change my browser settings?
This depends on the browser you're using. If you are getting a message asking if you want to accept cookies, choose Yes. Otherwise, we recommend that you click the "Help" button at the top of your browser in order to learn how to properly accept cookies and javascript. (You'll most likely be able to enable these settings by locating the Security and/or Privacy tabs found within "Internet Options" in your browser's "Tools" pull-down window.)

Tip: If you are using the same browser that came installed on your computer when you bought it - and if you've owned your computer for a couple of years - we recommend that you download the latest version. Internet Explorer users, click here. Netscape users, click here.
Tried everything and still can't sign in? It could be due to one of these issues:


Your computer's clock may be set ahead 10 years or more. Your clock may be showing the correct time of day, but is it set to the right year? Believe it or not, this has prevented some Excite users from being able to sign in.


Your computer's hard drive (C:, most likely) has low disk space. If your computer's operating system uses Windows, and if your hard drive is nearly full, this may prevent you from being able to sign in to your account. You may want to delete some old files or move a number of your files to another drive on your computer.


Your computer/computer's network is using security software or a firewall that prevents you from signing in. Some security software and firewalls use settings that make it impossible to sign in to an Excite email account. These settings can be changed, so please check with your network administrator or call the security software maker if you believe this may be true in your case.



I also use Orca and have no problems there or on Firefox or IE. I am assuming there is a setting in Avant that I am missing. I have tried snippit as suggested by another post but that did not work. Any suggestions or other information that you need?

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Cant open Excite in Avant

Post by André » Thu May 27, 2010 5:12 pm

Make sure Tools -> Disable Scripts is unchecked.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Cant open Excite in Avant

Post by statm1 » Fri May 28, 2010 12:10 am

I also experienced this problem and I fixed it. But its probably a long shot for it to help anyone else.. I use a program called SpywareBlaster that keeps a list of sites that are determined to be fake or that distribute spyware. That list is put into the IE Privacy Sites list where you can pick which sites to Always Allow or Always Block. Excite.com was on the list and set to Always Block. So maybe you should check that list to see if Excite is there..
Image
-- Matt --

Post Reply

Who is online

Users browsing this forum: No registered users