NOD

Moderators: André, AvantGuard

Post Reply
interek
Newbie
Newbie
Posts: 1
Joined: Wed Apr 28, 2010 7:17 pm
Windows Version: 7 utlimate 32 bit
Avant Version: 11
IE Version: 9

NOD

Post by interek » Wed Apr 28, 2010 7:24 pm

NOD updated today (28.04.2010) and includes Win32/Kryptik.eab definition...

and it deleted my Avant Browser claiming it had been infected !!

Any help ?

GiuanPadan
Newbie
Newbie
Posts: 2
Joined: Wed Apr 28, 2010 7:33 pm
Windows Version: 7
Avant Version: LAST
IE Version: 8

Re: NOD

Post by GiuanPadan » Wed Apr 28, 2010 7:37 pm

SAME problem #-o
with avant and orca browser :evil: [-X

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: NOD

Post by kudos » Wed Apr 28, 2010 7:41 pm

Similar false positives have happened before: http://forum.avantbrowser.com/viewtopic.php?t=26868
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: NOD

Post by kudos » Wed Apr 28, 2010 7:57 pm

 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

wjacobusse
Newbie
Newbie
Posts: 5
Joined: Tue Feb 19, 2008 2:15 pm
Windows Version: XP
Avant Version: 11.5.21
IE Version: 6

Re: NOD

Post by wjacobusse » Wed Apr 28, 2010 8:37 pm

Same problem here, for now I am running an older version of avant. I just ran malwarebytes and it came up with a warning concerning NOD32:

Files Infected:
C:\Program Files\ESET\Eset Login Viewer v1.2.exe (Trojan.Agent.CK) -> Quarantined and deleted successfully.

But the problem still remains

wjacobusse
Newbie
Newbie
Posts: 5
Joined: Tue Feb 19, 2008 2:15 pm
Windows Version: XP
Avant Version: 11.5.21
IE Version: 6

Re: NOD

Post by wjacobusse » Wed Apr 28, 2010 8:54 pm

I checked a little further, versions of avant 11.7 up till build 18 are working fine, 19 and higher get blocked.

User avatar
tvlal
Newbie
Newbie
Posts: 17
Joined: Fri Mar 13, 2009 7:39 am
Windows Version: Windows Se7en preSP1
Avant Version: Last
IE Version: IE8
Location: Russia

Re: NOD

Post by tvlal » Wed Apr 28, 2010 9:15 pm

interek wrote:NOD updated today (28.04.2010) and includes Win32/Kryptik.eab definition...

and it deleted my Avant Browser claiming it had been infected !!

Any help ?
:cry: :cry: :cry:
I have this problem too...(((
Attachments
Avant - trojan.jpg

Dionisio
Newbie
Newbie
Posts: 6
Joined: Wed Apr 28, 2010 7:32 pm
Windows Version: xp
Avant Version: 11.7.46
IE Version: 8

Re: NOD

Post by Dionisio » Wed Apr 28, 2010 11:46 pm

wjacobusse
is there a link to download earlier versions?
shouldn't be at the main download page?
do u hava that 11.7 up till build 18 version downloadable in some free sever?
if it is so share the link
thanks

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: NOD

Post by kudos » Wed Apr 28, 2010 11:47 pm

 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: NOD

Post by Jasmine » Thu Apr 29, 2010 3:03 am

Hopefully the wrong virus infected report won't happen again as we bought a code signing certificate just now.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

tokthoo2002
Newbie
Newbie
Posts: 15
Joined: Thu Jul 09, 2009 6:30 am
Windows Version: windows 7
Avant Version: 11.7 build 46
IE Version: 8

Re: NOD

Post by tokthoo2002 » Thu Apr 29, 2010 3:47 am

same problem here.but the problem can be solve by add the avant.exe to eset nod32's white list.

go to:nod32 ---> setup --->antivirus and antispyware ---> edit exclusions ---> add ---> key in "avant.exe" ---> ok.

and then just reinstall your avants. back up ur personal profile for avant is suggested.

to back up,go to: C:\(pcname)\(username)\AppData\Roaming\Avant Profiles

copy the .default folder.
replace the one with this one after you reinstall ur avants.
hv a nice day.

McTrevor
Newbie
Newbie
Posts: 2
Joined: Thu Jan 10, 2008 12:14 pm
Windows Version: Windows XP SP2
Avant Version: 11.5 build 21
IE Version: 6.0.2900.2180

Re: NOD

Post by McTrevor » Thu Apr 29, 2010 7:23 am

Jasmine wrote:Hopefully the wrong virus infected report won't happen again as we bought a code signing certificate just now.

So what must do?

1) Do we still use our old Avant Browser? Or do we download the latest? Or must we use an older version?

2) Or do we just put the avant.exe into exclusion?

3) Or must we wait for NOD to do the adjustments?

tokthoo2002
Newbie
Newbie
Posts: 15
Joined: Thu Jul 09, 2009 6:30 am
Windows Version: windows 7
Avant Version: 11.7 build 46
IE Version: 8

Re: NOD

Post by tokthoo2002 » Thu Apr 29, 2010 2:01 pm

what i suggest: 2 and 3 both. lol
remove the exclusion when nod solve the issue, if u want.
i trust avant, so i think it is safe to just leave avant in the exclusion list =)

wjacobusse
Newbie
Newbie
Posts: 5
Joined: Tue Feb 19, 2008 2:15 pm
Windows Version: XP
Avant Version: 11.5.21
IE Version: 6

Re: NOD

Post by wjacobusse » Thu Apr 29, 2010 2:39 pm

I just downloaded the latest update for nod and it looks like the problem is fixed, build 46 is working again

Post Reply