Page 1 of 1

wierd characters when typing

Posted: Sun Dec 06, 2009 3:09 pm
by plasticeater
only when I use avant theres wierd characters when I type like this É in sted of questen mark. I dont know how to fix this and my moms pc is doing the same thing on this broser. please help!!!!!

Re: wierd characters when typing

Posted: Sun Dec 06, 2009 3:30 pm
by kudos
What are the language settings of your version of Windows?
Do the characters just appear in the address bar? Please post a screenshot.
Have you tried Internet Explorer - or even notepad - to check if they work correctly?
Do you have anything enabled at: Tools >> Avant Browser Options... >> Add-ons >> IE Plug-ins

Re: wierd characters when typing

Posted: Sun Dec 06, 2009 3:32 pm
by plasticeater
these wierd characters are only in avant not internet no notepad wordpad nothing. jsut avant

Re: wierd characters when typing

Posted: Sun Dec 06, 2009 3:36 pm
by kudos
Can you answer all the questions please..

Re: wierd characters when typing

Posted: Sun Dec 06, 2009 3:46 pm
by plasticeater
What are the language settings of your version of Windows? I dont know how to get to that

Do the characters just appear in the address bar? they apear everywhere, but only sometimes for some sites not all. but if I used another broser it would be fine
Please post a screenshot. I dont know how to post a screenshot im new to this
Have you tried Internet Explorer - or even notepad - to check if they work correctly? I tryed them all they all work exept for avant
Do you have anything enabled at: Tools >> Avant Browser Options... >> Add-ons >> IE Plug-ins none are selected

Re: wierd characters when typing

Posted: Sun Dec 06, 2009 4:33 pm
by kudos
Are you running an English version of Windows or another language? Please state.

In Vista: Go to "Control Panel -> Clock, Language, and Region -> Regional and Language Options" and make sure that no additional languages are listed - especially for keyboard.


Instructions on taking and posting a screenshot:
Click here to find out how to take a screenshot: take-a-screenshot
Take some screenshots of when the problem occurs
Then go to Imageshack or TinyPic and upload your saved files
For each uploaded file you will be supplied a web addresss, also known as a URL or a link
When replying here, supply the addresses given (preferably forum links if possible)

Re: wierd characters when typing

Posted: Sun Dec 06, 2009 4:34 pm
by ReleaseRoderick
With the weird characters showing on your screen: Press `Print Screen SysRq` key over at the top right hand side of your keyboard(next to F12 and Scroll Lock).
Then click on Start>All Programs>Accessories>Paint>Edit>Paste>File>Save as>(jpeg or png but not bmp). To Attach to your Post: Scroll down to Upload Attachment>Click Browse>Open the file>Click Add the file......wait a moment, you should see it attach.

I use Win XP pro not Vista. Hope this info helps.
I do not know how to find Language in Vista.

Welcome to Avant Forum.


Opps, best to go with Kudos info.

Edited post.