Bing search engine video preview doesn't work.

Moderators: André, AvantGuard

Post Reply
smithkeys
Newbie
Newbie
Posts: 4
Joined: Sun Jul 31, 2005 1:35 pm
Avant Version:

Bing search engine video preview doesn't work.

Post by smithkeys » Tue Nov 24, 2009 7:16 pm

On the new Bing browser, there is a facility for previewing videos by just hovering over
the thumbnail to start the preview - and this works for me when I'm using IE, but on
Avant, all I get is a series of green dots going round in a circle and the preview never
starts. Anyone have any ideas? Thanks.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Bing search engine video preview doesn't work.

Post by abfan123 » Tue Nov 24, 2009 7:57 pm

Hello,
Please provide some details such as your Windows version, IE version, Avant Browser's version & Build (Help>About Avant Browser...) & Flash Player's version.
Also, Do you have anything "disabled" under the Tools menu?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

smithkeys
Newbie
Newbie
Posts: 4
Joined: Sun Jul 31, 2005 1:35 pm
Avant Version:

Re: Bing search engine video preview doesn't work.

Post by smithkeys » Tue Nov 24, 2009 8:44 pm

Thanks for response - I have Windows XP, IE8, Avant 11.7 build 35 and Flash version 10.
I have the Ad-blocker and the pop-up blocker on, but I've tried unblocking both and it makes
no difference. If it's relevant, I use the Kaspersky anti-virus program.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Bing search engine video preview doesn't work.

Post by kudos » Tue Nov 24, 2009 9:09 pm

It doesn't work for me either - Windows XP, IE8, Avant 11.7 build 41 and Flash version 10
I don't have time to test it right now, but I shall investigate a little later unless others can test..
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Bing search engine video preview doesn't work.

Post by kudos » Thu Nov 26, 2009 11:44 pm

I have tried with several XP systems and they all exhibit the symptom so I suggest posting a ticket to the bug tracker
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Bing search engine video preview doesn't work.

Post by abfan123 » Fri Nov 27, 2009 1:27 pm

I guess I can confirm the problem here on Windows Seven x64, Avant Browser 11.7 build 41, Flash Player 10.1 beta (IE8 standards mode)
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Bing search engine video preview doesn't work.

Post by kudos » Fri Nov 27, 2009 1:47 pm

Edit: Ticket has been submitted: View ticket
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

smithkeys
Newbie
Newbie
Posts: 4
Joined: Sun Jul 31, 2005 1:35 pm
Avant Version:

Re: Bing search engine video preview doesn't work.

Post by smithkeys » Fri Nov 27, 2009 2:16 pm

I submitted a ticket last night, and also having realised I hadn't got the most recent build of Avant, also installed that. However, Bing video previews still aren't working for me.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Bing search engine video preview doesn't work.

Post by kudos » Fri Nov 27, 2009 6:35 pm

Please ignore my last comment - I was in a hurry and I was using Orca, not Avant. Apologies for any confusion. just to confirm that it is still not working with Avant.

BTW, I deleted my ticket - d'oh, I should have checked!
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Post Reply