AutoFill password

Moderators: André, AvantGuard

Post Reply
User avatar
jgraham43
Newbie
Newbie
Posts: 10
Joined: Sun Oct 24, 2004 5:05 pm
Windows Version: Windows
Avant Version:

AutoFill password

Post by jgraham43 » Sat Oct 31, 2009 9:06 pm

Avant browser is installed on several machines that aren't mine but which I use from time to time. When I open those, the popup is immediately there asking me to give the password for the email address shown.

The troubles are that in two cases, the emails are old and now don't match what is currently in the database. Even with the correct p'word, it never finds a match.

Where/How can I change that quickly so life can go on? The only way I can use a browser there is to use IE.

Thanx

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: AutoFill password

Post by kudos » Mon Nov 02, 2009 10:04 am

I assume that you mean the Online Storage password dialog.

To disable it, uncheck the box: "Show this dialogue on startup"
To show the dialog click: File >> My Account >> Switch Account
To delete the account, click the icon with a cross above the email box Image
To retrieve your password, click the icon above the password box Image
See this wiki article for more info: Online Storage Dialogs

If your email address has changed and you want to import settings from the old account, use the import facility: File >> Import... >> User data from another account
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Post Reply