Page 1 of 1

Unable to Organise Bookmarks

Posted: Thu Oct 09, 2008 7:00 am
by Ericf
Whether in Avant or Orca, when I select Organise Bookmarks, I am presented with a blank inset showing only the (Internet Explorer) logo on the blue bar at the top. The contents of the bookmarks do not display.
In all other respects Bookmarks operates correctly.

Within Internet Explorer 8, Favorites and Organise Favorites both function correctly.

Re: Unable to Organise Bookmarks

Posted: Thu Oct 09, 2008 12:34 pm
by hornakapopolis
I get the same thing when using IE Favorites as bookmarks.

Re: Unable to Organise Bookmarks

Posted: Thu Oct 09, 2008 6:39 pm
by bigC
Thats an issue related to the IE 8 beta if I'm not mistaken.

Re: Unable to Organise Bookmarks

Posted: Thu Oct 09, 2008 8:01 pm
by Ericf
Thanks for these replies.

If anyone has a problem with Bookmarks (Favourites) from IE8, they should look at the link provided by Hornakapopolis, which will display useful information relating to IE8. By following the guide, my problem has been resolved.

Re: Unable to Organise Bookmarks

Posted: Thu Oct 09, 2008 9:29 pm
by bigC
Ericf wrote:Thanks for these replies.

If anyone has a problem with Bookmarks (Favourites) from IE8, they should look at the link provided by Hornakapopolis, which will display useful information relating to IE8. By following the guide, my problem has been resolved.
Huh? Guide? Where's the link?

Re: Unable to Organise Bookmarks

Posted: Fri Oct 10, 2008 11:22 am
by tuck
I think the one in his signature that will lead you to another thread through some clicks

http://www.hornakapopolis.com/viewtopic.php?t=226