Problem with cookies !

Moderators: André, AvantGuard

Post Reply
LonelyGuy
Newbie
Newbie
Posts: 4
Joined: Wed Sep 10, 2008 11:11 am
Windows Version: XP PRO
Avant Version: 11.7
IE Version: 6

Problem with cookies !

Post by LonelyGuy » Wed Sep 10, 2008 11:18 am

Hi guys

i'm using Avant with last version
i faced a problem 2 months ago and everything before was fine !!

the problem is when i signed in forums specially Vbulletin forums when i restarted my pc i have to log in again !! whereas i check the box to save my info !! i faced this problem also with yahoo mail and my Youtube account everytime i have to sign in :( !! on the other hand i didn't face this problem at all with Firefox and Google chrome

i tried to delete all temp files and all cookies and restart my pc and nothing change the problem still ! :(

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Problem with cookies !

Post by scubamaster » Wed Sep 10, 2008 2:08 pm

Check under Clear Records if you have set "Clear Cookies" or "Clear All Records"

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

LonelyGuy
Newbie
Newbie
Posts: 4
Joined: Wed Sep 10, 2008 11:11 am
Windows Version: XP PRO
Avant Version: 11.7
IE Version: 6

Re: Problem with cookies !

Post by LonelyGuy » Thu Sep 11, 2008 10:26 am

thanx

but where can i find this option ?

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Problem with cookies !

Post by scubamaster » Thu Sep 11, 2008 1:28 pm

Tools -> Avant Browser Options -> Clear Records

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Re: Problem with cookies !

Post by tuck » Thu Sep 11, 2008 4:16 pm

LonelyGuy wrote:i tried to delete all temp files and all cookies and restart my pc and nothing change the problem still ! :(
Keep in mind, though, that if you're clearing your cookies, you are going to have to keep logging in to sites.

You want to stay logged in, right? In that case, you need to keep your cookies.

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Problem with cookies !

Post by AXEMAN » Thu Sep 11, 2008 6:30 pm

what i do id get to where i want to when save to bookmarks use the side bar. The way your doing it is i think the problem.So when that pop up says do you want windows or what ever click no then go into that site right click add to bookmarks . THIS Is how i do it i never had a problem shut down for the night get up turn puter on all the bookmarks are still there and use the side bar for bookmarks you will see it add it and it should always be there. unless you crash or format but if to format save that stuff to a disk :thumbup:

Post Reply