AB 11.6/20 Speed Issues

Moderators: André, AvantGuard

Post Reply
mdv921
Newbie
Newbie
Posts: 24
Joined: Fri Mar 14, 2008 11:35 pm
Windows Version: XP-SP2
Avant Version: 11.6 Build 20
IE Version: 7

AB 11.6/20 Speed Issues

Post by mdv921 » Mon Jun 30, 2008 3:08 pm

Is it just me or has anyone else noticed that the latest version of AB simply runs more sluggish than previous versions? Even scrolling the mouse down through the drop down menus lags. All previous versions I could move my mouse pointer down the pop-down menus and each line highlight would keep up with my mouse no matter how fast I was moving. With this latest version my mouse gets far ahead of the scroll bar. It's not that big of a thing but it's just one more instance where this version is far slower than the older ones. I also notice that web pages that used to open up immediately now take much longer.

User avatar
ADukes
Semi-Avantic
Semi-Avantic
Posts: 635
Joined: Tue Jul 19, 2005 10:53 am
Windows Version: Windows XP Pro SP2
Avant Version: 11.7 Build 19
IE Version: Internet Explorer 7

Re: AB 11.6/20 Speed Issues

Post by ADukes » Mon Jun 30, 2008 5:23 pm

Disable the mouse trail.
Thanks Anderson for checking out my AB 11.0 feature request list,
now it's time to go on with 11.8:

http://forum.avantbrowser.com/viewtopic.php?t=16116
Image
Windows XP SP2, IE7, AB 11.7 build 19

mdv921
Newbie
Newbie
Posts: 24
Joined: Fri Mar 14, 2008 11:35 pm
Windows Version: XP-SP2
Avant Version: 11.6 Build 20
IE Version: 7

Re: AB 11.6/20 Speed Issues

Post by mdv921 » Mon Jun 30, 2008 7:10 pm

I don't have pointer trail enabled on my mouse. Also I re-read my first post and realized I explained it a little incorrectly (my coffee hadn't kicked in yet this morning). I should have said the popup windows on the menu items are what's not keeping up with my mouse. When I first start AB up everything is ok but within a few minutes everything starts to lag.

User avatar
ADukes
Semi-Avantic
Semi-Avantic
Posts: 635
Joined: Tue Jul 19, 2005 10:53 am
Windows Version: Windows XP Pro SP2
Avant Version: 11.7 Build 19
IE Version: Internet Explorer 7

Re: AB 11.6/20 Speed Issues

Post by ADukes » Mon Jun 30, 2008 10:11 pm

Not on your mouse, in AB -> Avant Browser Options -> Mouse -> Mouse Gesture -> Uncheck "Show mouse gesture trail".
Thanks Anderson for checking out my AB 11.0 feature request list,
now it's time to go on with 11.8:

http://forum.avantbrowser.com/viewtopic.php?t=16116
Image
Windows XP SP2, IE7, AB 11.7 build 19

mdv921
Newbie
Newbie
Posts: 24
Joined: Fri Mar 14, 2008 11:35 pm
Windows Version: XP-SP2
Avant Version: 11.6 Build 20
IE Version: 7

Re: AB 11.6/20 Speed Issues

Post by mdv921 » Tue Jul 01, 2008 1:10 pm

I think I found what was causing some of the surfing speed problem. I had Zone Alarm trusted zone security set to HIGH. I remember changing that some time ago from MEDIUM. Surfing seems to be speeded up now.

Removing the mouse trail from AB options did nothing for the speed of the popdown menus. I think it's just something I'll have to live with getting rid of AB is not an option. No matter what the speed I still prefer this browser to all others.

Thanks for the suggestions though!!

ryan.shripat
Newbie
Newbie
Posts: 1
Joined: Mon Aug 11, 2008 6:32 pm
Windows Version: Windows XP
Avant Version: 11.6 build 20
IE Version: IE7

Re: AB 11.6/20 Speed Issues

Post by ryan.shripat » Mon Aug 11, 2008 7:52 pm

Not on your mouse, in AB -> Avant Browser Options -> Mouse -> Mouse Gesture -> Uncheck "Show mouse gesture trail".
Hi ADukes - I was having a problem where simply moving the mouse around caused avant.exe and csrss.exe processor usage to go up dramatically, causing mouse movement to be VERY slow and browsing itself to be horrible. Your advice to not show the mouse gesture trail worked! Should this now go on a bug list somewhere...?

Thanks a lot - I almost had to abandon avant after about 4 years of use!

Ryan

dbieon12
Newbie
Newbie
Posts: 6
Joined: Tue Aug 12, 2008 5:54 am
Windows Version: XP
Avant Version: 11.6 b20
IE Version: 7.0.5

Re: AB 11.6/20 Speed Issues

Post by dbieon12 » Tue Aug 12, 2008 6:31 am

ryan.shripat wrote:
Not on your mouse, in AB -> Avant Browser Options -> Mouse -> Mouse Gesture -> Uncheck "Show mouse gesture trail".
Hi ADukes - I was having a problem where simply moving the mouse around caused avant.exe and csrss.exe processor usage to go up dramatically, causing mouse movement to be VERY slow and browsing itself to be horrible. Your advice to not show the mouse gesture trail worked! Should this now go on a bug list somewhere...?

Thanks a lot - I almost had to abandon avant after about 4 years of use!

Ryan
I too had this problem but turned it off, didn't fix it initially but after restarting my computer and AB it works a lot better. Had it not worked, I would have had to get rid of AB... :lol:

Post Reply