A visual problem with Avant

Moderators: André, AvantGuard

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Sat Jun 28, 2008 8:59 pm

Again, it appears there is a new build of Kaspersky 2009 BETA that fixes this.
Please try updating.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: A visual problem with Avant

Post by abfan123 » Sat Jun 28, 2008 9:06 pm

Hmm
Kaspersky 2009 is already out of beta...
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Re: A visual problem with Avant

Post by Psykocyber » Sat Jun 28, 2008 9:08 pm

Yeah, I'm running the final build.

http://www.kaspersky.com/homeuser 2009 is the current one.
Danish translator of Avant Browser, Folder2MyPC, Folderico & Google

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Sat Jun 28, 2008 10:04 pm

Isn't it version 8 that is Kaspersky 2009? I only see official version 7 products.
If not, I do think we're talking about version 8 what ever year it is...

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: A visual problem with Avant

Post by André » Sat Jun 28, 2008 11:20 pm

It has been confirmed that this is caused by Kaspersky Anti-Virus (and I would assume Internet Security) 2009. You will have to wait for a new version of KAV or KIS for a fix.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Sun Jun 29, 2008 12:02 am

According to that thread I posted, it's been confirmed that it's Kaspersky version 8.0.0.357 causing this. Here it is again. It's also been reported in the same thread, that a newer version fixes it here. Everyone here reporting it seems to be using build 357.

It's also reported here that they return in build 422. So for now, please try to find a copy of version 8.0.0.420.

User avatar
sulpherdragon
Contributor
Contributor
Posts: 222
Joined: Sat Dec 15, 2007 9:51 pm
Windows Version: Windows 7
Avant Version: 2013 Build 23
Default engine: Firefox
IE Version:
Skin:
Contact:

Re: A visual problem with Avant

Post by sulpherdragon » Sat Jul 05, 2008 10:08 pm

I had kaspersky 7, never noticed this before.
Then i got K8, had the exact same problem
Now im back to K7 and havent noticed it since.

Its defenetly K8 (2009), even download the trial and test it for a bit.
Image

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: A visual problem with Avant

Post by abfan123 » Sun Jul 06, 2008 5:30 pm

Hmm
Quite weird, I've downloaded & installed the trial once to help some other user in the forum, And never noticed such issue...
Too bad I didn't write down the build that I've downloaded.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Mon Jul 07, 2008 1:42 am

Some people on the Kaspersky forum weren't able to confirm the problem with the same build.

Post Reply