A visual problem with Avant

Moderators: André, AvantGuard

lazania
Newbie
Newbie
Posts: 10
Joined: Wed Jun 25, 2008 9:18 am
Windows Version: XP
Avant Version: 11.7 build 46 SR
IE Version: 8

A visual problem with Avant

Post by lazania » Wed Jun 25, 2008 9:23 am

After I installed the latest version of AB, the icons kinda went nuts, and it can be 'fixed' temporarily if I go with the mouse over them. [and then the icons get weird again after I open a folder or some other random action like that].
I tried intalling an earlier version but the problem's still there.

http://img170.imageshack.us/img170/7218/iconsst5.jpg

Any idea what's going on and how do I fix it?

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: A visual problem with Avant

Post by ABman » Wed Jun 25, 2008 10:35 am

I think there was a similar problem here
http://forum.avantbrowser.com/viewtopic ... ns#p146181
unfortunately I don't think it was resolved.

tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Re: A visual problem with Avant

Post by tuck » Wed Jun 25, 2008 11:56 am

But, that poster didn't really specifically reponds to the other posts... so who knows?

lazania
Newbie
Newbie
Posts: 10
Joined: Wed Jun 25, 2008 9:18 am
Windows Version: XP
Avant Version: 11.7 build 46 SR
IE Version: 8

Re: A visual problem with Avant

Post by lazania » Wed Jun 25, 2008 1:26 pm

Well, ask away!
Although I can surf normally this really bugs the eye everytime you look at an icon and he has this weird shadow thingy.

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Re: A visual problem with Avant

Post by Psykocyber » Wed Jun 25, 2008 1:36 pm

I'm pretty sure Kaspersky has something to do with it. It happened to me after I installed the 2009 version.
Danish translator of Avant Browser, Folder2MyPC, Folderico & Google

tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Re: A visual problem with Avant

Post by tuck » Wed Jun 25, 2008 2:06 pm

Have you tried testing how a downloaded skin looks?

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: A visual problem with Avant

Post by bigC » Wed Jun 25, 2008 7:15 pm

Does happen with compact style off?

lazania
Newbie
Newbie
Posts: 10
Joined: Wed Jun 25, 2008 9:18 am
Windows Version: XP
Avant Version: 11.7 build 46 SR
IE Version: 8

Re: A visual problem with Avant

Post by lazania » Wed Jun 25, 2008 8:28 pm

@Psykocyber
First of all, yeah I did insalled Kaspersky 2009 recently, but isn't there a way for them both to work simultaneously?

@tuck
Changing the skin doesn't work, tried it a couple of times.

@bigC
What is the compact style and how do I turn it off?

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: A visual problem with Avant

Post by bigC » Wed Jun 25, 2008 9:29 pm

Compact style merges the menus with the title bar. Shut it under the View menu.

tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Re: A visual problem with Avant

Post by tuck » Wed Jun 25, 2008 11:34 pm

lazania wrote:Changing the skin doesn't work, tried it a couple of times.
Just to verify... a downloaded skin, not one that came with Avant, right?

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Thu Jun 26, 2008 12:17 am

I'm curious as to what your skin file looks like with the skin maker.

Can you please download that, and open default.skn from C:\Program Files\Avant Browser, then please take a screenshot.

If it looks the same, and not the same as when you first open the skin maker program, then you can try replacing default.skn from the folder you extracted to the skin maker with the one in C:\Program Files\Avant Browser.

lazania
Newbie
Newbie
Posts: 10
Joined: Wed Jun 25, 2008 9:18 am
Windows Version: XP
Avant Version: 11.7 build 46 SR
IE Version: 8

Re: A visual problem with Avant

Post by lazania » Thu Jun 26, 2008 6:59 am

@bigC
Even with the compact style option off, the problem stays.

@tuck
Yes, a downloaded skin, not one of those Avant offers.

@addonsfan
There you go:
http://img300.imageshack.us/img300/9785 ... kerrf8.jpg
There you go, no change at all. =\

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Thu Jun 26, 2008 9:33 am

And when you first opened the skin maker, it looked like that?
It's most likely Kaspersky, I'll investigate it further. In the mean time, what version(s) of the .NET framework do you have installed?

edit: also, Kasperysky 2009 would be... v7? What exact product do you have, so I'll know what to test? (I'm assuming Kaspersky Internet Security 7)

lazania
Newbie
Newbie
Posts: 10
Joined: Wed Jun 25, 2008 9:18 am
Windows Version: XP
Avant Version: 11.7 build 46 SR
IE Version: 8

Re: A visual problem with Avant

Post by lazania » Thu Jun 26, 2008 10:16 am

Yes, that's how it looked. As a reminder, when I go over the toolbar with the mouse, it gets normal, but if for instance I open My Computer or some other application in the background, the weird icons return.

Actually, I have the Kaspersky Anti-Virus 8.0.0.357, which is 2009.

I don't know what's a NET. framework. If you'll tell me what it is and how I check it, I'll be glad to do so.

Thanks ahead everybody.

darth
AvantGuard
AvantGuard
Posts: 970
Joined: Mon Jun 11, 2007 9:16 pm
Windows Version: Windows 7
Avant Version: Avant 11_0 Build 46
Default engine: trident
IE Version: 10
Skin: default

Re: A visual problem with Avant

Post by darth » Thu Jun 26, 2008 11:25 am

It should be listed in add/remove. Select add/remove from control panel. I think it has something to do with Graphics.
Dell Precision 360 Work Staton XP 32/64 bits

lazania
Newbie
Newbie
Posts: 10
Joined: Wed Jun 25, 2008 9:18 am
Windows Version: XP
Avant Version: 11.7 build 46 SR
IE Version: 8

Re: A visual problem with Avant

Post by lazania » Thu Jun 26, 2008 1:06 pm

Microsoft .NET Framework 1.1
Microsoft .NET Framework 1.1 Hotfix
Microsoft .NET Framework 2.0

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Thu Jun 26, 2008 11:00 pm

Ok, thank you. I will test this tonight.
Those .NET frameworks are what I have on this current computer. Afaik, .NET frameworks contain the different controls/components. For example, you see a button somewhere, or even the menu (file, edit, etc). It also controls how the different programs access and use these components.

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Fri Jun 27, 2008 2:26 pm

Where did you download it? The latest I can find is "Version 7.0.1.325".

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: A visual problem with Avant

Post by addonsfan » Fri Jun 27, 2008 2:30 pm

Well, I found a thread for the BETA version of Kaspersky, and it is infact Kaspersky causing it.
http://forum.kaspersky.com/index.php?sh ... 8&hl=avant

It seems there's a new build of Kaspersky, please try updating.

Ragis
Newbie
Newbie
Posts: 1
Joined: Sat Jun 28, 2008 7:59 pm
Windows Version: Windows XP
Avant Version: 11.6.20
IE Version: 7.0.5730.13

Re: A visual problem with Avant

Post by Ragis » Sat Jun 28, 2008 8:14 pm

Just wanted to say that I have exactly the same problem. Had no idea why until now, cause I'm using Kaspersky Anti-Virus 8.0.0.357 (aka 2009) too :) I have a fresh Win XP installed, not much soft on it yet, and no .NET framework. The only thing I have installed for 'graphic management' atm is Adobe Flash Player. Symptoms are exactly the same, dark instead of transparent pixels, on all default skins.
Attachments
img.JPG

Post Reply