Avant "locks up" on certain websites

Moderators: André, AvantGuard

PitterPat
Semi-Fan
Semi-Fan
Posts: 71
Joined: Sun Oct 31, 2004 3:59 am
Avant Version:

Re: Avant "locks up" on certain websites

Post by PitterPat » Mon Jun 23, 2008 11:05 pm

That's a good catch! Disabling scrips = FAST; Enable scrips = SLOW.

Maybe the experts can find the root cause of this problem.

PP

kpl
Newbie
Newbie
Posts: 29
Joined: Wed Feb 28, 2007 1:37 am
Windows Version: Windows 7 pro 64-bit
Avant Version: Ultimate (latest version) in Private Mode
Default engine: chrome & IE Compatable
IE Version: 11
Skin: Office XP

Re: Avant "locks up" on certain websites

Post by kpl » Thu Jun 26, 2008 6:23 pm

the latest version of Avant seems to have helped with the problems I've experienced. Exception being http://www.6speedonline.com/forums/index.php where it takes forever to load, but works fine with IE

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: Avant "locks up" on certain websites

Post by addonsfan » Thu Jun 26, 2008 10:58 pm

Both IE and Avant seem to load exactly the same, with Avant v11.6 build 20. Actually, it almost seemed like Avant was a little faster.

PitterPat
Semi-Fan
Semi-Fan
Posts: 71
Joined: Sun Oct 31, 2004 3:59 am
Avant Version:

Re: Avant "locks up" on certain websites

Post by PitterPat » Fri Jun 27, 2008 2:09 am

In my experience, IE loads some pages better than twice as fast as Build 20.

For example, samsclub.com takes about 12 seconds in IE and about 26 seconds in Build 20.

PP

lowteckh
Newbie
Newbie
Posts: 4
Joined: Wed Mar 30, 2005 7:02 am
Avant Version:

Re: Avant "locks up" on certain websites

Post by lowteckh » Wed Jul 02, 2008 5:47 am

I have the same problems. Sometimes when visiting a site like Autoblog the response will be so slow and unresponsive that I have to resort to using IE, which ironicly loads the page without hiccup. This applies to a fresh computer restart and when the computer has gone through many days/weeks without one. I read somewhere about the browser not being multi core supported, but I doubt IE is or needs to be? I <3 Avant (have many times installed Firefox in frustration hoping that it would solve my problems, but it gets uninstalled right after everytime) and will always keep using it but I really hope that such an issue gets resolved as IE isn't a solution T-T

feniks509
Newbie
Newbie
Posts: 1
Joined: Tue Jul 08, 2008 7:42 am
Windows Version: XP
Avant Version: IE
IE Version: 7

Re: Avant "locks up" on certain websites

Post by feniks509 » Tue Jul 08, 2008 9:43 am

I have too :/

www.softy.pl

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Re: Avant "locks up" on certain websites

Post by Psykocyber » Tue Jul 08, 2008 10:44 am

Same here. Using 11.7 alpha 2a version on IE6.

Avant freezes several times when loading long pages from reader.google.com . Sometimes just after one another.
Danish translator of Avant Browser, Folder2MyPC, Folderico & Google

samiis
Newbie
Newbie
Posts: 2
Joined: Fri Jun 20, 2008 9:28 am
Windows Version: Vista Home Premium
Avant Version: 11.6 b19
IE Version: 6

Re: Avant "locks up" on certain websites

Post by samiis » Wed Jul 09, 2008 2:36 pm

Wow!

I am, in one way, really happy to have discovered this thread, because I have had the exact same problems (with the same websites) as the author.
But in another way, it is annoyong that no solution seems to have come up.

The problem does not lie in the length of the page, since "http://apod.nasa.gov" gives me the same problem (which is a very short and simple website) (as already mentioned earlier, the problem is temporarily solved by disabling Scripts).
When the last version came out, the lockup lasted for only ½ a second or so, but now it lasts for up to two minutes (which is obviously VERY annoying).

I really hope that someone (probably one that have experienced the same problems), can come up with a solution for this problem. In a month or so, my patience will run out and will become a Firefoxer (which means that this is a serious trouble - I really hate Firefox)

Some of the websites giving me the lockup:
http://www.nyteknik.se
http://www.dn.se
http://www.break.com
apod.nasa.gov

Thanks for giving this a minute or two of your time!
//Sam

PitterPat
Semi-Fan
Semi-Fan
Posts: 71
Joined: Sun Oct 31, 2004 3:59 am
Avant Version:

Re: Avant "locks up" on certain websites

Post by PitterPat » Mon Jul 14, 2008 11:59 pm

Regrettably, I've started migrating to Firefox.

That's not my preference but the lock ups/hangs are just too annoying.

Is there an Avant version based on Firefox instead of IE?

PP

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Avant "locks up" on certain websites

Post by André » Tue Jul 15, 2008 4:51 am

Orca Browser. Note: The latest version is an Alpha build.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

PitterPat
Semi-Fan
Semi-Fan
Posts: 71
Joined: Sun Oct 31, 2004 3:59 am
Avant Version:

Re: Avant "locks up" on certain websites

Post by PitterPat » Tue Jul 15, 2008 11:02 am

Thanks.

Orca looks promising! But no Roboform yet. That's an essential feature for me.

Thanks,

PP

thethirdhalf
Newbie
Newbie
Posts: 3
Joined: Fri Jul 25, 2008 8:13 pm
Windows Version: XP SP2
Avant Version: 11.6 Build 20
IE Version: 7.0.5730.11

Re: Avant "locks up" on certain websites

Post by thethirdhalf » Fri Jul 25, 2008 8:31 pm

Confirmed that this happens on .jsp (javaserver page) sites (perhaps others as well). The problem seems to worsen when more tabs are open.

When scripts are disabled the browser doesn't freeze when the same pages are opened. Re-enabling scripts results in freezing again when opening these sites.

Avant Browser 11.6 Build 20
IE: 7.0.5730.11

thethirdhalf
Newbie
Newbie
Posts: 3
Joined: Fri Jul 25, 2008 8:13 pm
Windows Version: XP SP2
Avant Version: 11.6 Build 20
IE Version: 7.0.5730.11

Re: Avant "locks up" on certain websites

Post by thethirdhalf » Fri Jul 25, 2008 8:52 pm

FYI: This appears to be the actual problem.

http://forum.avantbrowser.com/viewtopic.php?f=6&t=23713

OncoCaP
Newbie
Newbie
Posts: 1
Joined: Sat Sep 06, 2008 10:39 pm
Windows Version: XP
Avant Version: 11.7
IE Version: 7

Re: Avant "locks up" on certain websites

Post by OncoCaP » Sat Sep 06, 2008 10:42 pm

Have you guys tried uninstalling Flash 9 and using Flash 8 instead? Might be worth a try to see if that fixes the problem. I had similar issues with Firefox, Opera, and Safari. I haven't tried Avant, but maybe it's a bug in the Adobe Flash 9 player. I have just started testing this workaround and have not confirmed it, but so far Opera hasn't locked up on sites that usually froze it cold. Good luck.

Post Reply