cant get mpg or mov files to work in browser

Moderators: André, AvantGuard

Post Reply
lordwater
Newbie
Newbie
Posts: 1
Joined: Thu Oct 26, 2006 1:00 am
Windows Version: Windows
Avant Version:
Location: nevada

cant get mpg or mov files to work in browser

Post by lordwater » Thu Oct 26, 2006 1:42 am

when clicking on my own website which is generated from my personal computer, i cannot view .mov or .mpg files. only the .wmv videos will play. i have tried everything from reinstalling both ie7 and avant to reinstaling qtime. i have searched all settings for a solution. i have disabled/enabled browser play for qtime. it seems though... and this is what confused me... if i go to apple or wherever and play a qtime .mov from another web or .mpg from another web they play. ??? why is this.

my web site is http://www.lordwater.com you will have to log in
user: guest pwd: guest (lower caps) when you log in there is a thumbnail of a man listening to digital sound. the thumbnail just to the left of that is the video thumbnail with a button... thats the video page(there are 2 mpg files and 2 wmv files). also at the bottom of the page with video thumbnail there is a hyperlink for lotion video(funny vid) this is a .mov file.

also... you should know this stuff works with ie7(sometimes) however other times ie7 says : an error occured inside a plugin contained in this page. then you click ok on that dialog and it says the plugin did not initialize. click on that and theres an apple mov pic behind that. if you click on that the same error message comes up.

HELP!!!???

stegano
Newbie
Newbie
Posts: 3
Joined: Thu Oct 26, 2006 5:21 pm
Avant Version:

Re: cant get mpg or mov files to work in browser

Post by stegano » Thu Oct 26, 2006 5:25 pm

Yes , me too . :( :(

After win crash i reinstalled s.o. (win2k) and now eith AB and Explorer i can't get all video file (mpg, wmv,avi).. with firefox all ok ... but i prefer AB .. someone has idea ??

beinghuman
Newbie
Newbie
Posts: 4
Joined: Sun Nov 12, 2006 10:43 am
Avant Version:

Post by beinghuman » Sun Nov 12, 2006 11:42 am

I have the same problem. I can play .mpg within IE7, and from within QuickTime if I right-click and 'save as'. They won't play within Avant (although they used to, before I installed IE7)

kerravon
Newbie
Newbie
Posts: 22
Joined: Wed Aug 16, 2006 8:13 pm
Avant Version:

Post by kerravon » Fri Dec 01, 2006 5:43 am

I am having the same problem. Quicktime not working with Avant but working fine with IE7 and Firefox.

Example is : http://sethfx.sitesled.com/lights_pilot_videopinion.mpg

beinghuman
Newbie
Newbie
Posts: 4
Joined: Sun Nov 12, 2006 10:43 am
Avant Version:

Post by beinghuman » Sun Jan 07, 2007 11:32 pm

Problem still occuring, despite installing AB11 Build 43. Any movement on this problem?

bradco
Newbie
Newbie
Posts: 34
Joined: Tue Dec 07, 2004 4:46 am
Avant Version:

Re: cant get mpg or mov files to work in browser

Post by bradco » Sun May 06, 2007 4:17 am

No one replied to this thread from August- November 2006--this is 7 months later. Why no solution ? Users still unable to play .mov files in Avant ? I have to open IE7 to play them. Is a fix available ?
Bradco

josephrot
Semi-Avantic
Semi-Avantic
Posts: 582
Joined: Fri Apr 08, 2005 11:52 pm
Windows Version: XP SP1 SP2 SP3 Vista
Avant Version: 11.7 Build 19
IE Version: IE 6 and 7 Firefox
Location: USA
Contact:

Re: cant get mpg or mov files to work in browser

Post by josephrot » Sun May 06, 2007 10:08 am

bradco wrote:No one replied to this thread from August- November 2006--this is 7 months later. Why no solution ? Users still unable to play .mov files in Avant ? I have to open IE7 to play them. Is a fix available ?
Currently you may be seeing few responses because most all Avant users do not see these problems -- things work "OK" in most all installations.

As can be gleaned from other Avant Forum topic areas, the users that ARE seeing these MOV, SWF, WMV, MPG playing difficulties are usually finding that the culprit, hence the ultimate fix, lies in:

- The XP operating system settings

- Re-installs of the MOV, SWF, WMV, MPG plug-ins

- IE7 stupidities and faults

- Vista operating system stupidities or faults

- Third-party software that is interfering with Avant or the operating system

- Avant settings that need to be corrected, etc.

In other words, the vast majority of the time, the fault lies not as a bug IN Avant itself, although Avant 11.5 with many improvements is about to break out into the open, being currently in late Beta.
Computers are perfect! Absolutely nothing can guo wonge...
Those are NOT bugs in this software - Only Undocumented Transient Features

Post Reply