New version 11 AB doesn't work at all!

Moderators: André, AvantGuard

Post Reply
wahowbyechi
Newbie
Newbie
Posts: 4
Joined: Tue Apr 11, 2006 6:07 pm
Avant Version:

New version 11 AB doesn't work at all!

Post by wahowbyechi » Thu Oct 12, 2006 9:25 am

I ddin't know what AB went wrong.
Once I installed the 11 AB, I just can't enter the program.
It just freezed at the Logo screen.
I tried the reg FAQ solution, but I did it in vain.
So... I was wondering if there is any person who has the same problem like mine.
Please gentlely share your solution with me.
Thanks a million!!

My IE version: 6.0
System: Windows XP Professional

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Post by Psykocyber » Thu Oct 12, 2006 11:19 am

Try uninstalling it, download the newest version and install it.
Danish translator of Avant Browser, Folder2MyPC, Folderico & Google

wahowbyechi
Newbie
Newbie
Posts: 4
Joined: Tue Apr 11, 2006 6:07 pm
Avant Version:

Re: New version 11 AB doesn't work at all!

Post by wahowbyechi » Thu Oct 12, 2006 5:20 pm

I've tried uninstalling a thousand times...but still in vain...
I just don't know what goes wrong...
Any better suggestion?

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: New version 11 AB doesn't work at all!

Post by Nederpietos » Thu Oct 12, 2006 6:20 pm

You removed the avant profile folder in documents and settings too?

Be sure there are no other programs running when you install Avant (check taskcontrol). And add Avant to your firewall.

wahowbyechi
Newbie
Newbie
Posts: 4
Joined: Tue Apr 11, 2006 6:07 pm
Avant Version:

Re: New version 11 AB doesn't work at all!

Post by wahowbyechi » Fri Oct 13, 2006 1:27 am

I will try that...
Thanks!

Post Reply