Password

Moderators: André, AvantGuard

Post Reply
arsim
Newbie
Newbie
Posts: 2
Joined: Thu Oct 05, 2006 8:54 am
Windows Version: Windows
Avant Version:
Contact:

Password

Post by arsim » Thu Oct 05, 2006 9:02 am

Hello,
need help.
There is no email in in mailbox when I requesting pass for my account.
What should I do?

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu Oct 05, 2006 11:35 am

For the browser, correct? Make sure your spam blocker isn't blocking messages from avantforce.com. Also, make sure you're using the latest build... currently Build 11.

arsim
Newbie
Newbie
Posts: 2
Joined: Thu Oct 05, 2006 8:54 am
Windows Version: Windows
Avant Version:
Contact:

Post by arsim » Thu Oct 05, 2006 11:45 am

hornakapopolis wrote:For the browser, correct? Make sure your spam blocker isn't blocking messages from avantforce.com. Also, make sure you're using the latest build... currently Build 11.
Password for MY ACCOUNT for leave bookmars on avant server.

Current version is 11.0 build 5
I just cheked SPAM FOULDER, there is no any messages from AVANTFORSE.

Can you check your own account? If u'll reqest pass, it will come?

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu Oct 05, 2006 11:48 am

Yes... and I have a feeling it was a build error, not a "send the e-mail" error. So, try it again with the latest build.

Post Reply