problem with another forum

Moderators: André, AvantGuard

Post Reply
tillandsia
Newbie
Newbie
Posts: 2
Joined: Wed Oct 04, 2006 1:15 pm
Avant Version:

problem with another forum

Post by tillandsia » Wed Oct 04, 2006 1:56 pm

I belong to homesteadingtoday.com. That forum is set up so that when you point your mouse at a topic title a text box comes up that lets you preview the text of the post. Several AB upgrades (months) ago, this text box flashes and is annoying. This problem does not occur with IE.
Can anyone help?
Thanks!

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Wed Oct 04, 2006 2:07 pm

Is it occurring in Version 11? I'm not getting it here. The "tooltip" showing the post in staying up fine.

tillandsia
Newbie
Newbie
Posts: 2
Joined: Wed Oct 04, 2006 1:15 pm
Avant Version:

Re: problem with another forum

Post by tillandsia » Wed Oct 04, 2006 2:19 pm

Yes, I recently upgraded to version 11, but it started happening months ago with an upgrade to a previous version.
Since you said you did not have the flashing tooltip, I tried disabling CursorXP, and that fixed the problem! So I guess there is some incompatibility with AB and CursorXP.

User avatar
ADukes
Semi-Avantic
Semi-Avantic
Posts: 635
Joined: Tue Jul 19, 2005 10:53 am
Windows Version: Windows XP Pro SP2
Avant Version: 11.7 Build 19
IE Version: Internet Explorer 7

Re: problem with another forum

Post by ADukes » Wed Oct 04, 2006 3:40 pm

tillandsia wrote:So I guess there is some incompatibility with AB and CursorXP.
Exactly that's the reason.
Thanks Anderson for checking out my AB 11.0 feature request list,
now it's time to go on with 11.8:

http://forum.avantbrowser.com/viewtopic.php?t=16116
Image
Windows XP SP2, IE7, AB 11.7 build 19

Post Reply