problem with icon fuchsia background

Post general questions related to skin development here. Skins in development may also be placed here to solicit comments.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
When posting a topic about a new skin you have released, follow the sample posts here. If your post does not closely resember the sample post, you risk getting it deleted. This is not to try to make you life difficult, it is to keep a consistent look throughout the forum to assist the downloaders.
Post Reply
paokun
Fan
Fan
Posts: 162
Joined: Fri Aug 18, 2006 10:58 am
Avant Version:

problem with icon fuchsia background

Post by paokun » Fri Oct 06, 2006 11:20 pm

hi,
i've tried to make some icons for a new skin but in the final result the fuchsia background doesnt disappear :cry:
it's certainly 255-0-255, so i'm making things right :?
i'm using the latest ab 11 build 12 and latest skin maker.
Image

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Fri Oct 06, 2006 11:52 pm

Can you e-mail me the skin?

hornakapopolis
at
gmail
dot
com

paokun
Fan
Fan
Posts: 162
Joined: Fri Aug 18, 2006 10:58 am
Avant Version:

Post by paokun » Fri Oct 06, 2006 11:56 pm

sure
Image

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: problem with icon fuchsia background

Post by hornakapopolis » Sat Oct 07, 2006 12:32 am

Well, I'm showing that it's not fuchsia. (Note the 247, 48, 247. That was taking it from the upper left corner of the color, not near the button.) Also, when I pasted your image, I pasted it touching true fuchsia and then filled it again with white. The fuchsia was filled white leaving what you see in my screenshot.) You mention in your e-mail that you started with pngs. Did you convert them after setting the color? Maybe that was the cause of the color change.

Also, it looks like you might have created the image in a larger size, added the fuchsia, and then resized it. If you look at my screenshot below, if it's large enough to see after being resized, you'll see that as the blue starts to fade on the round edges of the button, it's being replaced with a fuchsia-ish color instead of white. Since this "fuchsia-ish" color, isn't fuchsia, it won't appear transparent, and all of your buttons will have a purple glow around them. I'd recommend not adding the fuchsia until your buttons are 24x24 or 16x16. That way, you can use your planned background color to smooth your button edges.

Image

paokun
Fan
Fan
Posts: 162
Joined: Fri Aug 18, 2006 10:58 am
Avant Version:

Post by paokun » Sat Oct 07, 2006 12:46 am

WOW
i feel like you're a mind reader..lol
yep they were bigger, i made them fuchsia and resized them ;)
i'll pay more attention and try to make some good icons, thank you very much for your quick reply and availability! :)
Image

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Sat Oct 07, 2006 1:56 am

paokun wrote:i feel like you're a mind reader..lol
Yep, going shopping tomorrow on your bank accounts. ;)

paokun
Fan
Fan
Posts: 162
Joined: Fri Aug 18, 2006 10:58 am
Avant Version:

Re: problem with icon fuchsia background

Post by paokun » Sat Oct 07, 2006 2:43 am

:lol:

no problem u wont be able to buy much :lol:
Image

Post Reply