Skin problem

Post general questions related to skin development here. Skins in development may also be placed here to solicit comments.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
When posting a topic about a new skin you have released, follow the sample posts here. If your post does not closely resember the sample post, you risk getting it deleted. This is not to try to make you life difficult, it is to keep a consistent look throughout the forum to assist the downloaders.
Post Reply
User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Skin problem

Post by statm1 » Thu Sep 28, 2006 9:03 pm

I changes all the top buttons on conpact style(max all, close all, etc) and everytime I upgrade Avant to the next build of v11 my skin reverts back to the default buttons and I have to go into skin factory and change them again.
Image
-- Matt --

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Skin problem

Post by bigC » Thu Sep 28, 2006 11:12 pm

Are you uninstalling AB before updating? This will cause all your skins to be deleted.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Fri Sep 29, 2006 1:01 am

Or, are you changing the icons in the default.skn skin? Avant replaces this with every new install... probably to keep the installation file contents consistent between builds.

If that's what you're doing, you could always save a back-up in the same folder and then use a copy of that to overwrite the installed default.

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Skin problem

Post by statm1 » Fri Sep 29, 2006 7:07 am

Well the thing is, it is a custom skin and when I open it in skin factory the buttons havent changed they are still the ones I changed them to. But in order to get those buttons to show up in Avant. I have to goto the skin factory, open my skin and then just press save without changing anything. And after i do that and restart avant, it works..

And bigc.. No, I always just install Avant on top of the previous build..
Image
-- Matt --

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Fri Sep 29, 2006 12:09 pm

Can you send me the skin? hornakapoplis at gmail dot com

Post Reply