Page 1 of 1

I seem to have killed cookies and have to log in everywhere.

Posted: Mon Jul 12, 2010 3:38 am
by daddyvortex
This trouble with having to log in at every site (requiring a login ever like Yahoo!) every time I restart Orca began several months ago and I don't recall messing up the cookies. I've been a good boy and tried to find any posts that already handled the problem w/o any success.

In "Tools", "Orca options", "Clear Records", I've unchecked all the boxes w/o getting cookies back (I had been clearing only "Internet Files" upon exit.)

I've looked at everything having to do with "cookies" or "cookie" in about:config and have trued everything that would seem to apply. Now I have an annoying confirm cookie box every time a site offers a cookie. Not that helps the next time I start Orca.

If there's an easy fix, I'd like to do that rather than reset to defaults. BTW, I did reset defaults in "Tools", "Orca options" but that didn't change anything about the cookies problem.

Note, Google Chrome's cookies work OK so I don't think it's anything in the Control Panel, "Internet Options" that's causing the problem.

Oh wise Orca/Avant gurus, help! You're my only hope!

Re: I seem to have killed cookies and have to log in everywh

Posted: Mon Jul 12, 2010 8:31 am
by kudos
Yes, I can help, but can you confirm that it is an Orca issue because you posted in the Avant section. If so, I shall move your post over and give you a solution.

Re: I seem to have killed cookies and have to log in everywh

Posted: Mon Jul 12, 2010 12:39 pm
by knockoutrock
Hi !

Happen to me 2, when installing the first 2010 release, still suffer
from this have to check old mail for password etc. :^o

Tried later releases but the latter have 2 much problem with taking
CPU power lagging etc. :crazy:

Reinstalled the old version 11,7 build 46 and still waiting for a release
that work without these problems, so far no luck.

Re: I seem to have killed cookies and have to log in everywh

Posted: Mon Jul 12, 2010 2:22 pm
by daddyvortex
Yes this is Orca V1.2 build 6. Sorry that I didn't post properly.

Re: I seem to have killed cookies and have to log in everywh

Posted: Mon Jul 12, 2010 7:40 pm
by kudos
OK, before we start, I have checked your post info and have noticed that you are using an old build of Orca v1.2.6 - there were several silent updates to it which made major changes to the internal workings so I recommend installing the latest build.

Just by doing that, your problem may be resolved. If not, report back and I shall tell you how to dive in and make the required checks and changes.

Re: I seem to have killed cookies and have to log in everywh

Posted: Mon Jul 12, 2010 7:41 pm
by kudos
MOVED TO ORCA BROWSER HELP

Re: I seem to have killed cookies and have to log in everywh

Posted: Tue Jul 13, 2010 11:52 am
by daddyvortex
OK, I have installed the very latest build d/l from your link.

There is no change in the cookie problem. :cry:

Re: I seem to have killed cookies and have to log in everywh

Posted: Tue Jul 13, 2010 3:05 pm
by kudos
Go to the following URL:

Code: Select all

chrome://browser/content/preferences/preferences.xul
Click on "Privacy"
In the combo box select "Remember history"

Re: I seem to have killed cookies and have to log in everywh

Posted: Wed Jul 14, 2010 4:09 am
by daddyvortex
Kudos,

The change you recommended solved the problem. I had some custom mismash instead of the plain "remember history". Wonder how I messed it up, probably messing with about/config.

Thank you very much!

Byron