Page 1 of 1

Error: '2.0' is not a valid integer value

Posted: Sat Oct 29, 2011 10:07 am
by romulus
Permanently getting the following error (portable version) :
'2.0' is not a valid integer value
or else when trying to install a normal non-portable version ver. 1.2 build 6:
Launcher's message:
NSIS error

This is the first ever case of troubling for many years. It occurred during the surfing.

Any other browsers have been starting as ever. Even Avant does.

Re: Error: '2.0' is not a valid integer value

Posted: Sun Oct 30, 2011 10:54 am
by romulus
I will exactly specify the message by ORCA's installer:

Error launching installer - NSIS error

While the portable version message is:

'2.0' is not a valid integer value

Can anybody help me to get clear? I'm sticking to ORCA for years.
However, all other browsers have been running as ever before but ORCA!

The both latest installer versions, normal and ultimate, do result with the same error message concerning NSIS error. What could all that mean?

Re: Error: '2.0' is not a valid integer value

Posted: Tue Nov 01, 2011 4:13 am
by Nikata
Why not using the new orca browser? (Using firefox rendering mode in Avant browser 2012 verison= use new orca browser)

Re: Error: '2.0' is not a valid integer value

Posted: Tue Nov 01, 2011 9:38 am
by romulus
As told above, I'm getting pernantely error messages!

While i'm trying to install the latest Avant, I'm getting
the following message:

Error launching installer - NSIS error

ALL OTHER BROWSERS REMAIN FUNCTIONAL.

Re: Error: '2.0' is not a valid integer value

Posted: Tue Nov 01, 2011 2:57 pm
by romulus
The NSIS Eror m a y occur if the distributive file name is too long (more than 8 symbols) or if it will start from a folder the name of which is too long. In my case, I have renamed the original file of Avant Ultimate Version and placed the distributive file into C:/ directory. Only then the installation could start. So, one problem has been resolved.

However, I would like to let the older Orca version start as ever. Because IMHO it suits me completely. I cannot find the skin I like most of all in the latest Avant version (Office Adaptive).

Re: Error: '2.0' is not a valid integer value

Posted: Wed Nov 02, 2011 2:59 am
by Julien90

Re: Error: '2.0' is not a valid integer value

Posted: Wed Nov 02, 2011 10:27 pm
by romulus
My problem now is Error: '2.0' is not a valid integer value but no longer NSIS Eror!

So far, I have installed the latest Avant , but I do not like it as compared to the older Orca.

In the process manager I can see at times several ybrowser.exe files processing (!!!) plus the avant.exe process.

At last, the interface of Avant is not so much pleasing aesthetically and ergonomically, too.

The ultimate Avant version connects too long and is therefore unpleasing at all.

Re: Error: '2.0' is not a valid integer value

Posted: Thu Nov 03, 2011 3:32 am
by Julien90
In the process manager I can see at times several ybrowser.exe files processing (!!!) plus the avant.exe process.
Yes, it's multiprocess now.
At last, the interface of Avant is not so much pleasing aesthetically and ergonomically, too.
The interface almost the same with the old orca browser except they changed the location of some buttons.They haven't chagned their interface for a long time. Why do you say that?
The ultimate Avant version connects too long and is therefore unpleasing at all.
Open webpage slowly?

Re: Error: '2.0' is not a valid integer value

Posted: Sat Nov 05, 2011 9:17 am
by romulus
Although the notion of beauty is a metaphysical one, and none can define it precisely, I do find that the fine nuances differentiating the interfaces of the older Orca and the latest Avant let me say that the former one is a bit more favourable in my opinion. And all the skins available in the latest Avant have been lacking the last touch if compared to the older Orca's Office Adaptive which is in fact lacking, imho.

However, I would prefer to talk shop.

My PC has errorneously written a false value of a variable somewhere so that Orca will not start. My task now is to find out how and why it did take place. I will not attribute all that to Orca's malfunctioning, not at all.

My PC is an old one for office jobs. So, I do not need a browser with multitask processing as if I had a processor with 4 kernels. If I am not mistaken, a (free) internet browser is a mass user software. Hence, it has to work with all kinds of hardware including older PCs, but not only the latest ones which may require the latest (mainly commercial) software. I do not think that the share of the latest PCs within the real world woulld be some 50% or around that value at present.

So, we have still to stick to older versions of software. Because the latest versions are too heavy for the most hardware.

Re: Error: '2.0' is not a valid integer value

Posted: Mon Nov 07, 2011 2:48 am
by Nikata
You can use the 11.7.46 version of Avant browser which is very stable don't have the changes in 2011 and 2012 versions. It's my second favorite version.