Page 1 of 1

Error

Posted: Sun Jun 26, 2011 10:10 pm
by Enigma
Hi wonder if you can help me as i get this error message (Error code: ssl_error_ssl_disabled)
when trying to log into any hotmail account.

I have no problems logging into the same hotmail from other browsers.

Thanks in advance here is the complete message on the page.
______________________________________________________________________________


(( Secure Connection Failed An error occurred during a connection to login.live.com.

Can't connect securely because the SSL protocol has been disabled.

(Error code: ssl_error_ssl_disabled) *

The page you are trying to view can not be shown because the authenticity of the received data could not be verified.

* Please contact the web site owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.))

Re: Error

Posted: Tue Jun 28, 2011 8:25 pm
by AXEMAN
You may need a new modem this has happened 3 times my provider sent me a new one each time. Just a guess. :)

Re: Error

Posted: Wed Jun 29, 2011 2:20 am
by xiaobing
Try to delete these three files :cert8.db,key3.db and secmod.db in Orca Profiles\.default\mozdata\UserData and then restart orca browser

Re: Error

Posted: Sun Jul 03, 2011 6:22 pm
by kudos
xiaobing wrote:Try to delete these three files :cert8.db,key3.db and secmod.db in Orca Profiles\.default\mozdata\UserData and then restart orca browser
Warning - if you have any passwords stored in Orca's Mozilla password store then by deleting those files, the passwords will be lost.

You can check if you have any passwords stored there by going to this URL:

Code: Select all

chrome://passwordmgr/content/passwordManager.xul
(tip: copy the address and paste it into Orca's address bar)

As for your original question about SSL, go this this URL:

Code: Select all

chrome://browser/content/preferences/advanced.xul
Then in the new window, click on the "Encryption" Tab, and make sure that both boxes "Use SSL 3.0" and "Use TLS 1.0" are check marked.

Restart Orca then go to the Hotmail sign-in page.